You are here

lg 42pg6000 nincs kép (háttérfény sincs)

7 posts / 0 new
Last post
zoole
zoole picture

Üdv a Tisztelt Kollégáknak.
A fenti tv került hozzám, de a plazmákhoz nem értek igazán.
A tápban és az Ysus panelon volt 1-1 kondi megpukkadva. Az Y boardon az 5V-os ágba. A tápokat rendben találtam rossz biztit nem találtam. Annyit mértem , hogy a tápon a 5V_on ágban csak 3.2V-ot van.
Köszönöm előre is a segítséget.
Üdv Zoole

Comments
zoole
zoole picture

A VSC illetve a -VY ellenállásokon nem mérek feszültséget.

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

Akkor megtaláltad a hibát. Amíg nincs 5V addig semmi sem lesz. Háttérvilágítás főleg nem, plazmákon nincs háttérfény. A Va, és Vs feszültségeket mérd, illetve a kijelzőn fel vannak tüntetve a főbb feszültség adatok. Amik a modulok csatiján is látszanak. Húzd le elébb az Z-sus, majd a Z sust amelyik lehúzásánál indul az a bűnös. A táppanelon 12v-s rész szokott meghalni, a mainon nézd meg a stabkockákat, 1,8, 3,3, 5v, és ezek kondijait.
A "VSC és VY potijait ne tekergesd, mert nehéz lesz normálisan visszaállítani.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

zoole
zoole picture

Köszönöm.
A hátteret tudom ,hogy nincs. Csak azt akartam írni, hogy eggyáltalán nincs a panelnek fénye teljese sötét.
A rajzot átbogarászva megtaláltam, hogy a 5V_on értéke 3.2v. Tehát ez sajnos jó.
Tovább lépve azt tapasztalom ha lehúzom a kontroll panel szalagkábelét akkor megjelenik a VSC ill a -VY feszültség.
Üdv Zoli

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

HI !

Az Y-sust húzd le, a kontroll nélkül nem megy az Y sus. A többi táp rendben van ?

Üdv Stevepapa

0

Vote up!

You voted ‘up’

zoole
zoole picture

Szia
Az y panelről nem megy a zsus kimenet csak 5v-ot mérek a 70.4V helyett.
Üdv Zoli

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Hi !

AZ Y HÚZD LE A TÁPRÓL, hogy úgy indul e a masina.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

More similar content