You are here

LG L1800P monitor órajej

14 posts / 0 new
Last post
szuts
szuts picture

Hellótok!

A tárgybéli monitorral kínlódok egy ideje.
Nem tudom pontosan, hogy a csatolt rajzon lévő kvarc milyen amplitúdójú jelet kellene adjon a processzornak (6-7 lábra)?
Nem nagyon indul el a monitor, a tápok rendben, de a szoftveresen kapcsolható feszültségek nincsenek engedélyezve.

Köszönöm a segítséget előre is.

üdv:szuts

File attachment: 
Comments
exGelkás
exGelkás picture
*

Szervusz szuts!
A gyakorlat azt mutatja, hogy egy kvarc oszcinak az amplitúdója nem túl lényeges. Amennyiben a névleges frekin rezeg, akkor az jónak tekinthető. Érdemesebb, a nehezen indulás okát, a reset áramkörnél keresni.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

Kari
Kari picture
*****

Sziasztok!
Mivel ez egy analog üzemmodba kenyszeritett digitalis IC-nem lehet digitalis amplitudot elvarni töle, de legalabbis nehany 100mVpp csak kijön belöle?
A lenyeg, hogy az IC referencia erteke körül valtozzon, mert különben nemfog tudni az utana jövö fokozat komparalni/kapcsolni...
Kari

0

Vote up!

You voted ‘up’

szuts
szuts picture

Hellótok!

Köszönöm a válaszotokat.

A reset áramkört nézetem én is, bekapcsolás után "1"-be áll. Úgy gondolom, hogy ez jó.
Az órajel hibájára azért gondoltam, mert kb.: 0.5Vpp (eltolva +1.5V magasságában), amit a szkópon láttam. Nekem kevéskének tűnt.
A frekvenciáját nem tudtam kimérni, mert nincs frekimérőm, és a szkópom 20 MHz-es. csak egy összefolyt sávot látok.

szuts

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz szuts!
Az körülbelül jó érték, mint oszci.
A táp, és a reset közötti késleltetési időre gondoltam, a vizsgálatnál. Ennek nem megfelelő ideje, sok rumlit képes csinálni, sok esetben el sem indul a készülék.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

szuts
szuts picture

Helló ExGelkás!

Ezt hogyan lehet mérni?

Osztott kétsugaras szkóp esetén (ilyenem van) az egyik csatornáján a bejövő táp, másikon a késleltetett jel, és egyszeri indítás?!
Esetleg én adjam (tegyem földre egy ideig az ellenállás után) a késleltető jelet az áramkör helyett?

Na majd hétfőn megpróbálom...

szuts

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz szuts!
Ideális lenne, egy tárolós szkóp, a pontos méréshez, de még az Általad leírtak alapján is meg lehet becsülni az időt.
Felfutó élre triggereld a mérést, és adj a szkópra elég nagy fényerőt, talán segít egy kicsit az utánvilágítás az értékelésben.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

Kari
Kari picture
*****

Szia Szuts!
En a RST-re triggerelnek, mert az alighanem tisztabb ellel rendelkezik mint a felepülöben levö tapfesz...
Kari

0

Vote up!

You voted ‘up’

szuts
szuts picture

Hellótok!

Igen, köszönöm a válaszokat.
Az a helyzet, hogy a reset jelre triggelelve valóban határozottabban induló jelet látnék, de nem látom az előtte belépő tápfeszültség idejét, hiszen nem lesz a kijelzőn.

szuts

0

Vote up!

You voted ‘up’

Kari
Kari picture
*****

Sziasztok!
Akkor lehetne meg olyant is trükközni, hogy egy igen alacsony taprol (pl. 2,5V, v. kissebb) indulo RST-IC-t meghajtanek a belepö tapfeszröl, s ha az IC-nek van PG (Power Good) kimenete; azzal triggerelnem a szkopot, s igy meg mindeg elèje nezhetnek a valodi reset jelnek...
Kari

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz szuts!
Mondjuk, az is eredmény, mert akkor látod azt, hogy egyáltalán van késleltetés.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

szuts
szuts picture

Helló!

Már írtam, hogy: "A reset áramkört nézetem én is, bekapcsolás után '1'-be áll. Úgy gondolom, hogy ez jó.", tehát statikusan mindenképpen elengedi a reset állapotot, a kérdés, hogy kellő késleltetés után történik-e?

szuts

0

Vote up!

You voted ‘up’

szuts
szuts picture

Hellótok!

Azt hiszem, hogy a megoldás sokkal prózaibb lesz: Induláskor rövidre zárom a Reset kör kimenetén lévő C513 kondenzátort, majd elengedem. Ha ettől beindul, a reset kör a hibás, ha nem, akkor máshol kell keresni a hibát...

szuts

0

Vote up!

You voted ‘up’

szuts
szuts picture

Hellótok4

Hát a fenti módszerrel tesztelve semmi sem változott. Úgy gondolom, hogy nem ebben a körben kell keresnem a hibát.

Az új célpont az inverter...

Köszönöm a segítségeteket.

szuts

0

Vote up!

You voted ‘up’

Sponsored links