You are here

LG LV4981

13 posts / 0 new
Last post
Pásztor
Pásztor picture

A fent említett videónak nem indúl a tápja.A táp icét cseréltem,optót,tl431,elkókat a szekunder oldalon, de így is halott az egész.Egy zenerdióda értékére lennék kíváncs a pozicio ZD199, ami az optó egyik lábám található. Ötleteket várnék, hogy mit cseréljek még?

Comments
Pásztor
Pásztor picture

A MEGOLDÁS meg lett, én egy 18v-os zenerdiódát építettem be ami az alapján amit írtatok reméltem hogy jó lesz. Egy haverom mondta hogy nem mindegy hogy milyen teljesítményűt rak be az ember, így kipróbáltam dióda nélkül, és lám elíndult, mos 0.4W 33v- os zenert raktam be, mos már 3. napja működik. Köszönöm mindenkinek a hozzászólásokat.

0

city217
city217 picture

Szia. ..gratulálok!
Lehet hogy a két EE az 33, csak fordítva fogtam a diódát. :)
Ezen felbuzdulva én is elővettem és találtam egy sony-ban TDA9605-öt, ki forraszt és beraktam az LG-be. Egész jól sikerült, csak egy lábát hagyta a panelon, a 26-ost. Azért beraktam és van hang, de valamikor fog ez hiányozni? Csak egy 10mikrós kondi van rajta testre.
A sony mechanikát, sőt az egészet odaadom valakinek ha kell. Majdnem új, csak a tápja és a hang IC hiányzik. Sony SLV-SE810 a kaszni is szép állapotban van.
Üdv.

0

Pásztor
Pásztor picture

Sziasztok!

Most már úgy el tudom inditani, ha a műszerel rámérek a +300V-ra, vagy arra a diódára ami az ic 7-8 as lábán van. Így müködő képes mindet csinál, ha kihúzom újra el kell játszani ezt. Mi lehet ennek az oka? Az inditó ellenállást kimértem ( 180k ) a 10mF cserélve és a dióda is.

0

city217
city217 picture

Szia.
A C105 10n C106p -ot próbáld meg kicserélni. Viszont ennek van egy olyan funkciója is, hogyha a kikapcsoló gombot készenléti állapotban megnyomod, akkor a kijelző is eltűnik. Lehet az szórakozik veled. Amikor beindul, ezt nyomkodd és nézd meg mit csinál.
Üdv.

0

dav53
dav53 picture
*****

Szevasz Pásztor.

Nem írtad, hogy az indulásért felelős R102-R106 2x180K-t, majd az IC tápellátását biztosító D103, C109 10uF-t ellenőrizted vagy cserélted-e.
A C109 cseréje sok esetben gyógyulást hoz a nem-indulásra, ESR-je szeret megnőni.

Dávid.

File csatolás: 

0

SzBálint
SzBálint picture
***

szia:egyes kapcs. üzemű tápok scsak az impulzustűrő elkókat szeretik,ha nem ilyen,bizonytalan, vagy nem indul.

Bálint

0

city217
city217 picture

Szia.
Javasolnám hogy nézd meg a hang IC-t TDA9605, mert nekem ez okoz problémát. Bekapcsolni be tudom, de mihelyst elindítom a lejátszást, rögtön "áramtalanít". Lehet nálad is ez okozz zárlatot.
Üdv

0

perlaci
perlaci picture

Lehet a gépben zárlat van és beterheli a tápot ezért nem indul. Próbáld le akasztani a tápvezetékeket.
Üdv Laci

0

Pásztor
Pásztor picture

Már kicseréltem a A6351,817-es optot, KA431,és az összes elkót a szekunder oldalon, és így is dög az egész. Mi lehet még vele?

0

city217
city217 picture

Szia.
Na kinyomoztam. Sajnos a rajzon nincs rajta, még jó hogy nekem a táppal nem kellett bajlódnom. A panelon tényleg ott van, de sajnos nem igazán látom a feliratot. Kiforrasztottam és nagyítóval is nehezen EEB látok rajta. Még annyit tudok segíteni, hogy bekapcsolva 17.5v, készenlétben pedig 14.8v mérhető rajta.
Üdv.

0

city217
city217 picture

Szia.
Nem tudom te melyik rajzot nézed, mert ami nekem van abban nem találom azt a diódát. A primer oldalon megy rá egy 1SS133-as dióda, a szekunder körben pedig egy KA431AZ IC.
Üdv József

0

TZotya
TZotya picture

Üdv!
A szekunderben van pár nagyobb kondi (4db), nekem ez szokott a megoldás lenni.

0

Sponsored links