You are here

LG WD12481TP mosógép elégett fólia - nem indul a gép - Megoldva, panel kukázva

9 posts / 0 new
Last post
ata2k6

Sziasztok!

A fenti mosógépnél lenne szükségem tanácsra:
Mosás közben elment a kép és hang, egyszerüen kialudt minden a gépen s többet nem indult.
Csatlakozón 220 megvolt, viszont az 5v hiányzott a stab ic lábáról ezért szétkaptam, ablaot vágtam és a kocsonyát kiszedtem. Az 5v stab ic kimenete kettéágazik, egyik fele a procihoz megy, másik fele a main relé irányába menne de elégett a fólia. Pótlás elôtt rámértem de nem láttam zárlatot, 107 ohmot látok.
Pótoltam a fóliát, tápot adtam ( visszatettem a gépbe, nem direkt táplálva), 5V, 12V megjelenik, de csak nem indul.
Vajon mi okozhatta a fólia leégését? Láttam az 5v közös ponton van a hálózattal, lehetséges h a 220 " eltévedt" és emiatt a proci van szétlôve?

Comments
ata2k6

Végül panelcsere lett belőle, egy LG WD12480NP ( ugyanaz, mint az egyém, csak 5kg -os gép, a többi megegyezik )
7000Ft-nak megegyező lejért...

Utóleg vettem észre, h a nyomógombok mind le voltak ragadva, vmi barna ragaccsl, valszeg kávéval, a gép tetején levő karikákból gondolva....

Arra gondolok, hogy lehet ez lehetett a gondja, a panel totál vízálló (a csatlakozókat leszámítva... ) a csatik jók, de az összes gomb le volt ragadva, én meg csak az on-offot nyomogattam. Kívülről persze gondosan le volt takarítva, nehogymá a hüe szerelő gyanítson valamit...

0

Vote up!

You voted ‘up’

lilasanyi
lilasanyi's picture

Szép megoldás, gratulálok.

Sanyi

0

Vote up!

You voted ‘up’

ata2k6

Szia!

Sajnos a mikrokontroller cserére még nem értem meg, a többi alkatrészt többször is végigmértem, kezelőpanel jó, az 5V bemegy a prociba, de ki nem megy semmi.
A rossz panelt félretettem hosszú unalmas téli estékre.... még lehet belőle valami.

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Szia Ata2k6 !
Majd kettőből csinálsz egyet . Mondjuk... , egy szétégett csatlakozójú . " uP jó " panelből és a topikban szereplőből . A uP pl .hőlégfúvóval kiemelhető . Beforrasztható . A tanyán sok különböző , bevált módot találsz uP cserére . Sok sikert hozzá . :) Üdv varga jano

0

Vote up!

You voted ‘up’

ata2k6

Megpróbáltam a main relét megkerülve betáplálni, de meg se mukkan, az 5V eljut a CPU lábáig.... Az a gyanúm hogy a proci sikeresen likvidálva van, új (bontott) panel bele Roma - niában csillagászati árakon van.... úgy hogy ebből bontás lesz.

0

Vote up!

You voted ‘up’

VPisarev

VPisarev It is necessary to check the elements soldered to a track 5 volts. The track is probably burned out due to short-circuit element connected to the track.

File csatolás: 

0

Vote up!

You voted ‘up’

ata2k6

Hello!

Unfortunatelly the CPU died. I observed that somebody poured coffee on the WM and the pushbuttons were all stucked on push, all peripherals were okay.

0

Vote up!

You voted ‘up’

ata2k6

Hello!

I already checked out, nothing shorted on 5V rail, i got 107 ohms, the 5V stabilizer remains cold.
I checked the components on this rail except the CPU, all seems to be ok.
Also high power peripheral components are ok (motor, heater, doorlock, inlet valve, pump )
It's a kind of X-files this machine....

0

Vote up!

You voted ‘up’

More similar content