You are here

LG32LC56 Chassis LD73A - bekapcsolás után, kb. 5 perc múlva a kép eltűnik, a hang marad.

3 posts / 0 new
Last post
zsolt_becze
zsolt_becze picture

Üdv. mindenkinek!

A cimben emlitett TV-n , amint irtam, bekapcs. után kb. 5 perc múlva eltűnik a kép és marad a hang. A távszabályzóról be- és kikapcsolható. Ha kikapcsolom és 10 perc múlva újrainditom a jelenség megismétlődik. A kép eltűnése nem hirtelen történik, hanem elöbb a képen össze-vissza csikok jelennek meg, majd eltűnik, a háttérvilágitás marad. A készüléket 3 éve még javitottam, akkor nehezen indult: a tápban az összes kondit kicseréltem. Ezután helyrejött és ment mostanáig. A táp elkókat ESR mérővel átnéztem, egy kondit cseréltem, a többi jó. A feszek rendben vannak. A jövő héten vásárolok egy hűtősprayt és még ellátogatok a kuncsafthoz, hogy hátha kiderül, hogy mi okozza a melegedési problémát. Szerintem a mainboardon lesz a baj, csak nehogy a BGA ic (a scaler) forrpontjai szakadozzannak, mert ezt megoldani egy kissé bonyolult ügy lenne. (Ugyanis nincs IR forrasztóállomásom).
Azért fordultam hozzátok tanácsért, mert a neten több külföldi fórumon emlitették, hogy erre a problémára létezik egy javitó "kitt", egy sereg kondival (C901, C954, C533, C970, C975, C915) amelyek cseréje állitólag megoldaná ezt a hibát. Ezek szerint egy tipushibával találkoztam és mielőtt komolyabban belevágnék a javitás folytatásába szeretném kikérni az LCD TV-ket javitó kollégák véleményét is ezen ügyben.

Előre is köszönöm.

Zsolt.

Comments
zoltan35
zoltan35 picture
*

Szia!
Azért mielőtt nagyon belemásznál a main "javító-kitt" dologba, nem ártana a t-con panelen is használni a hűtősprayt (szerintem). Pláne ha AS-15 valamely származéka lakozik rajta.
Üdv, Z.

0

Vote up!

You voted ‘up’

zsolt_becze
zsolt_becze picture

Szia!

Ez is egy lehetőség. Köszi.

Üdv. zsolt.

0

Vote up!

You voted ‘up’