You are here

lg42lg2000 stand by led nem világít (Megoldva)

11 posts / 0 new
Last post
csiszike
csiszike picture

Sziasztok!

A hiba a következő standby led nem világít a tv bekapcsolható nagy nehezen többszöri próbálkozásra.A kék led ilyenkor világít.
Tápon mért értékek jók.Át lett kondizva a táp.Táp tipusa:eay4050520.Mainbord tipusa:eax56818401.
Merre inuljak?Rajzot nem találtam.

Comments
ozzy
ozzy picture

Szia. Gondolom LG42PG2000 es modelt akartál irni . Az alaplapon az IC1105 ön ,3,3v és a IC1102 ön ,1,25V megvan?

1

Vote up!

You voted ‘up’

csiszike
csiszike picture

Szia!Nem a tipus rendben van nincs elírva.A még nem mértem-Ha nem lenne meg be sem indulna(gondolom).A standby áramkörével lehet gond de így rajz nélkül
nem tudom hol mérjek.Az alaplap adja ki a power on jelet a táp felé ha mindent rendben talált.

0

Vote up!

You voted ‘up’

mosomedve
mosomedve picture

Nehogy már gond legyen egy egyszerű stby tápegység javítása!! De szerintem nem a stby táppal lesz a gond. Ha a power on feszültség megjelenik a tápegységre menő csatlakozó ponton, akkor a nagy tápnak indulnia kell. Ha nem vagy nehezen indul, akkor ott kellene keresni a hibát. Ha viszont a nagy táp rendben beindul és mégis nehezen áll fel a rendszer, akkor kell keresni a hibát a digitális alaplapon. Ott is a kondikat és a segédtápokat előállító áramköröket kell górcső alá venni.
László

1

Vote up!

You voted ‘up’

uniman
uniman picture
**

Hello! Nem olyan biztos az...

A "szóköz" is számít....

0

Vote up!

You voted ‘up’

yohnsee
yohnsee picture

Szia!
A bekapcsolás ugyanolyan nehézkes távirányítóról, mint vezérlőgombokkal?
Egyébként ha a táppanelen a feszültségek rendben vannak, akkor el kellene kezdeni méregetni az infra vevő paneljén, gondolom itt is egybe van építve a visszajelző leddel. Ott kellene zárlatos kondit, egyéb anomáliát keresni, ami lehúzza a tápfeszültséget azon a részen.

1

Vote up!

You voted ‘up’

csiszike
csiszike picture

Szia!Igen távirányítóval is nehezen kapcsol be.Ha a 230V-os tápkábelt ki be húzom akkor a standby led(piros) villog mint ahogy normálisan is kellene 
mennie.Megnézem akkor az infra vevő panelt-Igen egybe van építve a visszajelző leddel.Köszi!

0

Vote up!

You voted ‘up’

csiszike
csiszike picture

Arra jutottam hogy a PFCn standby állapotban 310V van.Indításkor 330V-ra megy fel.Szerintem itt lehet a baj.Mennyi az ideális feszültség szint? 

0

Vote up!

You voted ‘up’

Apesz
Apesz picture

Szia!
Az ideális 390V lenne,de az nem biztos hogy sikerülni fog...
A PFC körben van 4db smd 620k Ohm,vedd le őket,tisztítsd meg alattuk a nyákot,aztán az ellenállásokat is,mert a ragasztó átvezet, söntöli őket.(Ha egyet leveszel hogy megszakítsd a kört és megméred a többit,olyan 580k-t fognak mutatni...)
Ha valamelyik kevesebbet mutat tiszta állapotban,azt cseréld ki.
üdv!

1

Vote up!

You voted ‘up’

csiszike
csiszike picture

Szia!

Jó lett a PFC és indul a tv egyből.Annyi csak hogy az smd ellenállások 750K ohmosak voltak.Előszőr mérve 400K ohm körül voltak.Tisztítás újra forrasztás és 800K ohmosak lettek.
PFC 375V lett.

Köszi!

0

Vote up!

You voted ‘up’

csiszike
csiszike picture

Rendben!Megnézem.

0

Vote up!

You voted ‘up’

More similar content