You are here

LG55 LA740S háttér világítás hiba

14 posts / 0 new
Last post
model17

A fenti led tv háttér világítás bekapcsolás után rövid ideig kb 2-3s világít, majd megszünik. A kép és hang rendben. A PCB EAX64905801 panelon a LD701 led 4 rövid felvillanással jelez. Ha a világítási hiba magától megszünik, néhány napon keresztül több órát is üzemel hiba nélkül, de ha meggondolja magát, akkor nem müködik a világítás. A led+ táp ilyenkor csak 65V. Jó lenne egy rajz a panelról, de sajna nem találtam meg. A LED 2x3 csoportba kötve, külön csatlakozón található.

Comments
párdi

Szia,
Mostamaban volt ilyen nyűgös hibám 2db led forrasztasa kh s volt.
 

0

Vote up!

You voted ‘up’

model17

A készülék hibájának feltárása közben felmerült egy újabb kérdésem, kérem segítségeteket. A LED-ek meghajtását IW7011 -IC végzi 6 db FET-en keresztül. A pozitív táp oldalon, egy soros induktívitással és teljesítmény FET-el történik a táp előállítása. A készülék menüben a kép kikapcsolásakor ez a FET nem kap vezérlést, igy a meghajtó egyenfeszültség jut csak a háttér világitásnak, ami ugye már nem éri el a LED-ek nyitó feszültségét, ez által sötét a képernyő. Amikor bekapcsolom a készüléket a logo megjelenése idejéig, a FET vezérelve van, a váltó feszültség egyenirányítás után 91 voltra emelkedik és van hátterem. A logó után egy fényerő teszt fut le, és ez után történik, hogy egyes esetben működik a készülék, ill. ha ugy dönt akkor nem müködik. Ha több órán át nincs bekapcsolva akkor rendszerint, elindul, de ha készenlétbe van, nem lesz hátterem még 24 óra elteltével sem, pedig kikapcsolt állapotban nincs feszültség a háttéren. A LED-ek 6 csatornás negatív ága FET-k lábaival van összekötve a IW7011-el. Azt feltételezem, hogy a teszt alatt az egyik csatorna hibáján keresztül tilt le a készülék háttere. Működés közbe vettem észre, hogy egy rövid idővel a háttér kikapcsolása elött a háttér egyenletes megvilágítása megszünt, és a 2. csatorna LED-jei halványabbra váltottak. A dinamikus fényerő beállítás kikapcsolásával a háttér csak csatorna váltásra kapcsolt ki véglegesen.
Kérdésem: az IW7011 multiplexbe ellenőriz vagy ha összekötöm az azonos ágakat, ez által kiegyenlítem a hibás LED sort, nem kapcsol ki a világítás. (természetesen a képrnyő nem egyenletes megvilágítása megmaradhat ebben az esetben) Szeretném egyértelmüen kizárni a meghajtó hibáját.

0

Vote up!

You voted ‘up’

model17

A kijelző lebontása után, végig nézve a LED sorokat 6x25db-ból álló egyetlen sorba rendezett világítást találtam, minden LED egyenletesen világit a bekapcsolási 2-3s-ban. Arra következtetek, hogy a meghajtásnál van a hiba. Összeszerelés után az első bekapcsolás megint több órás müködést hozott, aztán ismét előjött a hibás állapot. Szándékomba áll hütő spray beszerzése után vizsgálni a panelt. A gyanus alkatrész a IW7011 driver és környezete. A forrasztások látszólag nem a legszebbek, de már sikerült átforrasztani, de az eredmény nem változott. Akkor leszek csalódott, ha valamelyik félvezetőn belüli a hiba. Sajnos a mechanikai mozgatás, már amennyire lehetséges, nem hozott eredményt. A nehézséget az okozza, hogy a mozgatással előidézhető változásra csak a helyes müködés közben van lehetőségem. A hideg mérések nem mutatnak hibát, különösen, hogy a teljes müködést még térképezni kell. Továbbra is álmom egy rajz lenne, ill. a jelző LED 4 villanásának értelmét megtudni.

0

Vote up!

You voted ‘up’

mosomedve
mosomedve's picture

Akkor itt a négy villanás értelme.
Short LED Protection error. LED blinks 4 times (Interval 6 sec) Short level detect.
Remélem tudod értelmezni az előző sort.
László

0

Vote up!

You voted ‘up’

model17

Köszi az információt! Akkor ha hinni lehet a hiba jelzésnek, az indulási teszt alatt a LED ágak alacsony szintet mutatnak, valószinüleg eltérést az áramukban? A IW7011 a FET-ek áramát és feszültségét is ellenőrzi csatornánként. Most akkor azt kellene megoldanom, hogy a 6 csatorna valamelyikébe helyettesitő kört tegyek. Mit gondoltok 1 led és ellenállással helyettesithető lenne a háttér világítás az ellenőrzés idejére? Jó lenne kizárni a meghajtó vagy a LED-sorban van az időszakos hiba!

0

Vote up!

You voted ‘up’

mosomedve
mosomedve's picture

Valószínűleg nem érted ezeknek az áramköröknek a működési elvét, ezért írtál egy ellenállásos ledes helyettesítő áramköri példát.
Ha jól értem akkor egy sorban 25 led található. A típustól függően lehet 3 és 6 voltos ledekből felépített rendszer. Ez valós esetekben 75V vagy 150V meghajtó feszültséget jelent. Szerintem a te esetedben 75-80V lehet a valós működtető feszültség. (65V az üresjárati feszültség) Bekapcsoláskor a vezérlő IC elkezdi növelni a vezérlőfeszültséget addig, amíg eléri a beállított ledsor áramát. Közben figyeli az adott ledsort meghajtó feszültség értékét. Ha az alatta vagy felette van a beállított értéknek letiltja az rendszer működését és nem csak azon a körön, ahol a hiba van, hanem az összeset, függetlenül attól, hogy a többi esetleg jó lehet. Csak gondolj egy ablak komparátorra, ahol a hiszterézis beállításával érheted el a működési tartományt.
Akkor most gondold át hogyan is tudnád kimérni a hibás sort! A te esetedben szerintem az egyik sor diódája vagy több egyszerre hibás lehet, mert a hiba üzenet szerint a meghajtó feszültség alacsonyabb a beállított értéknél és ezért tilt a rendszer. Ezt szerintem csak egy olyan tápegységgel tudod legegyszerűbben kideríteni, aminek a kimeneti feszültségét 50-100V között tudod állítani és közben az áramot is kell tudnod ellenőrizni. Sajnos sok esetben a LED teszterek sem tudnak egyértelmű eredmény adni, mert azok alacsonyabb árammal dolgoznak, mint a készülékek. (Viszont a rutin meghozhatja a várt eredményt. Már pár voltos eltérésből gyanítani lehet a hibás ledsort). Azok általában 150-250 mA áramot engednek meg a ledsorokra. Ezért is mennek idő előtt tönkre.
László

0

Vote up!

You voted ‘up’

model17

Azért gondoltam a LED sor helyettesítésére, természetesen 6db azonos értéküre, hogy a vezérlő áram és feszültség ellenőrzését becsapjam. Ebből gondoltam, hogy kiszürhető lenne a meghajtó oldali ellenőrzési hiba. Az ellenállás és led soros kapcsolat talán a karakterisztikai másolatnak is megfelelne.Valóban nem ismerem olyan mélységben a működést. Számomra még az is rejtély, hogy a 6db soros LED mekkora eltérésénél tilthat a vezérlő. Sajnos üzemelő állapotban nem sikerült standard kép tartalom esetén megmérni az eltérést. Amikor nem üzemel a háttér, akkor is van rajta feszültség a FET- LED ág 14.8V- 16.9V között szór a 6 csatornában. Jó lenne tudni, hogy a vezérlő által beállított érték ez, vagy a LED sor okán van a szórás. Az általad leírtak nagyon hasznosak, és köszönöm, hogy időt szántál rám. A kívánt áram generátor sajna nem áll rendelkezésemre, ami miatt más használható megoldáson kell agyalnom.

0

Vote up!

You voted ‘up’

F-Yoci

Üdv! Szerintem rajzzal semmire nem mész, szét kell szedni a hátteret, megkeresni, melyik LED, vagy csatlakozó szakadozik...

0

Vote up!

You voted ‘up’

model17

Szia!
Nem tudom, hogy helyezkedik el a LED sor. Lehetségesnek tartod, hogy mind a 6 sorban van szakadozó alkatrész? A barártom aki a készüléket üzemeltette, teljesen rabszódikusnak jellemezte a jelenséget. Most, hogy elhozta hozzám, a hátlap levételével, bekapcsolás után kb 6 órán keresztül hibátlanul müködött. A LED+ ponton 91V-ot mértem. A hiba bekövetkezése, teljes háttér megszünéssel, és a táp LED+ 63V-ra csökkent. A két csatlakozósort felváltva lecsatlakoztatva a jelenség ugyan az. A bekapcsolás indítása után a táp 91V-ról 63V-ra csökken. Most 7 órás pihenő után van háttér világitás, de nem egyenletes. Olyan mintha a LED- ágban található szabályzó félvezető kapna eltérő jelet. Ezért szeretnék egy rajzot, hogy ezt megértsem. Köszönöm, hogy időt szántál rám!

0

Vote up!

You voted ‘up’

Balázs

Szia
Két darab 42 colos Lg-nél volt hasonló problémám, ott a driver ic újraforrasztása megoldotta a problémát, csak forrasztás előtt a lakkot le kell kaparni róla.

Üdv
Balázs

0

Vote up!

You voted ‘up’

model17

Szia!
(Köszi az ötletet, valóban siralmas forrasztások vannak a panelon, délután megpróbálom. Az eredményról beszámolok.)
A forrasztásokat átvizsgáltam, több helyen átforrasztottam, eredmény nincs.
A panelon szereplő 82,5V helyett 63,5V DC. A bekapcsolás idején is alacsony a DC, de a LED meghajtás müködik 2-3s ideig.

0

Vote up!

You voted ‘up’

F-Yoci

Üdv! Mivel ezeknél a teljes ledsorok sorosan vannak kötve, bármilyen kontakthiba miatt megáll az egész, és visszaszabályoz az áramgenerátor. Most csinálok épp egy 39LA620S LG-t, itt is csatlakozó kontakthiba van.

0

Vote up!

You voted ‘up’

model17

Szia! Két csatlakozóval van szerelve, a csatikon van 1db LED+ és 3db LED- és mivel 2 csati ezért ez 2szer. A 6db soros LED ág mérhető, a meghajtó 3lábu eszköz (tranyó vagy FET) szabályoz az indulás alatt. A LED sorhoz ugyan nincs meghajtó generátorom ezért nem állíthatom,hogy egyforma a sor ellenállása és minden LED jól müködik, de a jelenségbe az zavar be, hogy amikor sokáig áll a készülék, miért indul el hibátlanul a háttér világítása és megyen akár órákon keresztül. Ez nekem kontakt problémára hajaz, csak a kérdés, hogy hol? Már csak egy kérdés, hogy a táp panelon található LED (sárga) kb 3-5s -ként villan 4-et. Ez mit jelenthet? Amikor normálisan megyen nincs ilyen jelzés.

0

Vote up!

You voted ‘up’

More similar content