You are here

Magix Sound Forge termékei megbolondítják a kijelzőt

16 posts / 0 new
Last post
Mr._V.
Mr._V.'s picture

Üdv!

A Magix fórumán már felvetettem, de hosszú idő után sem volt reakció, így itt próbálkozom, hátha valaki szintén találkozott az esettel és talált rá megoldást.

A probléma a következő:
A Sound Forge Sonic Foundry és Sony kiadásokban hibátlan volt ezen a téren (7-es verzióig), 8-astól ha bármilyen menüben rákattintok valamire, akkor az a menürészlet, ami maga a kijelölés volt, állandóra ott marad.

Ilyen, amikor még jó és épp meg van nyitva egy menü, ahol a Clipped peak... részre lesz kattintva:

Ez pedig a menü elemére kattintás után. (Tehát rámegyek egérrel, kék a kijelölt funkció, nyomok rá egy bal egérgombot (megnyitom) és a kék kiemelés állandóra megmarad, miközben dolgozik tovább és megnyitja, amit meg kell.)

Ezután úgy lehet eltünetni, hogy felbontást váltok, vagy panlera illesztek, stb, tehát kb. frissítem a teljes képet (puffer ürítés). Viszont ettől a pillanattól, hogy az adott programban előjött a hiba, minden más programnál még nem jön elő, csak ha frissítem a teljes képet, aztán ismét megnyitok egy lebegő menüt (tálca, stb.), hasonló menü művelet esetén ott marad a szöveg. Tehát nem az összes ragad be, csak egyetlen egy, nullázható és újra 1 ragad be, onnantól programtól függetlenül. Ezen csak az újraindítás segít.

Intel HD Graphics 5500 (Shader: 5.0 - OpenGL: 4.4 - OpenCL: 2.0 - DirectX: 11)
Tesztelt driverek: 2017. 10. 16. / 20.19.15.4835 és az utolsó kiadás: 2018.10. 29. / 20.19.15.5063
Rendszer: Windows 7 X64 SP1 (frissítésektől mentes)

Tehát nem a rendszerrel lesz a probléma, mert semmi más program esetében (pl. Magix Vegas 15) nem jön elő a hiba, csak a Forge indítása után.
Jelenleg 7-9-11-12-13 verzióban van a gépen a program, a 7-es hibátlan, minden későbbinél fennáll a probléma (viszont a 7-es nem kezeli jól a mp3 tag-okat és nem 64 bites, ezért lassabb és nem minden fájlhoz használható, ezért vagyok kénytelen újabbat is használni).

Ha valakinek van bármi ötlete, hogy mi okozhatja (dll, beállítás), kérem ossza meg!
Aki a frissítésekkel jönne, kérem meg se próbálja! A win hibátlan, a program okozza a hibát!

Comments
szakszlaci
szakszlaci's picture

0

Vote up!

You voted ‘up’

Mr._V.
Mr._V.'s picture

Közel 20 éve használom ezt a programot még a 4.0-sal kezdtem NT-s rendszeren, ismerem már minden funkcióját, tudom mit hol találok, mit hova állítsak, emellett az említett programban valószínűleg nem ugyanaz a WaveHammer vagy Noise Reduction egység van, nem ugyanazok a pluginek, billentyűkombinációk, egérműveletek, aminek használatát, beállításait újra kéne tanulni. A jelen program nem használhatatlan, csak zavaró ez a hiba, mert pl. mentésnél, pluginok állításánál, szerkesztésnél zavaró az ottmaradt rész, illetve hogy utána ez böngészőnél vagy bármi másnál is megmarad. 2 havonta szoktam újraindítani a gépet (amúgy csak pihentetem), de így naponta akár többször is kell. Próbáltam direkt a tálca körül előhozni a hibát, mert ott kevésbé zavaró lenne, de fél órán belül biztosan letakar valami infót az alsó sorból, amire szükségem van, tehát átmeneti megoldás van, de továbbra is véglegest keresek (nem teljes programcserével).

Wav szerkesztésre használom a 7-est (hibátlant), de mp3, flac miatt szükség van az újabbra, ami már a flac-t is támogatja és a mp3 is jó (próbáltam átmásolni DLL-eket, 2 verzióig még kompatibilis, később már nem, de pl. mp3-nál az eredeti is csak 44,1kHz a max a 48 helyett, így az sem nyert csak az újban, 10-es verziótól kezeli rendesen a mp3 tag-okat és a 48kHz-et, valamiért a 2.3-2.4 ID-TAG nem kompatibilis a korábbi verziókkal).

0

Vote up!

You voted ‘up’

Onionshed

Hi. Nekem logitech egér vezérlőprogramja okozot ilyesmiket. Más szoftverben.

0

Vote up!

You voted ‘up’

Guest
Guest's picture

Biztos hogy ez hiba? Nem egy új "fícsör"?
Az baj hogy látod az utoljára kiválasztott menüpont nevét (ráadásul mérsékelten zavaró helyen és módon)?
Értelmezésem szerint ezt nem bízzák a kurzorra már csak a sokféle lehetőség miatt sem.

0

Vote up!

You voted ‘up’

Mr._V.
Mr._V.'s picture

Miért kéne látni egy használt menüt... ráadásul nem is az utolsót, mert utána még 100-at is megnyithatok, akkor is csak a első marad ott továbbra is... meg aztán ha teljesen bezárom a programot, akkor az asztalon miért kéne maradnia a szövegnek? Divatból? Vagy ahogy már írtam, utána minden egyes program (ha törölve lett a képernyő puffere) ugyanúgy beragassza a menüelemet. Szóval ez hiba

0

Vote up!

You voted ‘up’

tvdoktor
tvdoktor's picture

Hello!

Nekem is ez a véleményem mint agressiv írta,illetve te is ezt írod hogy a frissített 7-es után van a hiba.Ha a programban módosítás /frissítés/ van azt a op.rendszernek  is követni kell.
Erre az tesz pontot ha kipróbálod win8 vagy win10-el és ott nem jelentkezik.

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Az újabb verziókban valószínűleg UI renderert váltottak, amik az ősrégi szoftverek mellett nem működnek. A win nem feltétlenül hibátlan, a frissítésekkel hibákat is javítanak, illetve a különböző draw motorok is frissülnek, javulnak. A lényeg, hogy a szoftverben van a  "hiba" de nem a szoftver az okozója.

0

Vote up!

You voted ‘up’

Mr._V.
Mr._V.'s picture

SONY SOUND FORGE 9.0A Release Date: 01 Sep 2007
Windows 7 would be released to the general public on October 22, 2009
...azaz a 9-es verzió még a Win7 kiadása előtt készült... akkor hogyan kéne FRISSÍTETT Win7 neki?

Mivel a 7-es verzió hibátlan, ezért a visszafelé kompatibilitással sincs probléma.

A verziók rendszerigénye:

8: Windows 2000 or XP.
9: Microsoft Windows Vista, XP, or 2000 SP4.
10: Microsoft Windows 2000 SP4, XP SP2, Vista SP2 or later, Sound Forge Pro also supports Windows 7.
11: Microsoft Windows 7, Microsoft Windows Vista SP2 or later, Windows 8
12: Windows 7, Windows 8, Windows 10
13: Windows 7, Windows 8, Windows 8.1, Windows 10
14: Windows 7-8-10 X64

Szóval elő se fordulhatna a hiba 8-9-10 verziók esetében, ha frissítés probléma lenne (2000, XP kompatibilis), sőt még a 11-es is a Win7 SP2-vel (ami rajta van) megfelel.

Ezért is írtam, hogy nem a Win7-ben kell keresni a hibát (és nem is VGA driver hiba), hanem a programban keresendő és csak olyan írjon, aki találkozott már vele és meg is találta a hibát!

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Úgy, hogy a motor ami rajzolja  például directdraw újabb funkciókat kap. Másrészt lehetséges (sőt, valószínű), hogy a VGA driverből hiányzik valami, ami ehhez kellene. De ez nem a program hibája az biztos, mivel a windows jeleníti meg és az sem véletlen, hogy oda ragad a menü, ahol a hullámformát mutatja, ami nyílván valamiféle motorban fut.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Nekem az EWB csinál ilyen jelenséget, XP alatt jó volt, ugyanaz a verzó Win7-nél már hasonló hibát generál.
Próbálj meg kompatibilitási módot beállítani.

0

Vote up!

You voted ‘up’

Mr._V.
Mr._V.'s picture

Csak Vista kompatibilitást ajánl fel, vagy szervert (2008), vagy 7-et, aminek 7-es rendszeren értelme sincs. Vista esetében azonos a hiba.
Konkrétan úgy jön elő, hogy első indításnál valameddig jól működik (2-10p), majd befagy és csak kilőni lehet, mert semmire nem reagál. Miután újra van indítva, a menük megjelenése lelassul (halványból rendesre 1-2mp a 0,4mp helyett) és akkor már ott a hiba... viszont a program maga onnantól már nem fagy le többé.

Aero vagy hasonló dolog nincs a gépen, ami ilyesmi hibát generálhatna.

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

aminek 7-es rendszeren értelme sincs.

De van, mert az 32bit-et jelent 64-es rendszeren.

0

Vote up!

You voted ‘up’

Mr._V.
Mr._V.'s picture

A 13 verzió 64 bites változatát használom éppen, így 32 biten el sem indulna. Átállítottam 7-es kompatibilitásra és a program elindul, tehát nem 32 bitesre kompatibilis.

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Feladom, csinálj amit akarsz.

0

Vote up!

You voted ‘up’

Mosószaki
Mosószaki's picture

Aha.
Ez egy bug a progiban..
 

0

Vote up!

You voted ‘up’

More similar content