You are here

Marantz PM500. két csatornás erősítő jobb oldala nem szól, bal is torzít és hangerő emelés hatására tilt..

28 posts / 0 new
Last post
Istvan78
Istvan78's picture

Sziasztok!

Ezt a számomra gyönyörű darabot hozták be javításra, azzal a hibával hozták hogy letilt. De szemügyre véve jobban nem szól a bal oldali vég fokozat és a jobb oldali max: 20% vezérelhető ki, aztán tilt.
Még méregetek de megosztom veletek a javítás menetét.
Sajnos rajzot még nem találtam..(Kerestem.....)
Képeket is teszek :)
marantz1
marantz2
marantz3
Üdv Istvan78

Comments
Istvan78
Istvan78's picture

Sziasztok!

Az este rá álltam megint az erősítőre, ebben az áramkörben valami árulás van, mert irreális értékeket mérek, a rajzon szereplő értékekhez képest.
Lekötöttem mindent kivéve a be táp van rajta. hozzá teszem hogy sem a negatív ág sem a pozitív ág nincs a helyzet magaslatán. :) Egyedül a zéner diódákon van meg a stabil 6V, viszont a Q809 bázisán elviekben +6.6 voltnak kellene lenni, ez csak 4,5V, továbbá a kollektorán 34V van jelen. Hasonló a helyzet a negatív oldalon is. Szóval valami nem kerek, a tranzisztorokat meg mértem PN átmenetet is és bétára is mind jó. Hát mondom ezt már magam sem hiszem el.
Szóval el akadtam mint paraszt bácsi traktora a dagonyában, de holnap ismét neki esek, nem adom fel :)
Holnap pontosan lejegyzetelem hogy hol milyen értékeket mértem. Hátha valaki rá jön a titok nyitjára. :)
Azt már kisilabizáltam hogy mind a két oldali áramkörbe azonos értékeket kell mérnem csak az előjel változik.
Hozzatok ma tranzisztorokat és kicserélem őket, jobbat nem tudok... :(
Csak még meg kell néznem hogy az A733 tranzisztor helyettesíthető e, mert nem biztos hogy itt kapok ilyet Debrecenben.
A733 adatlap
Üdv István78

0

Vote up!

You voted ‘up’

Kumi

Szia!
Az én rajzom szerint Q809 a pozitív tápoldal egyenirányító diódája.
A Q805 tranzisztor emitterén van +6,2VDC.
Bázisán ehhez képest U(BE) feszültséggel többnek kell lenni, tehát olyan +6,6VDC-nek.
Amennyiben itt csak +4,5VDC van, úgy Q805 le van zárva.
Ez Q801, vagy Q803 hibájára utal.
Esetleg Q807 áramgenerátor a hibás, de ennek kisebb a valószínűsége.
A táp teljesen szimmetrikus a két oldalra nézve.
Adott pozícióban az egyik oldalon PNP, a másik oldalon NPN tranzisztor van.
Ez egy egyszerű stabilizátor, nem igazán kényes a tranzisztorok pontos típusára szerintem.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

lizakl

Szia!
Áramokat mértél már? Kimeneten nincs véletlenül rövidzár? Mert olyankor szól halkan és torzan, és a hangerőt növelve tilt!
Üdv: lizakl

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Sziasztok!

Még azokat nem mértem mert erre a hibára bukkantam rá, most előbb ezt rendbe teszem. aztán foglalkozom a többi rész egységgel.
Szóval amíg ez nem működik jól addig semmit nem tudok vele tovább kezdeni.
De sora kerül! Köszönöm a tanácsodat! :)

Üdv Istvan78

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Sziasztok!

Lenne egy kérdésem még pedig az hogy van két darab kondenzátor (C722, és C721 pozíciókban) 47nF 200V kondik mérve kicsit csökkent a kapacitásuk (42nF) vissza tehetem őket vagy inkább cseréljem. bár ez még tűrési értéken belül van. Vagy tehetek e ide nagyobb értéket. pl.: 100nf 200V ? Jelenleg a kondenzátorokat mérem át az elő erősítő és a végfokozatokban, volt benne egy két darab amit cserére ítéltem.Sajnos a 47nf 200V kondim nincs itthon.... :( Haladok szépen egy döglött zener dióda megkerült :)
Annyiban javult a helyezett hogy már 50% kivezérelhető a hangerő, de még mindig tilt.
Köszönöm a válaszaitokat előre is!

Üdv Istvan78

0

Vote up!

You voted ‘up’

Kumi

Szia!
A C721-R773 és a C722-R774 RC tagok magasabb frekvenciákon terhelést biztosítanak a végfokozatok számára.
Ha C értéke lecsökken, akkor a törésponti frekvencia értéke feljebb tolódik.
Mivel az eltérés szerintem lényegtelen, így én nem cserélném, ha egyébként jók a kondenzátorok.
Nem teljesen értem, hogy miért kell a kondenzátorokat egyesével kivéve méregetni.
Ha vezérlés nélkül a munkaponti feszültségek és a nyugalmi áram rendben van a végfokoknál, akkor kell rá tenni műterhelést, szinusz jellel meghajtani és szkóppal vizsgálni a jelalakokat a kivezérlés függvényében a végfokozatban.
Mérd meg a végtranzisztorok emitter ellenállásainak értékét.
R763-R765 és R764-R766, 0,33ohmot kell mérnek mindegyikre.
Nincs megnyúlva valamelyik ellenállás a rossz végfokozatban?
Üdv.: Kumi

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Sziasztok!
0.33 ellenállások rendben vannak, viszont egy másik hiba, ami nem tudok fel lelni
Nos újabb fejlemény, az előerősítőben cseréltem a 6V zénert, ezzel semmi gond mind a két oldalon meg is van a feszültség de a működő csatornán valami iszonyatos beterhel mert Q802 nincs kimenő jel, viszont a az emitteren 34Volt van jelen, míg a Q801 emitterén 20 Volt van... és s rendesen melegszik a Q801 tranyó. Kicsit segítsetek nekem merre induljak el... :) Köszönöm szépen előre is! :)

Üdv Istvan78

0

Vote up!

You voted ‘up’

Kumi

Helló!
Ha lehetséges, akkor kösd le a stabilizátorról az előerősítőket a javítás idejére.
Q802 emitterén olyan -25VDC-nek kell lenni.
Lehet, hogy CE zárlatos Q802, vagy a vezérlésében hibás valamelyik alkatrész.
Először a stabilizátort kell javítani, majd utána kellene visszakötni az előerősítő fokozatokat.
Visszakötés előtt nem ártana egy külső áramkorlátos kettős tápról megmérni az előerősítők áramfelvételét.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Szia!
Meg cserélgettem az alkat elemeket és ekkor is ugyan ezeket produkálta.
Mérve az össze elem a jónak tűnik, eddig. szóval még én sem tudom de majd rá fekszem még...köszi még egyszer. egyébként akkor egyik érték sem jó amit írtam mert 801 alacsony a 802 emittereken meg magasak érték van pontosítanom kell: Q801-n mért érték +20V a Q802-n pedig -34V van. Bocsánat 24 órás szoliból jöttem és nem figyelek eléggé én sem.
Üdv Istvan78

0

Vote up!

You voted ‘up’

Kumi

Szia!
Idézet: "Meg cserélgettem az alkat elemeket és ekkor is ugyan ezeket produkálta."
Érdekelne, hogy mit cseréltél meg mivel?
Kumi

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Sziasztok!

Azt hiszem rá jöttem mi a hiba! Sajnos A733 volt beültetve a panelre a Q803,Q804,Q809,Q810 helyére,illetve Q801, Q802 ezek rendben voltak, Az A733 nem teljesen jó minden hová, csak a pozitív áramkörben lehet jó, de a negatív stabilizátor áramkörébe semmikép, és ez okozta a szerintem a halálát, zénernek is, sajnos az elő életéről nem tudok semmit, német országból hozták be rosszként. Na de itt követtem én is el a hibát hogy nem figyeltem kellő képen, mert az említett típust raktam át. de nem is fog működni így, ez nekem most esett le.
Na de tanultam belőle, csináltam magamnak egy kis plusz munkát.
Kumi te említetted meg a lényeget a szimetrikuságára, igaz ez feltűnt nekem is, illetve NPN és PNP emlegetésével.
Nos helyre állítom az eredeti állapotokat, Aztán referálok h mi újság. Egyenlőre ennyit erről.
Tudtok itt Debrecenben egy értelmes boltot ahonnan tudok rendelni alkatrészt mert ezzel a bolttal tele a t****, h sokadszor sincs semmi bent nekik. Esetleg webbolt is szóba jöhet ahonnan lehet kis tételben rendelni. Kumi köszönöm! S persze mindannyitoknak ki jár a köszönet!
Üdv Istvan78

0

Vote up!

You voted ‘up’

Kumi

Szia!
Q803, Q805 és Q808 helyére nyugodtan tegyél be BC182B tranzisztort.
Q804, Q806 és Q807 helyére pedig BC212B tranzisztort.
Amennyiben rossz, akkor Q801 helyett BD139-et, Q802 helyett pedig BD140-et tennék be.
Ez utóbbi két tranzisztort esetleg hűteném, de ez majd üzem közben kiderül a melegedésükből.
Úgy gondolom, hogy ezek a tranzisztorok a debreceni boltban is kaphatók.
Szerintem menni fog a stabilizátor és jóval olcsóbb lesz, mintha az eredeti alkatrészeket rendeled bele sok utánjárással.
Ezzel viszont még csak az előerősítők stabilizátorának a javítása lesz meg.
Bízzunk benne, hogy a megemelkedett tápfeszültséget kibírták az előerősítőben lévő műveleti erősítők.
És hátra van még a végfok javítása.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Sziasztok!
Kumi köszönöm szépen! Sokat segítettél nekem! Remélem h tényleg túl élték és nincs nagyobb galiba, de majd kiderül.
Holnap be megyek Debrecenbe és meg veszem, ezeket
Aztán meg látjuk mi lesz.
Q801, Q802 alapból hűtve van most is tehát nem lesz nehéz át applikálni a hűtőfület rá.
Üdv Istvan78

0

Vote up!

You voted ‘up’

Kumi

Helló István!
Majd a beépítéskor figyelj, mert nem biztos, hogy a BC és BD tranzisztorok lábkiosztása egyezik az eredeti tranzisztorokéval.
Csak azokat a tranzisztorokat cseréld, amelyek rosszak, vagy más típus került be valamikor abba a pozícióba.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Sziasztok!
Sajnos erősen eltér a lábkiosztása. de ahogy elnézem csak forgatni kell őket 180 fokkal. BD tranyókat meg lehet nem kell forgatnom.
De valahogy ki ügyeskedem én ezt. Köszi!
Üdv István78

0

Vote up!

You voted ‘up’

Kumi

Szia István!
Nincs semmi gond.
Ha igyekszünk pontosan írni, fogalmazni, akkor kevesebb lesz a félreértés, könnyebben megértjük egymást.
Elsősorban a stabilizátor negatív ágát kell rendbe tenni.
Kiforrasztva meg kellene mérni Q802, Q804 és Q806 tranzisztorokat.
Mérni kellene a PN átmeneteket és a béta értékét.
Általában ezt a mérést tudni szokták a multiméterek.
Rá kellene mérni Q812 zénerre is, nem szakadt-e.
Ha mind a három tranzisztor jó, akkor visszaforrasztva őket mérni kellene a lábaikon a feszültségeket.
Üdv.: Kumi

File csatolás: 

0

Vote up!

You voted ‘up’

Kumi

Szia!
Az előerősítő fokozatban én nem látok zénert.
Viszont az előerősítő IC-k stabilizált tápegységében igen.
Q811 és Q812 zénerek adják a kettős stabilizált táp referencia feszültségeit (+-6VDC).
Mekkora feszültséget mérsz a Q801 és Q802 tranzisztorok emitterein?
Ha itt van hiba, akkor az kihat mindkét csatornára.
Meg kell mérni, hogy az előerősítő IC-k tápfeszültségei rendben vannak-e.
A kivezérlés jelzés a végfokozat utáni hangfrekvenciás szintet méri.
Ha rossz a végfokozat, akkor nincs kivezérlés jelzés.
Ettől még az előerősítő rendben működhet.
Mi melegszik pontosan?
Adjál meg konkrét alkatrész pozíció számokat, úgy egyértelműbb lesz.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Szia Kumi!

Q801 melegszik nagyon az emitterén 20 Volt mérhető csak míg a Q802 emitterén 34 Volt van jelen. Most viszont sajnos mennem kell mert megyek be a városba.

Köszönöm a segítségeteket tényleg! :)

Üdv Istvan78

0

Vote up!

You voted ‘up’

Öreg Tom

Üdv !
Egy hete szenvedtem egy Marantz PM-7000 masinával két napot.
Hát kiábrándultam , mondhatom.
A gép süket.
Kezdek méregetni a végtől visszafelé.
A vég megy.
Megbillentem a meghajtót , hát eldől.
Gondolom nem kell ecsetelni a szerelhetőségét !
Minden teljesítmény elem lába repedt forrasztás.
Az összes kondi 50-70% kapacitás és igen rossz ESR érték.
2200mF 1600 , 470-250-300, 100mF-40 stb
A stab IC-t gondolom a kondik fektették ki, (+). (-) 15V helyett 12-13V a kondi csere után is .
A 24V helyett 17V.
Modulok lábainál a nyák felválva.
Még soha nem volt szétszedve.
Korát igaz nem tudom.

0

Vote up!

You voted ‘up’

Stonhy

Sziasztok!

Javítottam anno ennek a DC sorozatúnak a nagy tesóját...abban TO3-asok voltak. Ha jól emlékszem semmi más nem ment tönkre benne, csak egy végtranyó.
Nem is ez az érdekes... a Szugló utcában vettem hozzá alkatrészt...beleteszem...nem jó...kiveszem...jó... Ezt párszor megismételtem. Átjött egy ismerősöm...vele is küzdöttünk egy órát, míg rájött: Az új végtranyó, aminek NPN-nek kellett volna lennie, PNP volt. Visszavittem a boltba...kihozták az egész fiókkal (kb 8-10db)...még egy ugyanilyen gyártmány volt benne...az is PNP....
Kicserélték más gyártmányra...egyből megéledt.

stonhy

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Sziasztok!
Hát ennek eddigiek alapján nem végfokozat gondja van, mert a tápok fel állnak, a végfokozatok látszólag mennek. de az egyik oldalon amelyik kussol, azon a táp vonal valahol elvész, de nem a végfokozat tápja, össze hasonlítva két oldalt teljesem eltérnek az értékek ahol kellene ott meg nincs meg, de sejtem hogy hol de már nincs kedvem vele most nyűglődni, fáradt vagyok zsibbad az agyam már. De sejtésem szerint az előerősítő fokozatban van valami...
De majd holnap kiderül.
A vég tranzisztorokat kivettem meg mértem, mind jónak tűnik, szóval eddig úgy tűnik hogy nem lesz könnyű dolgom :) Egyébként nem egy vészes valami csak most nem megy nekem sem.
Amit nem tudok hogy miért tilt le illetve miért torzít be a "jó fokozat" de lehet van köze ennek a néma fokozatnak. Bár ahogy el nézem ezek teljesen független végfokozattok. De majd valaki okosabb hozzá szól ehhez :) Nekem nagyon tetszik az egész szerkezet szép kulturált szerelés ami a poén benne, hogy nem volt benne egy hibás forrasztás sem. Azért el árul a régi technikáról egy s mást :)
Üdv Istvan78

0

Vote up!

You voted ‘up’

Stonhy

Szia!

A relé valamelyik lábán - nyilván a tekercsen kívül - van Dc??? Innen indulnék ki...ez a végfok - legalábbis, ha hasonlít az általam javítotthoz - Dc-csatolású, tehát az előző fokozatok is félre tudják vinni a kimenetet (bár vélhetően ez nem jellemző)

stonhy

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Sziasztok!
Hát ez nem lesz egyszerű szülés... :)
de ami kell az már meg van beszámolok h mire jutottam eddig...
Köszönöm mindenkinek :)

Üdv Istvan78

0

Vote up!

You voted ‘up’

Kumi

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Sziasztok!

Kumi köszönöm! :) Hogy találtad meg??
Mert nekem nem sikerült.

Üdv Istvsn78

0

Vote up!

You voted ‘up’

uniman
uniman's picture

0

Vote up!

You voted ‘up’

Kumi

Helló!
Ezeken a helyeken lényegesen több információ van a készülékről, mint a kapcsolási rajza.
A javításhoz dokumentációnak elég valamelyik letöltése.
Kumi

0

Vote up!

You voted ‘up’

More similar content