You are here

MEILI (JM6801B) futópad vezérlő elektronika javítása

14 posts / 0 new
Last post
fridiszerviz
fridiszerviz's picture

Tisztelt kollégák!

Egy címbéli típusú futópad elektronikáját hozták el javításra (sajna a tulaj bontotta szét). Több dilemmát is felvetett a dolog, de mivel látom hogy itt többen is foglalkoztak már ilyesmivel, bízom a segítségetekben.

Vezérlő panel: JS-408
Motor: HN1010B-6019T 180V DC, 5,2A 750W

A vezérlő panelen zárlatba ment a K20T60 (600V 20A) IGBT tranzisztor, cseréltem, az azt vezérlő MC33153 meghajtóval együtt. (plusz kisebb elfüstölt előtét ellenállások). Most összecsatlakoztatva a fejegységgel már feléled a készülék, viszont a motort nem hajtja meg, ezért E2 hibára leáll (ha kézzel forgatom a motort, akkor nem áll ki hibára, ami alapján az érzékelője működőképesnek tűnik). Az egyenáramú motort nem tudom tesztelni, a kivezetésén álló helyzetben 3-4 Ohm mérhető. Lecsatlakoztatva a motort az IGBT a +310V-ból terheletlenül üresjáraton kb. 230V-ot kapcsol a csatlakozására. (Ha csatlakoztatva van a motor akkor 0V van rajta). Lehet gond a motorral is?

Másik nagy dilemma, ami a 1. sz. csatolt képen is látható. Mivel nem én szedtem szét, nem tudom hogy volt-e szigetelés az IGBT és a mellette lévő ugyanolyan tokozású kettős-dióda alatt, de: a 2. és 3. kép is jól mutatja, hogy az IGBT kollektora a pufferelt +310V-on van, az pedig nem lehet a hálózati földeléshez fémesen csatlakozó hűtőbordára szorítva szigetelés nélkül, mert abból egy kisebb tűzijáték kerekedne. A gépet a tulaj szedte szét (ő nem vett ki onnan semmit), a panelt már én szereltem ki a hűtőborda keretből és csak a fehér hővezető paszta volt az elemek alatt (bár a szorítócsavarozásuk már bontva volt). Szóval ezen a téren tapasztaltabb kollégák segítségét várom, mert semmilyen infót, rajzot nem találtam ezen készülékről.

Köszi!

File attachment: 
Comments
Edmundson
Edmundson's picture

Szia!

Először is a kiváltó okot kellene megtalálni, különben azonnal elszáll az IGBT.

1. Ez lehet motorhiba. Vedd le az ékszíjat és tápláld meg 3V-al (pl 2 ceruzaelem) Ha a a motor elindul és egyenletesen forog akkor jó. Ha nem indul el akkor a permanens mágnes elvesztette az erejét. Ez csak a nagyon gagyi motoroknál fordulhat elő, egyébként nem. Ha kattogva forog akkor menetzárlatos. (Motorcsere)
2. Szorul a szőnyeg mert nincs megolajozva (olajozás) vagy nem futópad olajat használtak (szőnyegcsere)
3. Szorul a szőnyeg, mert sérült a futólap felülete. (Futólap csere szükséges és ha a szőnyeg alja is sérült akkor szőnyegcsere is)

Ha minden OK, akkor jöhet az elektronika. Az E2 minden gépnél mást és mást jelent, ebből nem igazán lehet kiindulni. Általában az okozza, hogy nincs meg a puffer feszültség (vagy azt hiszi), vagy nincs motor áram.
Indításkor kattan a főrelé? Ha igen akkor ellenőrizd az 1-2W-os 100k-3M ellenállásokat, ismét az IGBT-t (nem lett-e zárlatos ismét).
Ha minden OK, akkor a vezérlő hibrid halálozott el és nem ad PWM-et az IGBT drivernek.

A kérdésedre is válaszolva, igen szigetelni kell az IGBT-t és a diódát is, különben a kimenetet rövidre zárja és földzárlat is keletkezik (mert a borda a gépben földelve van)! Szóval, ha így tették bele a gépbe akkor kezdheted elölről. Sőt még az egyenirányítót is kinyírhatták.

Üdv.

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz's picture

Köszi az infókat! Amint írtam a motort 30V-al teszteltem, de tesztelni fogom 3V-al is. Az IGBT nem  lett ismét zárlatos (és mint gondoltam is, pont ez miatt nem tettem vissza a hűtőbordára szigetelés nélkül). A vezérlés indítja a relét, aminek a hatására beáll a 300V puffer, csak az IGBT nem kap vezérlést, és a motorra nem kerül feszültség. Az E2 hiba pedig ilyenkor azért áll be 4-5 sec után, mert nem forgat a motor, és a szőnyegmeghajtásnál lévő jeladó nem ad jelet. Ha kézzel közben forgatom, akkor nem áll ki hibára.Hát ha a hibrid panel nyekkent ki, akkor az esélytelen....

0

Vote up!

You voted ‘up’

Inhouse

Szerintem sanszos, hogy nálad is ilyesmi lesz a probléma: https://elektrotanya.com/comment/381981#comment-381981

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz's picture

Köszi nagyot segítettêl!!!!!
Most már csak a motor forgatása lesz a kérdéses, mitől nem megy...

0

Vote up!

You voted ‘up’

feco99

Szia !

Az MC33153 meghajtó ic valószinüleg opto csatolóról van vezérelve.
Általában az opto is tönkre megy amikor elszáll a végfok.
Üdv:
Feri

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz's picture

Köszi! Utánanézek, megkeresem melyik opto lehet érintett. Esetleg a motort külön tudom valahogy tesztelni hogy jó-e?

File csatolás: 

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz's picture

Nos, sikerült a motort tesztelni, legalábbis működésre bírni (egy 0-30V 3A labortáppal). 30V-on szépen megy alacsony fordulaton, az indulóárama 1.8A ami miután beáll a fordulat 250mA-ra áll be tartósan. A szénkefék még nem koptak el túlságosan, ezek alapján a motor akár jó is lehet.....? (Akkor valahol a vezérlőelektronikában lesz még hiba.)

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz's picture

A vezérlőpanelen feltűnt még, hogy a képen látható LED3 pozíciószámú jelző led nem világít üzem közben, az összes többi (1 zöld és további 2 piros) meg igen. Sajnos rajz nincs az áramkörről, így elég nehéz keresni a hibát.....

File csatolás: 

1

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz's picture

Tovább vizsgálgatva a vezérlő áramköröket jutottam el egy kis függőlegesen álló panelhez, amin egy comparator IC (LM393P) van, és ehhez az áramkörhöz tartozik az a bizonyos LED3, ami nem világít valamiért (csak a feszültség alá helyezéskor felvillan egyet és ki is alszik). Az IC-t tartalmazó kis panel 4pin-el csatlakozik az alaplapra (ED, 15V, GND, ES). Az ED pin (IC 7-es OUT lába) megy a led felé, ES pin pedig a +300V-ot egy ellenálláson leosztva+zener figyeli. Egy cserét lehet megér....

File csatolás: 

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz's picture

Az LM393P csere sem hozott előrelépést...

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Esetleg egy "hibrid panel" bontásból?

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz's picture

Szia! Köszi, de a készülék javítása parkolópályára került a tulaj döntése alapján, meglátjuk hogyan léphetünk tovább ha ismét terítékre kerül. Addig is köszönöm mindenkinek!

0

Vote up!

You voted ‘up’

More similar content