You are here

METZ MECASOUND SX-4961 tuner tápegységének javítása. (Megoldódott)

39 posts / 0 new
Last post
Isaac
Isaac's picture

Sziasztok!

Tegnap szereztem egy METZ MECASOUND SX-4961 tunert hibásan.

Az egyik 5v-os ágon a feszstab IC-t mindig elküldi valami.
Csere után jó, megvan az 5v, de egy kis idő után már csak 1,2v-ot mérek.
A feszstab IC bemeneti lábán van egy 3w-os ellenállás, és ez is szépen forrósodik.
Szó szerint zárlatot nem mérek az IC lábainál.

Visszatérve a fórum címéhez......

Sajnos csak ezen az oldalon találtam hozzá rajzot.
A rajz meg most nagyon jól jönne, mert legalább könnyebben feltudnám térképezni ezt az ágat.

Sajnálnám szétszedni alkatrésznek a tunert, mert teljesen tökéletes állapotban van.
Minimális hajszálkarcok azért vannak rajta, de a festék nem pattogzódott sehol sem.
+ A feliratok is hibátlanok rajta.

A belsejében se látok elváltozást.
Szép tiszta.

Megmondom őszintén 700ft-ért vettem.
De ha működne, akkor egész jó ára lenne neki.
8-14000-ért nézegettem külföldi oldalakon.

Ha valaki tudna segíteni az jól jönne.
Köszönöm.

File attachment: 
Comments
Gabel001

Sziasztok! Tudom régen lezárt téma, de van valakinek szervízkönyve pdf-ben? Hálás lennék!
Kössz!

0

Vote up!

You voted ‘up’

Kari

Szia!
Az SX-4981 megvan a Tanyan-talan segit neked?
Kari

0

Vote up!

You voted ‘up’

Gabel001

Köszi Kari!
Korábban már rátaláltam a 4981-re de az sokmindenben eltér a 4961-től. Úgy néz ki megoldódik máshonnan, csak idő kérdése. Akkor feltöltöm.

0

Vote up!

You voted ‘up’

Kari

Hali-kerlek!
Viszont egy pü Isaac-nak? _aktivnak mondhato ma is, igaz utoljara Okt.30-an lepett be, ezert ajanlanam a "kapcsolat"-on egy emailt küldj-avagy esetleg a bizonytalanabb pü_nekem ugy tünt mintha lenne anyaga rola...
Eredmenyest, Kari

0

Vote up!

You voted ‘up’

Isaac
Isaac's picture

Sziasztok!

Előre is köszönöm mindenkinek a fáradozását!

Meg van a hiba oka, hogy miért esik vissza 1,2v-ra a 7805 kimenete!!!! :)

Már kezdtem feladni, de pontosan átnéztem azt az 5v-os kört, hogy mik is mennek róla.

Az 5db HD74LS75 folyamatosan kapja az 5 voltot róla.
Még kikapcsolt állapotban is!

De ha bekapcsolom a készüléket, akkor a főkapcsoló tovább kapcsolja a kört.
Erről a kapcsoló utáni körről kapják a következő IC-k:
IC401-> UPB551C
IC405-> UPA2004C

+ Egy pár darab LED és tranzisztor.

Na akkor itt is kicseréltem minden kondit, de semmi változás.
Gondoltam kiforrasztom az UPB551C-t mert ez csak 8 lábú (gyorsan megvan), és láss csodát működik!
A C402 220uf 6,3v-is kezdett már kifolyni.

Nem esik vissza a feszültség, és nem is melegszik nagyon a fesztab IC.
Ja és az eredetit tettem vissza.

Én elsőre azért is nem gondoltam erre a dologra, mert külső tápegységről meg ment rendesen.
Vagy akkor az IC lehet, hogy nem 100%-ban zárlatos?
Mert a Vcc és GND lábak között 11,7Kohm-ot mértem (kiforrasztva).

Már csak annyi, hogy hol lehetne ilyet beszerezni Magyarországon.
E-bay-en találtam.

Ez amúgy egy 150MHz-es előosztó.
http://pdf.datasheetcatalog.com/...

A másik...
Ami szó szerint kirohadt elem arra csak annyi volt ráírva hogy 030
4db cellából áll.

De az eredeti rajzon 3300uf 10v-os kondi szerepel.
Vagy inkább rakjak bele egy 5,5v 1F Back UP-ot?
http://www.hqelektronika.hu/hu/p...

0

Vote up!

You voted ‘up’

welding alt

Szia!

Tegyél foglalatot az IC-nek és tedd vissza. "A C402 220uf 6,3v-is kezdett már kifolyni." Remélem cserélted, mert nagy valószinüséggel ez okozta a galibát. 11,7K-val nem szívhat akkorát az IC.

Üdv!
welding alt

0

Vote up!

You voted ‘up’

Isaac
Isaac's picture

Szia!

Visszatettem egy foglalatba, de néha jó volt és néha nem.
Amúgy a c402 kondit alapból cseréltem!

Úgyhogy úgy döntöttem KIDOBÁLOM BELŐLE AZ ÖSSZES ELKÓT!
De még azokat is amin egyáltalán nem látszik semmi.

Most már ok minden!
Mellékeltem a végeredményt.

Úgyhogy legalább megtanultam azt, hogy az 25-30 éves készülékeknél hasonló esetben egyből érdemes cserélni a tápegység elkókat.
Még akkor is ha nem látszik rajtuk elváltozás.

Már csak az utolsó 1 kérdés.
5,5v 1F BACK UP,
ELEM, vagy 3300uf 10v-os kondi legyen?

Gyárilag elem volt benne, rajz szerint meg kondi kell.

Én a BACK UP-ra szavazok.
Kíváncsi vagyok a véleményetekre.

File csatolás: 

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Tedd bele a BackUp kondit, azzal bajt nem csinálsz, aztán ha nem felejt, akkor úgy hagyod.

Üdv: Jácint

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia Isaac!

Abból adódott a problémád, hogy a 68 Ohmon a nagy áram miatt túl nagy volt a feszültségesés, és a helyén nem működött a stabilizátor. Külső 5V-ról így elindulhatott. A kivett IC-re köss rá 1 Ohmon keresztül 5V-ot, és mérd meg az ellenálláson eső feszültséget, hogy tudd, mennyi az áramfelvétele. Ha az jó, akkor lehet, hogy az IC kimenetére csatlakozó alkatrész terhelte a kört.

Üdv: Jácint

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

0

Vote up!

You voted ‘up’

Kalex
Kalex's picture

Szia!
Nem igazán értem a problémát. Az eredeti kapcsolásban, valószínűleg a nagyobb áramú stabilizátor volt betéve. Csere után az új nem bírja a gyűrődést. Megoldás:
1. A stabkockára jutó disszipációt csökkenteni kell. Egy soros 10R 5W ellenállás az általad mért 0,5A mellett, 5V feszültséget ejt. A disszipációja 0,5x0,5x10=2,5W Korrekt.
2. A bemenő 25V ból marad 20. Ebből állít elő a stabkocka 5V-ot. 15x0,5= 7,5W. Ennyit el kell bírnia a stabilizátornak.
Amennyiben úgy érzed, hogy még mindig sok, akkor felemeled az ellenállás értékét a szükséges mértékig.
A másik megoldás, hogy két stabilizátort használsz. Egy 7812-őt vagy 7818-at és a 7805-öt. Így megosztod a disszipációt.
Harmadik módszer L7805CV. Ez egy 1,5A-es stabkocka.
Negyedik, áteresztőtranzisztoros stabilizálás.

Üdv! Kalex

0

Vote up!

You voted ‘up’

Isaac
Isaac's picture

Szia!

Megpróbáltam a 2 feszstab IC-s megoldást.
1db 7815 és utána a 7805.

Ugyan úgy nem működik.

Sajnos az áramerősség mérős multim az halott, csak olyan van most itthon amivel nem tudok mérni ampert.
De megpróbálok minél előbb kölcsönbe szerezni egyet.

Ja és a lényeg!
kipróbáltam máshol a halottnak hitt feszstab ic-ket.
Semmi bajuk nincs nekik!

+ Ami gyárilag van benne NEC UPC78M05 az is tökéletes!
Igaz csak 4,92v a kimenete.

Szóval ha rá van kötve az ic kimenetére az alaplap táplálása akkor visszaesik 1,1 - 1,2v-ra.
Amik vannak ezen a körön elkók, kerámiák ezeket mind cseréltem újra.
A fesztab bemenetre is raktam egy 100nf-ot.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

üdv: a műszerben jó a biztosíték?

Bálint

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Köss sorba egy 1 Ohmos ellenállást, és mérj rajta feszültséget. De sokat elárul a 68 Ohmon eső feszültség is, feltéve, hogy tényleg 68 Ohm. Mérd meg légyszíves mindkettőt!

Üdv: Jácint

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Sziasztok!

Nem az áramfelvétellel lesz gond, abba még egy 7805 sem halt bele! Itt a feszültségkülömbség lehet gond. Azon a 68 Ohmon mekkora feszültség eshet? Utána az elko milyen állapotban van? Bemenet és föld közé is kellene egy 100nF. A mai stabok el sem indulnak normálisan a 100nF-ok nélkül.

Üdv: Jácint

0

Vote up!

You voted ‘up’

Kumi

Szia Kalex!
A leírás szerint van egy 68 Ohmos (3W) ellenállás a stabtok előtt, mely megfogja a stabtok disszipációját kb. 1,5W-nál.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

Kalex
Kalex's picture

Szia!
Akkor vagy a leírás, vagy a panel, vagy a kapcsolás hibás. Soros 68R esetén nem folyhat 500mA. Az Ohm törvényt nem lehet megizélni. Persze ezt mondtad Te is. Tényleg jó lenne tudni, mit mért a kolléga, mert így csak rágjuk a gittet.

Üdv! Kalex

0

Vote up!

You voted ‘up’

Isaac
Isaac's picture

Sziasztok!

Nagyjából megoldódni látszik a dolog.

Hála a jó istennek, de a NEC gyártmányú IC-k közül mindegyik tökéletes!!! :)
Ez az IC készlet 90%-a.
Mert ezeket nehéz lett volna beszerezni.

A lényeg:
Ha kikötöm a 7805-öt és külső tápról hajtom ezt az ágat akkor 100%-ban tökéletes.
Minden működik és világít rendesen.

Csak azt nem tudom, hogy mitől mehet el mindig az IC.
Mellékeltem a rajtot.

Az R1-en nem látszik semmi égésnyom, szép szürke.
Érték nem látszódik rajta, ezt úgy mértem ki kiforrasztva.

A tápegysége amúgy nagyon egyszerű.
Lehet, hogy nagyobb értékű ellenállást kellene oda raknom?

File csatolás: 

0

Vote up!

You voted ‘up’

Joe

Üdv!
Technológiai hiba miatt. Nincs rendesen felragasztva a chip a hátsó hűtőlemezre! Nagyobb diszipáció igénye esetén, névleges terhelésen belül elfüstöl. Ezért lesz szakadt. Kb 10 éve 2n3055 széria volt ilyen, de érdekes a z F márkajelű (Fairchild) akkor 300 helyett 1500-ért az nem. Levágva a TO-3 kupakját látszott is a hiba újnál is. (A TO220 felnyitása kicsit macerásabb) A gyártót kéne ismertetni, hogy attól ne vásároljunk.

0

Vote up!

You voted ‘up’

welding alt

Szia Isaac!

Valami nagyon nincs rendben. Külső tápról mértél-e áramfelvételt, és ha igen akkor ez mennyi? Gyárilag ha ez az értékű ellenállás volt, akkor ne piszkáld / ellenállás értéke idővel megnőhet, de csökkeni nem szokott/. A plussz áramfelvétel okát kell keresned.

Üdv!
welding alt

0

Vote up!

You voted ‘up’

Kumi

Szia!
Mennyi az áramfelvétel a stabtokról?
Elég magas a bemeneti feszültség (25VDC).
Ez a megadott maximális bemeneti feszültség az IC-re!
Mekkora feszültség van a stabtok bemenetén?
Milyen hűtése van a stabtoknak?
Nem a túlmelegedés miatt szabályoz vissza?
Üdv.: Kumi

0

Vote up!

You voted ‘up’

Isaac
Isaac's picture

Szia!

Utólag kiderült a bibi.

Eredetileg 78M05 volt benne.
http://pdf1.alldatasheet.com/dat...
Ez MAXIMUM 35v-ot elbír bemeneten.

Én meg olyan feszstab kockával próbálkoztam, ami nem bírja el bemeneten a 25v-ot. (LM2940T)

Hát igen.
Néha elfelejtek utánanézni az alkatrész pontos paramétereinek az adatlapban.

0

Vote up!

You voted ‘up’

Joe

Elvileg nem mind 35V ot bír a 78xx sorozat áramtól, toktól függetlenül? (kivéve a 7824-et az 40V)

0

Vote up!

You voted ‘up’

welding alt

Szia!

Na, látod, hogy mégsem az ellenállást kell piszkálnod ? Azt , hogy nem eredeti, vagy hasonló paraméterűt tettél bele, nos erre én sem gondoltam. Lényeg az, hogy minden OK.

Üdv!
welding alt

0

Vote up!

You voted ‘up’

Isaac
Isaac's picture

Szia!

Találtam itthon olyat ami elbírja a bemeneten a 25v-ot.
Ugyan úgy elküldi az IC-t.

Megpróbáltam meghajtani egy olyan külső táppal is, ami csak 5v 500mA-tud biztosítani.
Ezzel is kitűnően működik.
Szóval az alaplapnak nincs nagy áramfelvétele!

De még ami feltűnt, hogy az ellenállás előtt csak 22v-nak kellene lennie a rajz szerint.
Én meg pontosan 25,2v-ot mérek!!!
Lehet, hogy ez lenne úgy igazából a gondja?

Szóval szerintem a fő tápegységnél lesz valami.
Mellékeltem a rajzot.
+ bekarikáztam pirossal azt a pontot amiről kapja a feszstab IC a tápot.

Amúgy az összes egyéb tápfesz megvan mint ahogy a rajzon szerepel.

Amit mértem:
P509-> 29,75v
P507-> 5,4v
A-> 13,1v
P503-> 25,2v (Na itt 22v-nak kellene lennie)

File csatolás: 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

üdv:

http://www.hqelektronika.hu/hu/p...

http://www.hqelektronika.hu/hu/p...

A lábakra mindíg teszek 47-100 nF kerámiakondenzátorokat gerjedésgátlás céljából.

Bálint

0

Vote up!

You voted ‘up’

welding alt

Szia Bálint!

"A lábakra mindíg teszek 47-100 nF kerámiakondenzátorokat gerjedésgátlás céljából." Elvileg ezek léteznek. Tápegységről adok 5V-ot és az áramfelvétel 500mA alatt van/ Isaac idézve/ , ez nem mond szinte semmit. Ugyanis az Ube több mint 22V ,és ebből kell 5V-ot és x mA-t előállítani. Szerintem nem gerjedés.

Üdv!
welding alt

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: ha kell, ha nem, akkor is mindíg teszek, hogy eszébe se jusson gerjedni, ha egyszer úgy gondolja.
SMD kondik szépen elférnek a lábak tövénél.

Bálint

0

Vote up!

You voted ‘up’

Kari

Szia WA!
Szerintem sem gerjed_tulmelegszik, erre probaltam az elözö hsz-el ravezetni...
Ha kb 20V es majd` 0,5A, azaz kb 10W jut a stabira= egesz rendesen "megköll aztat àm hüteni", s egyböl kerek lesz a vilag :-)
Kari

0

Vote up!

You voted ‘up’

Kumi

Sziasztok!
Nem egészen így van, számoljatok utána.
Ott van a stabtok előtt egy 68 Ohmos ellenállás.
Kb. 250mA-nél nagyobb áramfelvétel nem lehet, mert ez felett nincs elegendő bemeneti feszültsége a stabtoknak.
Ekkor a disszipáció az ellenálláson 4,25W, a stabtokon 0,8W.
150mA-nél a disszipáció az ellenálláson 1,53W, a stabtokon 1,5W.
Ezen felvett áram alatt mindkét eszközön csökken a disszipációs teljesítmény.
Jó lenne tudni, hogy ténylegesen mennyi az áramfelvétel és az időben állandó-e.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

welding alt

Szia Kumi!

"Jó lenne tudni, hogy ténylegesen mennyi az áramfelvétel" Nem figyeltél, ezt a kérdést már régen feltettem ( csak konkrét válasz nincs).

Üdv!
welding alt

0

Vote up!

You voted ‘up’

Kumi

Szia!
Ez volt az első kérdésem: Kumi, 2015-06-28 14:57.
De tényleg jó lenne tudni, mert akkor nem kellene találgatni.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

welding alt

Szia Kari!

Most akkor mi van? Régen müködött, elvileg minden OK, de repül a IC egy idő után. Helytálló lenne mégis a 220/230V-os elmélet?

Üdv! János

0

Vote up!

You voted ‘up’

Kari

Szia Isaac!
Igaza van W-A kolleganak:
mèrdmàn meg/szamitsd ki az aramköröd aramfelvetelet vegre!!
Ha azt ismered => megszamolhato a stabi hütes igenye is mert bizonyara annak, az idök soran megemelt halozati fesz miatti alulmeretezese lesz a valodi gondod...
Nagyobb bordat ra_ha volt eddig is valami rajta_ nomeg jol bepasztazni, s örül.
Kari

0

Vote up!

You voted ‘up’

welding alt

Szia Isaac!

Zsugori kollega által feltett rajzokat néztem. Sajnos a P503- ról épp ( stabkocka környezete) a lényeges részt nem adtad meg. Megj.a rajz szerint a tápegység 220V-ra készült. Most 230V a divat/ szabvány/, ez pedig 220V-ra készült és nincs kizárva, hogy ezért van gubanc. ( Eladták mert valami nem volt OK,, de ezt már senki nem firtatta).

Üdv!
welding alt

0

Vote up!

You voted ‘up’

Kumi

Szia!
Mekkora a feszültség a stabtok előtt?
Az ellenálláson eső feszültségből meghatározható az áramfelvétel és a stabtok disszipációja.
Mennyire meleg a stabtok, milyen hűtése van?
Szkóppal sem ártana megnézni a be és kimenetét, nincs-e gerjedés.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

Szia Isaac

ver.2
http://www.creapromedia.fr/lesdo...

Gratulálok jó vétel volt
ver.1
http://www.doctsf.com/documents/...

File csatolás: 

0

Vote up!

You voted ‘up’

dongo

Szia! Ilyen esetben ha az egyik IC volna zárlatos, akkor az is forrósodna. Ameddig meg van a +5V addig működik valami a cuccon? Nem a képen látható beforrasztott memória akku punnyadt meg és pont arról a +5V-os ágról megy a töltése?

0

Vote up!

You voted ‘up’

More similar content