You are here

Multitöltő (Smart USB/QI Charger) rendszertelenül újraindul

11 posts / 0 new
Last post
Mr._V.
Mr._V. picture

Hello!

Adott egy Kínából rendelt névtelen Smart USB Charger névre hallgató töltő 8 USB kimenettel és QI töltővel, mindegyiket egyenként képes mérni (V, A) plusz a saját fogyasztását (W) és feszültségét, ami állandó 5,23V környéke.
Alapjában véve nincs vele gond, 3,5A-al is képes tölteni, és a QI is megy 9V-on is, tehát megérte az árát.
A probléma az, hogy rendszertelen időközönként újraindul, azaz látszólag a kijelzőjén nem tűnik fel semmi, de minden töltött készülék (USB, QI) töltése megszakad 1mp-re, majd ugyanúgy tölt, ahogy korábban, így túlmelegedés kizárva (eleve alig kézmeleg csupán).
1x már szétszedtem, mert egy aksit direktbe töltöttem (3V alá merült és elektronikát kikerülve kellett "bebikázni", hogy elinduljon a töltés közel 1,5V-ról), akkor jó 10p töltés után az a csati nem akart kiadni semmit, de amire szétszedtem, megint működött rendesen.
Ami furcsa, hogy 5V-os tápja van, legalább is csak 1db +- megy az LCD-s, kivezetéses panelra és oda 5V volt írva a bemenetre... de nem mértem, elhittem, ám mégis tölt 9 és 12V-al is (QC3.0), 8,9V (QI), igaz 8,9-et ír akkor is, ha csak 5V-os QI vevő van felette.

A tápja nem sípol, igaz van olyan rádugott eszköz, aminél ad ki némi hangot, de nem jellemző.

Szóval arra lennék kíváncsi, hogy mi okozza ezt a rendszertelen táp-megszűnést?
Független attól, hogy melyik porton és mi van töltve.

Mégegyszer csak fotózás miatt nem szedném szét, mert nem egyszerű., csupán a hiba okára lennék kíváncsi, hogy mi okozhatja.

100-240V-ig működik, tehát 220-as ingadozás nem okozhatja.

Comments
BTS_szerviz
BTS_szerviz picture

Szia. Mivel ezek a toltok kommunikalnak a toltendo dologgal hiszen igy allitjak be a kimeneti feszultseget is, ezert gyanithatoan vmi szoftverhiba, vagy belso idozites lehet a ludas szvsz.

0

Vote up!

You voted ‘up’

Mr._V.
Mr._V. picture

Egyetlen darab kimenete van, ami több, mint 5V-ra is képes (QC) és a QI, de az nem kimenet. Minden más port csak 5V.
A QC portot nem használom, de ahogy írtam; minden port újraindul, tehát a táp részével lehet valami.

0

Vote up!

You voted ‘up’

zsugori
zsugori picture
**

szia
bikázni elemet használj

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

Hello !
KH ?

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: varisztor van benne?

Bálint

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

Sziasztok !
A rugózó érintkezök nem érintkeznek ? Mivel nem rugóznak .

0

Vote up!

You voted ‘up’

Mr._V.
Mr._V. picture

220-as EU kábel megy bele, ami nem mozog, más érintkező táp sorban nincs.
A kimeneti részen az ÖSSZES töltött eszköz töltése egyszerre áll le és indul újra, így "rugózási" (mechanikai) probléma nem lehet, hanem valami elektronikus.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: lehet még forrasztási hiba is.

Bálint

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

Szia !
Igen Kitört a lába a furatszerelt alkatrésznek az smd technológiás forrasztásból

0

Vote up!

You voted ‘up’

Mr._V.
Mr._V. picture

Hello!

Nem tudom, már régebben szedtem szét, annyira nem néztem át, mivel hirtelen meg is javult, raktam is össze.

0

Vote up!

You voted ‘up’

More similar content