You are here

OML-3 oszcilloszkóp vízszintes hiba

Volna egy OML-3 típusú szkópom és a hiba az hogy a vízszintes jelen bal és jobb oldalt is kb 2-2 raszter elmarad "nincst teljes kijelző vízszintesen" esetleg valaki tudná hol keressem a hiba okát? Előre is köszönöm!

Comments
vasjozsi
vasjozsi's picture

Szia!
Van egy kivezetett trimmer a horizontál körben, ott keresd a hibát.

0

Vote up!

You voted ‘up’

Perényi Zoltán

Milyen trimmerre gondolsz?

0

Vote up!

You voted ‘up’

Guest
Guest's picture

Üdv!
Ami kihatással lehet a vízszintes eltérítés nagyságára, az a csavarhúzó állítású R40/10kOhm a V34   V38 tranzisztorok emitterei között.
Leszokták festékkel rögzíteni illetve ez által jelölni a gyári beállítást. Mozgasd meg mindkét irányban többször! Ha nem változik semmit a jel a képernyőn, tekerd vissza az eredeti pozícióba! (Ezzel a tekergetéssel nem tudsz további meghibásodást okozni, ezért ilyesmitől ne tarts!)
Megj. Ha nem jutsz előrébb, üdvös volna regisztrálnod az oldalra mert ezáltal a kommunikációs lehetőségeink teljessé válnak, így látogatóként mind a Te mind mi lehetőségünk lényegesen szűkösebb. Fájl becsatolás, stb...

0

Vote up!

You voted ‘up’

Perényi Zoltán

Javított a dolgon de még nem az igazi a regisztráció folyamatban van ;)

0

Vote up!

You voted ‘up’

Perényi Zoltán

Rendben megnézem oké köszönöm! ;)

0

Vote up!

You voted ‘up’

Csaba1002

Szia! A tápfeszültség mérésével.

0

Vote up!

You voted ‘up’

Perényi Zoltán

Üdv a tápfeszek rendben vannak

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

0

Vote up!

You voted ‘up’

More similar content