You are here

Onkyo erősítő Stand-by üzemmód

11 posts / 0 new
Last post
szabika
szabika picture

Van egy ONKYO TX-SR 700E típusú házimozi erősítő. A kérdésem az lenne, hogy a készenléti táp panelon a kimeneten 24v-ot mérek a 13v helyett. A standby trafó 16v-ot ad le aszekunder oldalán, viszont az egyenirányító után már 24v van. Kérdésem, hogy mi lehet a hiba? A panel egyenlőre szabadon van az erősítő végfok paneljától.

File attachment: 
Comments
Attee
Attee picture

A trafód 16V-ot ad le. (terhelés nélkül)  Utána van egyenirányító, illetve pufferkondenzátor. Ugye a szinuszhullámnak van csúcsa, illetve effektív "közép" értéke a 0 és a Vcs között. A 16V effektív érték, mivel váltóáramról van szó. Egyenirányítás után, a pufferkondi már a 16Veff csúcsára töltődik! Tehát a kondin a csúcsfeszültség lesz mérhető, ami kerek 16V-nál 22,62741....stb.Vcs.  Ehhez hozzájön a mérési pontosság, ha mondjuk a 16V valójában 16,7Veff, az már 23, 617Vcs, ami kerekítve 24V.

0

Vote up!

You voted ‘up’

amatörmuszaki
amatörmuszaki picture

Üdv.
nincs a digitális műszered merülőben?
9v os elemen mit mérsz?

1

Vote up!

You voted ‘up’

hifista
hifista picture

Helló!
Tovább követve azt a 13 Voltot látható, hogy egy 6,2 Voltos Zener következik, majd az 5,6 Voltos és a 3,3 Voltos stabilizátor IC-k.
Vagyis a 24 Volttal nincs semmi gond, mert szabályozatlanul nem kell sehová 13 Volt. Az Onkyo-k meg szeretnek "fűteni".
Hifista.

0

Vote up!

You voted ‘up’

Mosószaki
Mosószaki picture

A t902 vagy mi?
Az ott nem kritikus. 
De a 12 helyett 24 volt...? Nem amcsi a cucc? 

0

Vote up!

You voted ‘up’

sistvan
sistvan picture

Ekkora túlfeszültséget garantáltan nem bírnak ki ezek a trafók!

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P picture

Szia! Lehet banális, de ha a panel szabadon van, nem azért mérsz 20V felettit mert tápja nincs terhelve?
Az elkó olykor csúcsára töltődik...

Üdv, Feri

0

Vote up!

You voted ‘up’

miklós
miklós picture

Én is tapasztaltam efféléket , kis trafók feszültsége terhelésre leesik , terheletlenűl a diódákon nincs fesz.esés ,kis trafónak is induktivitása ami lökhet  a fesz.-en , a műszerek egyen és váltakozó fesz mérésnélmásfajta hibával dolgoznak , mérnek  , a tekercs utáni diódáknál levő kondik fesz növelő , áram tároló rezonátorrá alakúlhat , ennek is van szakirodalma....

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: a trafó nem melegszik?

Bálint

0

Vote up!

You voted ‘up’

szabika
szabika picture

Üdv. Mindenkinek! Az erősítő Stand-by üzeme megoldódott. A DSP panelon voltak a tápfeszültség gondok az 5v-os fesz.szabályzó IC lábainál voltak forrasztási repedések. Így már be lehet kapcsolni az erősítőt.Bekapcsolt állapotban 14v-ot mérek a táp panel kimenetén. bekapcsolás után a kijelzőn megjelenik minden funkció, de utána pár másodperc múlva, viszont bejön a PROTECT felirat és utána kikapcsol, majd villog a Stand-by led. Ezek után mit nézzek meg? Előre is köszönöm a válaszokat.

0

Vote up!

You voted ‘up’

hifista
hifista picture

A Protect mód valamelyik végfok hibájára utal, vagyis valószínűleg zárlatos minimum egy végfok tranzisztor. Azokat kellene végigmérni, aztán azt a végfokot átmérni, hogy mi halt még meg a kimeneti tranzisztorokon kívül - emitterellenállások, meghajtó tanyók, stb.

0

Vote up!

You voted ‘up’

More similar content