You are here

Panasonic NV-HD100EE video display hiba

8 posts / 0 new
Last post
Fand895

Sziasztok

Panasonic NV-HD100EE video display tök sötét, van-e valakinek?
A kijelző a legutóbbi bekapcsoláskor már nem fungált. A készülék minden egyéb funkciója működik, igaz a felvételt nem ellenőriztem.

helló
Fand895

Comments
stomi

Szia!
Egyáltalán nem biztos, hogy rossz a kijelző.
Fűtés, ~-30V megvan?

0

Vote up!

You voted ‘up’

BigTom

Sziasztok!
Fand895!
Stomi - mint mindig - most is jót szólt.
A fűtés az általában ~3,4V (váltó) szokott lenni. A -30V-os nagyságrend az az anódfeszültség. Mindkettő hiánya elő szokott fordulni.

Ennél a készüléknél egy inverter állítja elő mindkettőt: T1201 és Q1701: 2SD973. Az L1701-en keresztül kap tápot.
Elég vacak rajzom van róla, csak ha kell, akkor böngészném tovább. Szójl!

B.Ú.É.K.
BigTom

0

Vote up!

You voted ‘up’

Fand895

Szia Big Tom,

Köszi a tanácsot Neked és megelőzően Stomi-nak. Igazatok volt, mert sem a fűtőfesz sem az anódfesz nem mérhető. A 2SD973A kifújt (szó szerint is), a panelon nagyítóval jól látható a füst nyoma, de a mellette lévő C1705-ös 10nF kerámia kap. is megsült (elszíneződött). Most egy-két napra elment a kedvem, különösen, hogy a SINI is zárva van. Félek, hogy a T1701 jelű műanyagházas trafó is megsínylette az esetet. Ezenfelül az okát sem látom még. Ismertek-e tipikus kiváltó okot?

BUÉK
Fand895

0

Vote up!

You voted ‘up’

BigTom

Fand895!
A hiba sem tipikus - legalábbis az én gyakorlatomban nem ennél a készüléknél az - így nem tudok tipikus okot mondani a füstön :):), az időn és az impulzusokon kívűl.
B.Ú.É.K.
BigTom

0

Vote up!

You voted ‘up’

Fand895

Sziasztok
kicseréltem a 2SD973A tranzisztort egy BC637-el, működik.
köszi a támogatást.

András

0

Vote up!

You voted ‘up’

BigTom

Fandi895!
Kinyitott a Sini? :-D
BigTom

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

A legtöbb alkatrész füsttel megy. Ha kijön belőlük a füst, nem működnek tovább :-(

0

Vote up!

You voted ‘up’

More similar content