You are here

Panasonic NV-HS1000EGC

17 posts / 0 new
Last post
Robi
Robi picture

Sziasztok!

Hozzámkerült a címben jelzett profi videomagnó, "nem kap áramot" bemondással.
Valóban, a készülék sem a gombokra sem a távirányítóra nem reagál, de szekunder feszültségek mérhetők. A dilemma az, hogy jók-e és vajon hogy csinálja a ki-be kapcsolást.
A sm-ját megtaláltam, (fel is töltöttem a tanyára), de épp a táprész hiányzik belőle. Ezért írták a címe után hogy "simplified" a pofátlanok!
A készülék redkívül bonyolult, névtelen, ismeretlen alkatrészek halmaza, egyedi, csak beavatottak által ismert technikai megoldásokkal.
Ezért fordulok a kollégákhoz segítségért. Hátha akad a tanyalakók között olyan aki dolgozott már ilyen gépben, esetleg találkozott hasonló hibával, avagy a táp rajza megvolna neki valahol.
Anno, bizony sok videót javítottam de túlnyomó többségük mechanika-hibával jött. Amelyiknek az elektronikája volt hibás, azt általába "már megnézte egy szakember"...
Ezt még nem nézte senki (pedig nem fiatal), ezért én sem játszanék szembekötősdit vele. Bármilyen információt, hozzászólást, tanácsot, szívesen veszek. Köszönöm!

Üdv:Robi

Comments
Robi
Robi picture

Sziasztok!

Megtaláltam, hol "veszett el" az 5V.
Az alaplapot a csavarokon kivül, baloldalt egy műanyag fül is rögzíti. Az 5V-os tápvonal is erre halad el az alkatrész felőli oldalon és pont e fül alatt volt megtörve, de olyan finoman hogy nagyítóval nem lehetett látni. Ohmmérővel, a sávot követve végül behatároltam a hibát (működik is szépen).
Nem hinném hogy ez egy jellegzetes hiba lenne, csak érdekességként írtam le a végeredményt. A gazdi úgy bán vele mint a hímes tojással, javítani is egy nagy, puha törölközőbe csomagolva hozta. És mégis megtörtént...

Üdv:Robi

0

Vote up!

You voted ‘up’

perlaci
perlaci picture

Üdv!
Köszönjük, hogy megosztottad a tapasztalatot. Szerintem egyszer eldőlt vagy elejtették szőnyegre, ezért sérülés kívül nincs de a panel elpattant.
Lényeg megvan a hiba.
Laci

0

Vote up!

You voted ‘up’

Robi
Robi picture

Szia Laci

Kevés az olyan ügyfél aki őszintén megmondja hogy mi is történt a készülékével. Én meg nem kérdem, mert volt már olyan is aki megsértődött...
Dehát, ahogy írod: lényeg, megvan a hiba.

Üdv: Robi

0

Vote up!

You voted ‘up’

petyka2
petyka2 picture

Szia! Tápban cseréld a Q1102-t a 2SD1996R-t.

0

Vote up!

You voted ‘up’

balage
balage picture

A tápcsatin még állítólag jók a feszek.

0

Vote up!

You voted ‘up’

petyka2
petyka2 picture

A tápfesze (15-ös láb) 5V helyett csak 1,9V. A tápegységből jönne, (11,12 kivezetések), de valahol "elvész". A tápból "jön" az 5V

0

Vote up!

You voted ‘up’

balage
balage picture

Esetleg még a 0.22F-os kapacítor kifolyt és szétmarta a nyákot.Ez régebben, mikor még sok videót javíttatak,sűrűn előfordult panáknál.

0

Vote up!

You voted ‘up’

perlaci
perlaci picture

Üdv!
Csak egy bárgyú ötlet. A profi gépek mint ez is távvezérelhetők vágáshoz, ezért van eldugva valahol egy kapcsoló amivel ezt be lehet kapcsolni. Viszont ez esetben semmire nem fog reagálni csak világít bambán és csak a távvezérlőről kapott parancsoknak engedelmeskedik. Javaslom nagyon alaposan nézz körül. Panasonic-ék igen előszeretettel dugták alaposan el.
Még egy hiba szintén ezt váltja ki ha van benne futásmérő óra akkor ha eléri a végét szintén letilt. Ez egy kis biztosítékhoz hasonlatos bigyó amiben egy higanycsíkhoz hasonlatos fémszál kúszik. Hibaüzenet nincs a kijelzőn?
Laci

0

Vote up!

You voted ‘up’

Robi
Robi picture

Szia perlaci

Köszönöm hozászólásod!
A készülék néma, nem világít, nincs hibaüzenet. A tápegységet még az este átvizsgáltam (a HS800-as rajza alapján), a feszülségek jók (egy-két tizedvolt eltérés), szkóppal átnéztem, egyik se brummos. Mint írtam, még nem volt piszkálva, természetes halállal múlt ki...
Most át akarom nézni a rajzát, próbálok érteni belőle valamit, legalábbis honnan (hogyan) lássak hozzá.
Persze azért tanácsokat, ötleteket, továbbra is szívesen fogadok.

Üdv:Robi

0

Vote up!

You voted ‘up’

perlaci
perlaci picture

Üdv!
Ez így nagy baj!
Sajnos panáéknál ha meghal a proci megnémul a gép. Keresd meg van e órajele, vagyis rezeg e a qartz. Ha igen akkor még van esély.
Laci

0

Vote up!

You voted ‘up’

Robi
Robi picture

Szia!

Nem hinném hogy meghalt a proci. A tápfesze (15-ös láb) 5V helyett csak 1,9V. A tápegységből jönne, (11,12 kivezetések), de valahol "elvész".
Eddig jutottam, mert egyelőre félretettem egyéb munka miatt, ami gyorsabban megy, de mindjárt előveszem megint. Mulatságos dolog, bizony!

Üdv:Robi

0

Vote up!

You voted ‘up’

balage
balage picture

Pont ott jön, a kapacitor küzelében.53.-ik oldal,NON SW 5V C6030-ra, és ez megy a timer panelra mint BACKUP 5V

0

Vote up!

You voted ‘up’

CHZ
CHZ picture

Szia!

Proci tápfeszültségét is ellenőrizd, reset áramkörét is érdemes megnézni.

0

Vote up!

You voted ‘up’

bencsi01
bencsi01 picture

Szervusz!

Ennél a készüléknél nincs semmi cirkalom. Hálózatra csatlakoztatva készenlét világít, az óra villog. Gombot nyomva, vagy kazettát betolva be kell kapcsolnia függetlenül az EDIT MODE vagy bármíly' más gomb beállításától.
bencsik

0

Vote up!

You voted ‘up’

balage
balage picture

A HS800-as ugyan az, annak a doksijában benne van a táp.A feszkókat érdemes szkóppal nézni.Főleg az 5V-ot.Annak a kondija szokott kifolyni.

0

Vote up!

You voted ‘up’

Robi
Robi picture

Szia balage

Akkor le is töltöm. Köszi!

Üdv:Robi

0

Vote up!

You voted ‘up’

Sponsored links