You are here

Panasonic SA-AK18 cd betöltés hiba (megoldva)

12 posts / 0 new
Last post
zoltan35
zoltan35's picture

Sziasztok!
Bevallom elakadtam ennek a masinának javításával. Eredeti problémája a "szokásos" volt, magnó mechanika megbolondulása szíj nyúlás miatt, cd rész üzemképtelensége a tároló rekeszek összeakadás végett. Helyre raktam ez utóbbi mechanikáját,de tálca csukás után "vegye ki a lemezt" üzenet mellett, kiadja ismét a tálcát. Érdekesség, hogy el sem jut addig a pontig, amikor a belső tengelyre fűzné a lemezt. Külső tápról akadás mentesen, szépen végigmegy a mechanika, tehát nem összerakási probléma. Kapcsolók tisztítva, kimérve, vagyis ezek szintén nem lehetnek okozói.
Ötlete esetleg valakinek, hogy mi a fészkes..... ?
Köszönettel: Z.

Comments
zoltan35
zoltan35's picture

Sziasztok!
Nos a hiba nem a készülékben volt, hanem bennem. Vagyis mechanika javítást követően, mikor összeraktam hibáztam. Kezdetnél szépen "dokumentáltam" a pozíciókat, stb. Azt kihagytam a számításból, hogy már eleve az sem volt jó... vagyis a lemeztár alján lévő végállás kapcsolónak NEM zárt állapotban kell lennie, hanem nyitott. Ez a kis "poén" 6-8óra pluszt jelentett összességében. :falfej:
Köszönöm a tippeket: Z.

0

Vote up!

You voted ‘up’

bluemoon

szia,

ne magad okold, nem te vagy a hibás. az aki ezt az eszement mehanikát megszerkesztette nem volt 100-as. nem kizárt, hogy ez a megoldás annak a philips mérnöknek tanítvánja agyából pattant ki aki azt a híres videómechanikát tákolta össze amelyben a nyomógörgő egy fogazot lécen ide-oda mászkált. de útáltam

üdv

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

Szia!

Én megmérném a motor által felvett áramot a tápegységről üzemeltetve, majd a saját környezetében.
Illetve nem esik-e le a feszültség motorforgás közben.
A külső táp elbírja, de esetleg a készülék nem. Ha nagy az esés, akkor a motorvezérlő IC tápjának szűrésében keresném a hibát,

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Az áramfelvétel rendeben, sőt külső tápnál csak 3v-ról is ellenőriztem, mert így lassabban fűzi a mechanikát és jobban nyomon lehet követni. Olyan mint ha valami "vezérlés" hiba lépne fel, hiszen mint írtam el sem jut a "második" fázisig, mikor a lemez belső tálcáját kéne továbbítania, hanem egyből vissza tolja ki a tálcát.
Üdv, Z.

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

3V-ról egy sorosan bekötött mutatós műszeren nem rezeg a mutató?
A kommutátor kívülről mérve mindhárom szegmensén egyforma ellenállást mérsz?

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Egyenletes az áramfelvétel, ez bizony nem motor vagy annak táp ellátásának hibája lesz szerintem.
Üdv, Z.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: a mikrokapcsolókat ellenőrizted kontakthibára?

Bálint

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Nem csak kontakt hibára ellenőriztem, hanem menet közben is kapcsolásra.
Üdv, Z.

0

Vote up!

You voted ‘up’

bluemoon

szevasztok,

én egy pár éve szórakoztam egy ilyen mehanikával, amelynek a szimptómai ugyanazok mint a fent említettnél. szerencsemre, még egy ugyanolyant hoztak javításra, más hibávan. azzal, voltam, hogy valamit elcsesztem amikor a mehanikát fázisba hoztam. nemkis meglepetés ért amikor azt a mehanikát amivel veszödtem beleszereltem a másikba ahol hibátlanúl működött. ez után a javítatlan mehanikát bedobtam az első számú gyanusítottba ott már nem működött. utánna néztem, és a mikrokapcsolók leolvasását is meg a meghajtókat is a proci végzi. itt be is fejeződött a foglalkozás vele.

üdözletem

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Ennek is lehet ez lesz a vége... annyira jutottam vele, hogy akkor áll le a betöltési folyamat, mikor betöltő motor fogaskereket váltana. Az ezt végző mágnes nem húz be. Mérve, tesztelve a mágnes jó. Azt még nem sikerült kideríteni, vajon a meghúzás hiánya miatt áll le, vagy azért nem jut el a meghúzásig mert letilt. :szetver:
Üdv, Z.

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

Ennek az ideje lehet kritikus. No de mennyi?...
Nekem Aiwa videoban volt hasonló gondom. A kazettát nem vette be, mert lejárt az idő, mire behúzta a helyére.Ha kézzel raktam be a kazettát, és kihúz-behúz RESET-et csináltam, dolgozott szépen a motyó.
Az eredmény az volt, hogyha takarítás nem elég, motorra nem költ a tulaj.

0

Vote up!

You voted ‘up’

More similar content