You are here

Panasonic TX-21AT1P (Z8T sasszi) érdekes képhiba

4 posts / 0 new
Last post
fbela90
fbela90 picture

Sziasztok!

Van itt egy ilyen tv. A gazdája annyit mondott hogy bekapcsoláskor zöldes kép jelenik meg, majd leáll készenlétbe. Bekapcsoltam, és a kép szivárványhoz hasonlíthatóan jelenik meg, zöld, narancssárga és lila árnyalat is van benne. Ilyenkor csak ezek az árnyalatok látszanak, sorvisszafutási csíkokkal. Ha letekerem a G2-t és megint emelem felfele (vagy rámérek) olyankor néha beugrik a hangyaháború, de ezek az árnyalatok ilyenkor is látszódnak. Képcsőre gyanakodtam (síkképcső), vagy a video tápfesz szűretlenségére. Video tápfesz elkója jó, szkóppal is csak kb. 3-4 V zaj van a 180 V-on, tehát ez rendbe van. A sortáp szűrőkondija volt egy kicsit felpúposodva, ezt cserélve a sortáp is jó, szkóppal nézve.Rádugtam egy másik képcsövet próbára, azzal is ezt csinálja (az eltérítőt is átraktam a másik képcsőre) valószínűleg a képcső is jó lehet. Video végfok IC-t cseréltem (TDA6107), de a helyzet változatlan. Lemágnesezést lehet hallani hogy működik. Csatolok 2 képet. Mi okozhatja ezt? Még nem volt ilyen hibám.
A vízszintes fekete sáv csak a fényképezővel látható:

File attachment: 
Comments
fbela90
fbela90 picture

Kiderült hogy a képcsővel van gond. Amikor rádugtam egy másikra, a lemágnesező tekercset elfelejtettem rádugni a panelra, és azon is színes foltok jelentek meg, ezért azt hittem valami más lesz a gond. Utána rádugtam megint a lemágnesezővel együtt, és a másik csővel jó volt a kép.A képcső kaphatott valami ütést, mert csomagként érkezett. A képcsövet kicseréltem, de a másik hiba megmaradt az hogy bekapcsolás után nincs kép és 20 mp múlva leáll készenlétbe és villog a LED. Ha elkezdem állítani a G2-t le-fel akkor néha beugrik a kép és ilyenkor már nem áll vissza készenlétbe. A TDA9363 36-os (sugáráram és rövidzár védelem) lábán folyamatosan 2 V van, helyes működésnél ennyinek kell lenni a csatolmány szerint ráadásul ezt a lábat kiforrasztva is ugyanúgy letilt. 8V is megvan, stabil. Sorvisszafutási jel is megérkezik az IC 34-es lábára. Mi lehet ez? Mindig 20 mp múlva tilt le a bekapcsolástól, és kép sincs, de ha G2-t állítom akkor beugrik a kép, és nem tilt le.

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz fbela90!
Nagyon úgy néz ki, mint amiben leszakadt az árnyékmaszk.
Ha tenyérrel megütöd előről, és függönyszerűen mozog, akkor az kuka.
Bocs, most látom, hogy másik csővel, is hasonlóan viselkedik.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

Pityesz
Pityesz picture

Sziasztok!
Írtam Béla elektronline-on!

Kizárt, h. mindkét csőnek ugyan az legyen a gyűgje.
Kúrj rá egy másik tekercset!

Üdv:
Pityesz

0

Vote up!

You voted ‘up’