You are here

Panasonic TX-29AD50F chassis: EURO-3H bekapcsol, majd 2-3mp múlva elmegy a kép, hang jó.

32 posts / 0 new
Last post
paleszka

Sziasztok Mesterek.

A fent nevezett televízióval vannak gondjaim. Nem vagyok profi a televízió javításban, egy ismerősömnek próbálok segíteni.

A helyzet a következő:
Televízió bekapcsol, kép és hang bejön, majd a kép eltűnik és fekete marad a háttér. Eddig az Y board-on kicseréltem a kondikat (ESR mérőm még nincs) most kezdek neki a tápnak is. Szerviz doksit letöltöttem.
Segítséget szeretnék kérni, hátha valaki találkozott már ilyen jellegű hibával, és le tudná egyszerűsíteni a dolgomat. Köszönöm előre is.

Ja és sajnos a gyári távja nincs meg, csak után gyártott van hozzá.

Comments
andrasary
andrasary's picture

Szia
Én egy Philips tv nél jártam ugyan igy,hogy elment a kép egy kis idö után,és kékes raszter maradt,csavarhutó nyelével ovatosan megütögettem a képcsö nyakát, és egy idöre megint jó lett a kép majd majd mensok idö után megin elöjött a hiba.Képcsöves volt a hibás.

Üdv András

0

Vote up!

You voted ‘up’

paleszka

Üdv andrasary.

Ezt még nem próbáltam, de rosszabb már nem lesz :-D

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

mukso70

Sziasztok! A függőleges eltérítő hibája nem okozhatja ezt? Ennek a tv-nek a védelmeit nem ismerem , de sok esetben így működnek a tv-k(azaz éppen hogy nem működnek) ilyen hiba esetén. Mikor bejön a kép, nincsenek színes csíkok a kép felső részén esetleg? Egyáltalán mikor nincs kép akkor megy a soreltérítés? Így látatlanban elég nehéz hibát keresni, teljesen más mikor az ember orra előtt van a készülék. Kezdetnek meg kéne állapítani nem áll-e le a soreltérítés, ha nem akkor tovább lépni a függőleges eltérítőre, ha az is jó akkor a visszafutás jeleket ellenőrizni,és így tovább. Mindez persze feltételezi hogy a tápja rendben működik. Üdv!

0

Vote up!

You voted ‘up’

paleszka

Szia.

Először is köszi, hogy te is segíteni próbálsz.

Nincsenek színes csíkok a képen. Mikor elmegy a kép, ilyen sötétzöld színű marad a háttér, tehát már nem fekete.
Vízszintesen pedig fehér csíkozódás látható.

Annyit még találtam, hogy a képcső paneljára megy egy csati, rajzon Y3 . Na ezen kap a panel 150V és 200V-ot a rajz szerint. Valójában pedig az egyiken 400V körü kap, a másikon pedig 300V körül megy rá.

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

mukso70

Szia! Végig olvastam miket mértél , ez bizony tényleg lehet képcső hiba. Zöld katód gyengélkedik. Üdv!

0

Vote up!

You voted ‘up’

paleszka

Szia mukso70. Sajnos én is ettől félek. Hogy lehetne ezt spéci műszer nélkül kiszűrni?

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Szia!
Cső típusa?

Üdv:
Pityesz

0

Vote up!

You voted ‘up’

paleszka

Szia Pityesz.

A cső adatai:
Philips A68ESF002X043 AY9639 570621

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Hali!

ESF..... :(
Merre vagy helyileg?

Üdv:
Pityesz

0

Vote up!

You voted ‘up’

paleszka

Szia Pityesz.

Heves megye Ecséd. Hatvan mellett. Miért?

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Szia!

Én Pesten.
Rámértem volna :)

Ha egyenként leteszed a katódokat testre, egy pillanatra, mit reagál?
Egyformán kéne virítania mindhárom katódnak.

Üdv:
Pityesz

0

Vote up!

You voted ‘up’

paleszka

Szia Pityesz.

Na ilyet még nem csináltam. Hogyan teszem testre? :) És hogy érted, hogy virítania kéne?
Most a képcső fűtésével játszadoztam, és most úgy tűnik, hogy megy. Nem értem én ezt.

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Kösd ki a katódokat az áramkörből, aztán kapcsold be a készüléket, és a bemelegedés után egy 1K-s ellenálláson keresztül kösd le őket egyenként a földre. Amelyik jóval halványabban világít, mint a többi, az a legyengült.

Ha túlfűtötted, akkor ismét elérhette a katódáram az AKB működéséhez szükséges szintet, de ez tartós javulást nem fog eredményezni. Regenerálni kellene a katódokat!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

paleszka

Szia Fülesmester.

Köszönöm az instrukciókat, ezt még megpróbálom holnap, aztán ha nem járok sikerrel megy a levesbe az egész. :)

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Szia!
No én nem szoktam 1K-s ellenállást használni, kikötöm és simán testre a dögöt :)

Üdv:
Pityesz

0

Vote up!

You voted ‘up’

paleszka

Szia Pityesz.

Kibírja a "dög"? :) Gondolom csak egy pillanatra kötöm földre ugye? Most érzem csak, hogy mennyire amatőr vagyok.... :)

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Hali!
Nekem sosem volt gondom, igen csak egy pillanatra, nem odakötni :D :D

Üdv:
Pityesz

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A katódok milyen feszültségen vannak?
Ug2?

Üdv:
Fülesmester

File csatolás: 

0

Vote up!

You voted ‘up’

paleszka

Szia.

Addig még nem jutottam, holnap meg nézem azt is. Az UG2-t is megmérem, megkeresem a doksijában, hogy hol találom.
Egyébként milyen értékeket kellene mérnem?

Köszönöm.

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Normál képnél a katódokon 120-140V mérhető.
Az Ug2 értéke képcsőfüggő, néhány száz volt.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

paleszka

Szia.

A katódok értékét megmértem miután elment a kép:
R:169v
B:170v
G:55V

Még annyi, hogy a Green katód mikor elindul, 170V körül mozog, majd mikor a kép elmegy, akkor áll olyan 55V körüli értékre.

Az UG2 értéke 600V körül mozgott. Ez így nem jó...... gondolom én.

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ez erősen képcsőhibának tűnik. Ha tudod, vizsgáld be egy emisszió mérő (regeneráló) műszerrel!

Milyen RGB végfok IC van benne (TDA6103Q?)? Mekkora feszültséget mérsz az 5-ös lábán (mindkét állapotban)?

Ha 3-400V-okat mérsz az Y3 csatlakozón, akkor vagy hibás földponthoz képest mérsz, vagy földszakadás van valahol, esetleg fóliarepedés is lehet.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

paleszka

Szia.

Igen, én is attól tartottam, de hátha nem az.
TDA6111Q IC van benne, szerencsére az van nekem is itthon néhány db. Holnap megmérem azt is. Megmérem az 5-ös lábat holnap. Meg lehet, hogy próbaképpen cserélem is az IC-t. Az Y3 csatlakozón levő földponthoz mértem a feszültség értékeket. De az még az átkondizás előtt volt, holnap megmérem újra azt is. Sajnos képcsövet tesztelni nem tudok, műszer hiányában.

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Mindhárom 5-ös lábat mérd meg!

Az Y3 GND biztosan galvanikus kapcsolatban van az alaplap GND-vel? Megmérted?

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

paleszka

Szia.

Megmértem mindhárom 5-ös lábat. Induláskor 1V mikor elsötétül vagy bezöldül pedig 4-5V mindhárom.

Az Y3 GND-t benéztem, normális feszültség értékek vannak. Az csak az Uf GND-je lehet.

Arra lettem figyelmes, hogy ha képcső fűtését "tekergetem" akkor van egy pont ahol beugrik a kép, és néha meg is marad ott a következő kikapcsolásig. Azaz olyankor van kép.

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

Szadista
Szadista's picture

Szia paleszka.

A képcső fűtését tekergeted ? Mivel ,és hol van mert ha sorkimenőn van és az van rá írva hogy SCREEN akkor a G2 tekerted el, és tilt a védelem. A be állítása műszer nélkül mikor elindult mert írod hogy egy ponton indul illetve van rajta kép akkor a fényerőt le venni 0 a kontrasztot le venni 0 a színtelítettséget le venni 0 és a screen potival éppen hogy derengő képet kell be állítani. (sötétben éppen hogy látszódjon).

Üdvözlettel :Laci

0

Vote up!

You voted ‘up’

paleszka

Szia Szadista.

Azt-azt, azt tekertem arrébb. Nagyon érdekes a jelenség, mert ha állítok rajta, akkor megjelenik a kép időnként, de a következő ki-be kapcsolásnál kezdődik az egész elölről. Ma ott jártam, hogy 3 órája ment a tv hiba nélkül. Utána kikapcsoltam, majd újra be, be is jött a kép, majd 2-3mp után elment a kép, és csak a szokásos csíkok (visszafutás csíkok ha jól tudom)voltak láthatóak. Holnap még kipróbálom az általad mondottakat, de nem sok jót jósolok neki. Műszer alatt szkópot értesz?

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

Szadista
Szadista's picture

Szia paleszka.

Igen jel generátort és szkópot értek de erről Fülesmester tudna többet mondani én szemre szoktam be állítani az általam le irt módszerrel eddig nem volt gond (lehet hogy a 25 év gyakorlat)az a lényeg hogy éppen derengő képet lássál akkor jó lesz ha a többi része jó.

Üdvözlettel :Laci

0

Vote up!

You voted ‘up’

paleszka

Szia Laci

Ezt is kipróbáltam, de kikapcsolás után ugyanaz a helyzet. Nem variálok többet vele, holnap visszaadom a gazdájának.

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Nagyon hamar föladtad!

Ha leírod, hogy hol tartasz, megírjuk, hogy milyen lehetőségeid vannak még.
Például a képcső regenerálásán is el kellene gondolkodni!
Hol van helyileg a készülék?

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

paleszka

Szia.

Bocs a késői válaszért. Csak azért adtam fel ennyire hamar, mert szívességből szenvedtem majd 2 hetet számomra tök idegen embereknek, azaz ismerősöm ismerősének. A saját dolgaimra pedig nem maradt időm. De azért köszi a segítséget. Nem mellesleg mikor visszavittem, már egy vadi új "lapos" tv figyelt a helyén, ezt meg szó szerint bedobták a garázsba. Úgyhogy erről ennyit. De azért köszönöm mindenki segítségét, sokat tanultam tőletek.

Pálesz a Földről.....

0

Vote up!

You voted ‘up’

More similar content