You are here

Panasonic TX-L32EM6B nem indul. MEGOLDVA!

4 posts / 0 new
Last post
myckie53
myckie53 picture

Kedves mesterek!
Van egy Panasonic TX-L32EM6B LED-es LCD TV. Bekapcsoláskor 3 alkalommal megjön a fény a kép és a hang 3-4 másodpercre, és kikapcsol. Azután a piros jelző LED egyeket villog. A hiba táblázat szerint a LED meghajtó inverter a hibás. Cseréltem a tápegység modult, ezen van a led meghajtás is. A hiba továbbra is megvan. Amikor rendesen működik, a tápegység modulon a BL-1 lábon 4.5V van. A harmadik próbálkozás után nem kap többet feszültséget. A main-board lehet hibás? Ha igen, belerakhatom helyette ezt: Panasonic TX-L42B6B MAIN AV BOARD TNP4G548 1 A Az eredeti TNP4g548 1 A, de ez a TV 32-es.

Köszönet e lőre is.
M.

kekestv tipje bejött!
Egy LED volt hibás. Csere után minden rendben.
Köszönettel!

Comments
kekestv
kekestv picture

Szia!
A ledes TV-nél nagyon gyakran előforduló hiba a háttér led diódák teljes vagy részleges szakadása. Ha megfogadsz egy tanácsot ezzel kezded.Olyan is van,hogy egyesével kimérve jó és mérésközben fényt is ad. Viszont a saját vezérlőjével egy egy pillanatra bepislog(szaggat).Természetesen ez a tipp csak akkor érvényes,ha a tápod műterheléssel stabil.Pld.a PFC 400V a pufferkondin megvan és a szekunderoldali tápok jól terhelhetők.
üdv.

0

Vote up!

You voted ‘up’

myckie53
myckie53 picture

Szia!

Kösz a tippet, megpróbálom.

Üdv: M

0

Vote up!

You voted ‘up’

myckie53
myckie53 picture

Kösz a segítséget, igazad volt. Egy LED volt hibás, cseréltem és minden OK.

Üdv: M

0

Vote up!

You voted ‘up’