You are here

Panasonic TX-L32S10E LCD TV, tunik el a kep, hang

2 posts / 0 new
Last post
Janos.ro

Sziasztok
Kaptam egy ilyen LCD TV-t:
Panasonic TX-L32S10E

A baratom azt mondta: vacakol.
Hat ez kb igaz is.
Amikor hozzam kerult, bekapcsoltuk es jelent meg menu rajta (norveg nyelven), valamint bolha is, analog csatornara volt hangolva.
Tettem ra antennat es behangoltam. Volt kep.
Programoztam neki egy taviranyitot, kozben eltunt a kep, de maradt hang.
Kiprobaltam a taviranyitot es kikapcsoltam vele. Tobbet nem lett sem hang sem kep visszakapcsolas utan.
Szetszedtem, megnezegettem a kondikat (egyelore csak vizualisan), nem lattam gyanus kondit.
Meregettem par feszultseget (a Tanyan fent van a rajz, letoltottem), jonak tuntek.
Olvastam, hogy ezeknel a TV-knel eleg gyakori a csati problema. Atneztem a csatlakozokat, attisztitottam kontakt tisztitoval.
Kovetkezo probanal elindult.
Elso probara csak az analog adasok jottek be, most mas beallitassal probalkoztam, bejottek a digitalis adasok is.
Hagytam menni amig valami mast csinaltam, tokeletesen mukodott.
Rajottem kozben, hogy lehet kihagyott par adot es arra gondoltam, megprobalom mas Orszag beallitassal.
Kertem egy gyari visszaallitast. Utana ki kell kapcsolni a TV-t.
Na, ezutan tobbet nem indult, sem kep sem hang, csak a zold LED vilagit.
Valami digitalis problemanak tunik, indulasnal Neha digitalis szemet (vonalak, negyzetek ) jelenik  meg rovid ideig.
Valakinek volna otlete, merre kotorasszak?Jelenleg nem kapok tobbet kepet. Hang lehet lenne, de csak adoval, marpedig a gyari visszallitas torolte az adokat.
Nem ugy tunik, hogy csak hattervilagitas nincs, szerintem kep sincs, probaltam megvilagitani, altaban szoktam latni ha van valami a kijelzon.
Amig ment, a hattervilagitas egyenletes volt es nem lattam rajta elszinezodest.

Minden jot,
Janos

Comments
Janos.ro

Na, tovabb romlott a helyzet.
Eddig gyorsan pislogo zold LED-el indult, majd atment stabil zoldbe.
Most a gyors pislogas utan atvalt lassan pislogo pirosba, negyet pislog, megprobalok utananezni.

Nincs valakinek a tapjarol rajza? 4 pislogas az a SUB_F_12V hianya, es tenyleg nincs. 12V kene legyen, indulaskor van 6.91 aztan az is eltunik. A kondijat csereltem, de merve is jo (680uF/25V)
Nyilvan a P17V sem jo, ugyanarrol a chopper traforol jon. 
Egyedul a 5VS jo.

A tap tipusa:
Sanken PSC10301A M
Ehhez keresnek rajzot, sajnos a szervizkonyv nem tartalmazza a tap rajzat.

0

Vote up!

You voted ‘up’