You are here

Philips 26CS5380 nincs hang ( megoldva )

6 posts / 0 new
Last post
Pásztor

Sziasztok!

Ennek a nem mai tvének, egyszer csak elment a hangja, pattant egyet és azóta semmi sem jön ki belőle. AV-én sincs hang, se be se kifelé. A sorkimenő körüli Khák miatt járattam. Nem tudom eldönteni hogy a végfok panelon van-e a gond vagy a scart panelon, a feltüntettet feszültségek meg vannak. Ic vagy tranzisztor hiba lehet?

Comments
Pásztor

Sziasztok!

Most már van hang is a tv-én, elsőnek cseréltem a végfok panelon a TDA3810-es icét. Ekkor AV-én lett hangja, de Tunerról nem volt ( Tulajt felhív, hogy miről használja, kiderült kábel tv ) Második neki futásra cseréltem a TDA3803-at, de semmi változás. Ezek után néztem végig, hogy melyik TBA120 állítja elő a 5.5-ös hangot, azt cserélve, most már van hang a tuner képnél is. Köszönöm a hozzá szólásokat!

0

Vote up!

You voted ‘up’

Pásztor

Szia!

A stabkocka jó a végfok panelen, de találtam egy szakadt tranzisztort a TDA3803 mellett, de így sincs semmi hangom, de ehhez a tvének a végfok rajza nem stimmel, az icék a következők: TDA3810, TDA1524A, TDA3803. Most mindig világít a két stereo led, ha tuner képen van akkor is. Valaki tudna rajzot küldeni? Köszi előre is.

0

Vote up!

You voted ‘up’

Pásztor

Szia!

A tv stereo, elfelejtettem azt is írni, hogy brumra mennek a végfokok, és hogy előtte ha benyomtam a SPATIAL gombot világított a led, de most semmi, a MONO gomb az világít, de ekkor sem szól!

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
A SPATIAL a stereo decoderen belül van, állstereo hang .
Ez K40 chassis , nézz bele a decoderbe, sajnos elég bonyolult és asszem TA7630 Toshiba IC-n , vagy TDA3810-n van az effekt .
De először a tápját nézd meg 78M15 a dec. panelen.
Szkóppal követheted a jel útját és megállapítható , hol tűnik el.

Üdv! Miki.

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Stereo, vagy mono a TV ?

Üdv! Miki.

0

Vote up!

You voted ‘up’

More similar content