You are here

PHILIPS 28PW6006 S: L01.1E Tv Bekapcsoláskor kb. 10-60 mp-ig megy, aztán kikapcsol.

22 posts / 0 new
Last post
tux
tux's picture

Sziasztok!

A fent említett készülék bekapcsolása után kb. 10-60 másodperc után st/by -ba megy.
Amíg működik, a feszültségek rendben, a kép stabil és szép. Kikapcsolás előtt talán kicsit pirosba hajlik.
Kondenzátorok átnézve, gyenge ESR értékűek cserélve. A képcső panelon 2,2nF/3Kv cserélve.
Égésre, vagy melegedésre utaló nyomot nem látok. Fólia oldal is jónak tűnik, gyanús helyek átforrasztva.
Hála a tanyának, van egy gyanúsított, az IC7471 (TDA8359J), de biztosra kéne menni, mielőtt cserélem.
Valakinek tippje esetleg?
Mi okozhat még ilyen hibát?
Minden segítséget köszönök.
Szép estét!
Andris

Comments
balage

Helló! Mérd meg a fűtőfeszt.

0

Vote up!

You voted ‘up’

tux
tux's picture

Szia!
Bocs, elnéztem a válaszod!
7,5V.
Köszi!
Szép estét!

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika's picture

Szia!
Nagyon egyszerűen és rendkívül pontosan meglehet mérni az ilyen impulzusokat is szinte ingyen.
Kell kettő darab égő, ami a mérendő feszültségről kb 60~80%-s fényerővel fog világítani. Az egyiket megtáplálod az impulzussal, a másikat meg labortápról. Amikor a kettő fényerő azonos, akkor a labortáp egyenfeszültségét megméred.
A mérést pontosítandó, felcseréled a kettő betáplálást és újra mérsz. A két mérés számtani átlaga az impulzusod (égővel terhet) egyenfeszültségű középértéke.

Ez a módszer az ilyen kicsi frekiken (lásd sorfreki) még igen pontos. A pontosságot a műszered pontossága, illetve a fényerő összehasonlításod pontossága korlátozza. Valamint kis mértékben a vezetékezésed ellenállása és az égő reaktanciája is, az adott frekin (de ezek jóval kisebb mértékben).
Mechanikailag egy kis zárt dobozba kell tenni, elválasztó lapot érdemes a két égő közé tenni, hogy egymás fényét ne befolyásolják) és egy tejfehér, matt lapon keresztül kell összehasonlítani a fényerőket sötét helyiségben.

Sajnos ilyen --Kész-- dolgot nem találtam a neten, de Béka lapján egy ihletet adó próbalámpát igen:

A múlt nevei alapján ítéled meg a jelen történéseit. Hát ne tedd!

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ha nem vagyok indiszkrét, akkor áruld már el, hogy ezt mivel mérted meg?

Névleg: 6,3Veff, de nem szinuszos ezért csak TRUE RMS mérő műszerrel mérhető meg pontosan.
Szkóppal (hitelesített szkópon kb. 21Vpp) meg lehet saccolni, de igen pontatlanul.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

tux
tux's picture

Szia!

Szkópon ha jól emlékszem valóban olyan 20v körül mértem.
Előkotortam a régi deprez VOLTCRAFT 5050/E FET-multimeterem, (legalább új elemeket kapott, annak idején nagy kedvenc volt).
Lehet, hogy nem pontos a mérés, de az, hogy van-e fesz. ingadozás illetve összefüggés a kikapcsolással az gondolom látható lenne. Sajna nem látható!

Szép estét!

0

Vote up!

You voted ‘up’

city217

Szia.
Nézd már meg a G2-őt, legalábbis mozgasd meg.
Üdv.

0

Vote up!

You voted ‘up’

tux
tux's picture

Szia!
Köszi az ötletet.
Szépen állítható a segédrácsfeszültség.

Tudom, a műszer belső ellenállása bezavar ,de ha a G2 szűrő kondenzátorán mérek, a kikapcsolást megelőző pirosodáskor 420v-ról leesik 380v-ra.
Digitálissal ezt benéztem, analóggal vettem csak észre.

Mi a vélemény, Fülesmester által tervezett/publikált segédrács pótló segíthet?
(Ha találtam volna hozzá trimmert, már tudnám):)

Szép estét!

0

Vote up!

You voted ‘up’

gaborgabor

Szia ! Sziasztok !

A katód ellenállásokat mérd meg . Lehet ,hogy megnyúltak, azért pirosodik .

0

Vote up!

You voted ‘up’

tux
tux's picture

Szia Gábor!

Egyformák és jó az értékük.
Köszi!

0

Vote up!

You voted ‘up’

mukso70

Szia! Talán segít valamit az én modszerem rajtad. Ha kifogok egy ilyen jellegű hibát, és végképp nincs lövésem mi okozza, részegységenként szoktam hőlégfúvóval melegíteni majd próbálni. Egyszerüen merevebb papírral megakadályozom hogy a kívánt részen kívűl más is melegedjen. Így lehet külön a tápot, eltérítő rendszert, RGB végfokot melegíteni. Amint az igy hőkezelt résznél van a baj, jenetkezik a hibajelenség. A te esetedben ezt okozhatja a cső is, de az rgb végfok is szóba jöhet, mivel "elpirul" mikor megáll. A módszer hátránya hogy időigényes, mivel ha készülék bemelegedett már, meg kell várni míg kihül. Sok sikert!

0

Vote up!

You voted ‘up’

tux
tux's picture

Szia Mukso!

Én hűteni próbáltam a gyanús részeket, már kínomban infrás hőmérővel is szkenneltem, hátha látok a bepirosodás/kikapcsolás és hőemelkedés között összefüggést.
Ötleted nagyon jó, mivel melegítve pl. az RGB végét kb. ugyan annyi ideig működik mintha amikor hűtöttem.
Jól meg pirítottam, ment mint előtte. Lekötött fűtéssel is ez a szitu.
Ötleteddel szerintem kizárható a melegedés.

Köszi!

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika's picture

Szia!
Esetleg a ronda kis Philips kondi is csinálhat ilyesmit.
Ott vigyorog a BU-ra kötve. 1-2 nano 1500 voltos kerámia. Cseréld ki próbára!
A múlt nevei alapján ítéled meg a jelen történéseit. Hát ne tedd!

0

Vote up!

You voted ‘up’

tux
tux's picture

Szia!

Kicseréltem 3Kv-osra.
Sajna ez sem segített.
Köszi!

0

Vote up!

You voted ‘up’

balage

Helló! Ha más hibát nem találsz akkor sajnos a képcső miatt van. Igazából nem készenlétre kapcsol,(a sorvégfok táp megmarad) csak a soreltérítést állítja le, mivel nem tud időre a fehér egyensúly beállni.A szoftware-e úgy van megírva hogy ez a hiba nem szerepel a hibaüzenetek között, ezére nem is veszi fel a hiba listába.

0

Vote up!

You voted ‘up’

tux
tux's picture

Szia!
Köszi a választ.
A melegedés okozza képcső ilyen hibáját?
Hidegen sokkal tovább megy mint, ha már bemelegedett, van, hogy be sem bírom kapcsolni, azonnal tik-tak és már le is áll, utána meg megint megy.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ha a VlotAux +13V tápfeszültség és a TDA8359J 6-os lábán a 48V rendben van, akkor szkóppal ellenőrizd az F3 és F4 jelalakokat.
Ha a kioltó impulzus nem az F3 ábra szerinti nagyságú (min. 40Vpp), vagy a bemelegedéssel lecsökken, akkor az IC cserélendő.

Hibakódot nem villog a LED? (2-es hibakód = Vertical protection)

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

tux
tux's picture

Kedves Mester!

Köszönöm, hogy elláttál minden jóval!
Hibakódot nem villog a led.
VlotAux +13V tápfeszültség megvan, a TDA8359J 6-os lábán a 46V-ot mérek.
Az F3 jelalakja és értéke OK, 40v felett van.F1 is OK.
F2, F4 jelalakja nem jó, de értéke igen.
Megfigyeltem az első hideg indításkor jóval hosszabban üzemel, de utána, max.40-60 mp-ig megy egyszerre, többszöri használat (mérés) után, már a bekapcsoláskor leáll, 2-3 sikertelen indulás után ismét megy egy percet.
Függőleges eltérítés leállítása után is ez a helyzet, így gondolom a TDA8359J-t kizárhatjuk.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Tippek:

-Melegedésre kialakuló katód-fűtés átvezetés is okozhatja a hibajelenséget. Erre utal a kikapcsolás előtti pirosodás is. Próbáld meg föld-függetleníteni a fűtést (például egy csengőreduktorral).

-A Philips képcsöveknél gyakori a fölső kis panel forrasztásainak elöregedése, amit a panel kifordításával, és átforrasztásával is lehet orvosolni, de biztosabb a direktre kötés. (csatolmány)

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

tux
tux's picture

Szia!
Köszi a tippeket.
Fejre állítva egész jól forrasztható a kis panel, nem volt látható hiba, de azért rendesen átforrasztottam.

Ki forrasztottam a fűtéshez vezető alkatrészeket, így csak hanggal tesztelve is ugyanaz a hiba, szól egy darabig, kattan és st/by.
Szép estét!
Andris

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos's picture

Szia.
Vedd el az IC tápfeszét és ha beindul a gép, megvan a hunyó.
FÉNYERŐT tekerd le minimumra, mert nem lesz függőleges eltérítés.

0

Vote up!

You voted ‘up’

tux
tux's picture

Köszi az öltetett, kiforrasztottam a 3,6, lábakat, de így is kikapcsol.

0

Vote up!

You voted ‘up’

More similar content