You are here

Philips 40PFL7007K_12 nem kapcsol be-megoldva

9 posts / 0 new
Last post
makittib
makittib picture

Sziasztok!
https://elektrotanya.com/content/philips-40pfl7007k12-does-not-power-cha...

oldalon leírtakkal szemben a készenléti piros LED csak egyszer villan fel. A 1M95 csatlakozó 2-es Standby-on 0V van kb 1 percig, addig működik "nagy táp" (azaz 12V és 38V-gondolom a háttérnek). 
Eddig a következő hibát találtam: a PWM LED driver OZ9909tn nem kap 12V-ot, (adatlapot nem találtam csak egy másik hasonló qfu2.1e_la chassis rajból láttam https://www.mikrocontroller.net/attachment/321427/philips_chassis_qfu2.1... 75 és 78 oldal, itt közvetlenül 12V-ot én esetembe legalább 1 valószínűleg kapcsolótranzisztoron keresztül, amit még nem sikerült lekövetnem.).
Egy hozzávaló rajz, vagy egyéb segítséget előre is köszönök makittib.

Comments
manyizoli
manyizoli picture

Szia,

HA távra nem villog a stby led akkor 25p10 azt hiszem.

https://alpengeist-tvrepair.blogspot.com/2017/05/philips-46pfl8007-qfu11...

0

Vote up!

You voted ‘up’

makittib
makittib picture

Manyizoli,
távra nem néztem. Manuálisan a hátulján lévő gombokkal próbáltam be-kikapcsolni. Semmi változás. CH341A programozóm van. 
Amint lesz egy kis időm megkeresem és kimentem a tartalmát (rajz szerint: M25P05-AVMN6) és qfu1.1 pfl8007 fusion 77.02 M25p10a .bin-t rátölteni. Gondolom csak kiforrasztva programozható.
Köszönöm a segítséget.

0

Vote up!

You voted ‘up’

manyizoli
manyizoli picture

Szia,

Előtte ezért nézd meg a távirányítós dolgot, vagy ha feszültség alá helyezed egy idő után nem-e kezd el hiba kódot villogni.
Csak mielőtt elkezded írogatni, ezek szoktak processzor forrasztási hibásak lenni, túlnyomó részt inkább ez a bajuk.
De volt már a stand by IC hiba is, ez a kisebb százalék.

0

Vote up!

You voted ‘up’

makittib
makittib picture

Manyizoli,
távirányítóra reagál villogásilag, hibakód villogást nem figyeltem még. "stand by IC hiba" alatt a nagytáp vezérlőjét érted vagy az epromot? Esetleg folyasztószer és hőlégfúvóval (forrasztóállomással kombinált) melegítsem a prociját (egy butább LG-nél már volt siker)?
Továbbiakban nem találom a készenlét epromját rajz szerint 7CT3 ->M25P05-AVMN6, közben a hűtőborda alatt meglett, de 25P10VP, de rajzokon 25P05 szerepelnek, és ez szerezhető be ha rossz.
Egyenlőre így a panelon nem tudtam kiolvasni a tartalmat, remélem holnap leforrasztva már igen.
 

File csatolás: 

0

Vote up!

You voted ‘up’

manyizoli
manyizoli picture

Szia,

Ha villog akkor nem az eeprom a hibás, de ha az akkor sem kell új csak a jó tartalmat kell bele írni.
Véleményem szerint a szokásos processzor melegítős hiba van.
 

0

Vote up!

You voted ‘up’

párdi
párdi picture

Szia,
Ez proci forrasztás lesz,gyakori.

0

Vote up!

You voted ‘up’

makittib
makittib picture

Procit óvatosan melegítve körben pici fluxxal, már beindult, de nekem nem tetszik hogy a beállítási menüt (pl. csatornakaresést) csak egyszer tudtam megjeleníttetni. A Mindigtv adásokat megtalálta, de csak hang volt, nagyon nehezen valahogy m1-en lett kép.
Próbálgatva a TV-t Wifire fel tudott csatlakozni csak billentyűzettel tudtam beállítani. HbbTV szolgáltatást is behozta (piros gombra). TXT eleinte mindig bejött még amelyiknél képet nem mutatott csak hangot. Smart részben a német Wetter oldal böngészhető volt. Ki-bekapcsolás után nehezen de volt a háttér világításon kívül pl. bemenetlista gombnyomásra, de már adáskép nem. Műsorújság szinte mindig megjeleníthető. De végül már a TXT-t már nem tudtam előhozni. Philips logót csak egyszer láttam.
Remélem érthetően írtam a főbb dolgokat.
Lehet hogy kevés volt a flux és a kb 2 perc melegítés kb. 230 fokon, (házi módszerrel megspékelve) alul kis teljesítményű hajszárítóval alulról melegítve.
Esetleg hosszabb idő és több fluxxal talán magasabb hővel újrapróbáljam?
Előre is köszönve a segítséget, makittib.

0

Vote up!

You voted ‘up’

makittib
makittib picture

Ismételten megmelegítettem 250 fok k 10 percig alámelegítéssel, akkor este jó működött, menük előjöttek. Normálisan hangolható és kép is volt. Néha bekapcsolásnál kell egy programváltás hogy kép megjelenjen, de elég jól működik ettől függetlenül pár órát járatva.
Ma reggel viszont bekapcsoláskor hangerőre csatornaváltás kb fél percig nem volt kép. 2 perc után jól működött.

0

Vote up!

You voted ‘up’

Sponsored links