You are here

Philips 42PFP5332/10 plazma LC7.1e nem indul

9 posts / 0 new
Last post
gilanyic
gilanyic picture

Küzdök ezzel a Philips plazma táppal.
Bekapcsolás után a táp próbál indulni, kétszer kattan a relé aztán semmi , az előlapon a LED kettőt villog.
Lehúztam mindent a tápról akkor is ezt csinálja azzal a különbséggel , hogy folyamatosan próbál indulni , de nem tud.
Az eddig végzett javítás: Szűrő kondik cserélve a félvezetők kimérve.
Van a táp panelon egy kisebb kontroll panel ami a hibákat képes kivillogni, az ezen levő led folyamatosan világít, de ha indítom stby-ból 6-ot villog a kis zöld led.
Stndby 5 v megvan.
Mennék tovább de előtte megkérdezem van- e valakinek tapasztalata ezzel a táppal?
Esetleg kapcsolási rajz hozzá valakinek ?

Comments
mosomedve
mosomedve picture

Szia!
Main board hibás. Valamelyik segédtápfeszültség hiányzik. Általában 1,8V vagy a 2,5V-os rész szokott zárlatos lenni vagy azt a feszültséget előállító rendszer valamelyik alkatrésze hibás, zárlatos.

0

Vote up!

You voted ‘up’

gilanyic
gilanyic picture

Szia!
A tápnak viszont kiszedve is mennie kell ha jól tudom de ezen az 5V-on kívül semmi más nem megy, illetve ha jó a táp a segéd modulon nem kéne villogni a zöld kontroll lámpának hatot, ami ha jól tudom a 12V hiányát jelzi de rajz hiányában nem tudom a működését.
Ha hülyeséget írtam javítsatok ki, ötleteket előre is köszönöm.

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Nem stabil a Stby tápod, milyen ic van benne?
Üdv.

0

Vote up!

You voted ‘up’

gilanyic
gilanyic picture

Szia!
Viper22 az 5V-os táp ic-je egyébként stabil 5.2V-ot mérek rajta.
Üdv.

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Sejtettem, de azért én kicserélném.
Vagy indítsd direktbe a relét zárd, és nézd hol füstöl. :)
Üdv.

0

Vote up!

You voted ‘up’

gilanyic
gilanyic picture

Szia.
A relét már kötöttem át ekkor sem történik semmi azon kívül,hogy az 5Volt megvan illetve a primer oldalon 380v-ra megjelenik a táp a szekunderen semmi, egyébként a 12v-os rész elkói voltak felpúposodva csere után sem volt változás. A 12V-os rész táp IC-je MR4030 nem lehet hogy ez terhelődött túl.
Üdv.

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Lehet hogy meg is halt, de van róla infó.
https://www.google.hu/search?q=mr4030+datasheet&source=lnms&tbm=isch&sa=...
Addig is nézd meg a 4-VCC és a 2-s lábain mit mérsz.
Üdv.

0

Vote up!

You voted ‘up’

gilanyic
gilanyic picture

Szia.
A 2-es lábon: 2,23 volt a 4-es lábon 13,5 volt van.
Üdv

0

Vote up!

You voted ‘up’

Sponsored links