You are here

Philips CD 104

6 posts / 0 new
Last post
Zozópajti
Zozópajti's picture

Üdv Philips CD104-el szenvedek 1 napja, minden működik csak hang nem jön ki belőle, de ha a reed relés zajzár reedjeit átkötöm egy vezetékkel akkor szól szépen és tisztán, esetleg ötlete valakinek?

Comments
jakyg

Szia!

Azt nézted, hogy a tekercsek nem szakadtak-e?

0

Vote up!

You voted ‘up’

Zozópajti
Zozópajti's picture

Igen megnéztem azt is és jó nem szakadt, amire még gyanakszom az a szervó panelon lévő 4094-es logikai ic, mivel kapcsolási rajzon feltüntetett fesz értékek amik csak stop módban kellene hogy meg legyenek lejátszás alatt is ott vannak. Ma veszek egy 4094-et és kicserélem hátha az a ludas.

0

Vote up!

You voted ‘up’

bwviktor

Hmmmm... Van egy CD 100 nekem az is ezt a hibát produkálja. Lehet ki kéne nekem is próbálnom,hogy átkötöm.

Meg van 104 is. Az azt csinálja,hogy hidegen nem olvassa be a lemezt. Egyiket sem. Ha bemelegedett akkor nem lehet lelőni. Mi baja lehet?

0

Vote up!

You voted ‘up’

CHZ

Sajnos erre csak rutinból lehet óvatos tanácsot adni.
Általában hidegen jelentkező problémákat elko hiba okozza, bemelegedve időszakosan működő képes lehet.
ESR mérővel könnyebben megtalálható a feltételezett hibás kondi.
Azt, hogy melyik fokozatban keresd, már nehezebb megmondani, lehet táp, szervo, stb..
Kicsit nagyobb fantáziával még motor , vagy kimelegedett forrasztás is lehet

Fent említett hiba, nem azonos.., ott csak kimeneti némítás körül van gond, neked nem fog eredményt hozni.

0

Vote up!

You voted ‘up’

bwviktor

Csak nem rég vettem ESR mérőt.
Közben az is eszembe jutott, hogy anno 2 darab 104 volt mindkettőnek ez volt a hibája. Csak azt amit először vettem azt szét szetdem egy 304 javításának érdekében. A dekoder panel komplett átkerült így az hibátlannak mondható.
A maradékot most előszedtem. A szervo panelen találtam 2 fekvő Philips elkót amik rosszak lehetnek.

33uf 40v 13,1 ohm a táblázatot követve szerintem ez rossz.
Van rajta még másik 3 ilyen értékű,de azoknak pl.: 1,29 ohm ami szerintem jó.
Aztán van egy 33uf 16v aminek szintén na az esr értéke. 4,68 ohm.
Van még 2 álló kivitel is,de azok is jónak tűnnek.

Tápegység.
22uf 40v 6 ohm ezt az egyet mértem rossznak.

Közben előkerült egy kis zacskó amiben a másik táp eredeti kondijai vannak. Ezzel együtt eszembe is jutott,hogy abba már ki lettek cserélve,de nem oldotta meg a problémát. Hát igen most már van műszer így könnyebb lesz.

22uf 40v 4,96 ohm

Eddig csak fekvő Philips kondikat mértem rossznak. Ezek esetleg nem voltak olyan jó minőségűek?

Aztán van Marantz CD74-em is. Ez léptetési tekerési hibákat csinált. A tápban az össze kondi ki lett cserélve anno. A készülék azóta rendben is van. Szintén zacsiba őrzöm az eredeti kondi készletet ami 3-4 kivételével mind ELNA. Ez a 3-4 pedig fekvő Philips és ezeken mértem magasabb értékeket. Az összes ELNA jónak tűnik.

0

Vote up!

You voted ‘up’

More similar content