You are here

Philips EM2E EW hiba MEGOLDVA

14 posts / 0 new
Last post
ELKO4
ELKO4's picture

Sziasztok,

egy 32PW8718/12 (EM2E) sasszival gyűlt meg a bajom. Kb. 2 hónapja kezdődött, nem volt EW korrekció. Akkor a rajzon nem szereplő 1401 biztosíték volt szakadt, más hibát nem találtam, ennek cseréje után meg is gyógyult a készülék. Most visszahozták, ismét nincs EW (sorméret kicsi és párnatorzításos) de a biztosíték nem szakadt (próbára rövidre is zártam) és egyéb hibát sem találok. 5467, 7480, 3481, 6480 átnézve. Mi lehet a baj? A tulaj elmondása szerint eleinte csak időszakosan jelentkezett a hiba.
(Valami nagyon nem kerek mert a 7480 "D" lábán 310 Voltot mérek.)

Köszi.

Tamás

Comments
city217

Szia.
Ha már minden happy, akkor a címbe még írd be légyszives hogy Philips.
Üdv.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Milyen testponthoz képest méred a 310V-ot a 7480 PMOSFET D elektródáján?
A "GND-SUP"-hoz képest kell, ami a táp primer oldali földpontjával van azonos potenciálon. Ehhez képest a D elektróda 27V DC szinten van, de inkább az L4 jelalak fontos, azt ellenőrizd szkóppal! (Leválasztó trafóval!) A G elektróda 4,3V-os DC szintjét is ellenőrizd!

Ellenőrizd: 7480, D6421, D6422, D6423, D6480, D6481, R3418, R3491
Cseréld (Ne méregesd!): C2419, C2426, C2421, C2422, C2423

Üdv:
Fülesmester

File csatolás: 

0

Vote up!

You voted ‘up’

ELKO4
ELKO4's picture

Szia,,
kész van a TV.
Rossz volt az opto...

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Gratulálok! :oke:

Ezek szerint az L6 jelalak nem volt megfelelő.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

ELKO4
ELKO4's picture

Végülis az opton mértem egyenfeszültségeket és nagyon rossz értéket mértem. Először azért nem gondoltam erre mert az előző javítás alkalmával a rajzon nem is szereplő biztosíték volt szakadt látszólag ok nélkül, és mindenáron annak a környékén akartam hibát találni.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Hjoco

Szia!

Már előbb szólnom kellett volna... Az EM2E mindenféle látszólag ok nélküli OW hibáit egy vékony alig látható repedés okozza, és hiába javítjuk meg rövid idő múlva újra elromlik.
A repedés a sorvég tranzisztor hűtőbordájának a rögzítő lába körül van. Az OW végfokozat egy része a hűtőbordán át kap testet (ha jól emlékszem) és ez a törés - és test hiány mindenféle fura hibákat okoz.
Az utolsó legyártott példányoknál már gyárilag forrasztottak egy vékony drótot a sorvég emittere és az említett hűtőborda lába közé. Ez kb 10mm -re van egymástól.
Ha csak simán megforrasztjuk akkor az állandó diletáció miatt (ki és bekapcsolt állapot között nagy a hőkülönbség és a borda sokat tágul) újra el fog törni - rövidesen.

0

Vote up!

You voted ‘up’

ELKO4
ELKO4's picture

Szia,

már az előző javítás alkalmával ellenőriztem ezt, és újraforrasztottam, amúgy az általad említett drót átkötés ezen már rajt van.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

ELKO4
ELKO4's picture

Szia,

nos, nézegettem a rajzokat és a TV-t, a javasolt alkatrészeket ellenőriztem illetve cseréltem. Egyelőre még nem jöttem rá mi a hiba, arra meg pláne hogy hogy mérhetek 310 Voltot a FET Drain lábán.
Folytatom...

Üdv.

Tamás

0

Vote up!

You voted ‘up’

ELKO4
ELKO4's picture

Szia,

köszönöm.
Ahhoz a hűtőbordához mérem, amelyre a BU tranzisztor és az EW FET isa fel van rögzítve. Szerintem jól csinálom de ez nagyon perverz érték!.
A többit átnézem holnap.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Mérd meg a hűtőborda potenciálját a tápegység primer oldali földpontjához képest!

Ellenőrizd az L6 jelalakot is az optocsatolón!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

ELKO4
ELKO4's picture

Annyit mértem, hogy szakadásvizsgáló üzemmódban a táp primer puffer negatív pólusa és az említett hűtőborda közé mértem, sípol a műszer, tehát elvileg jó potenciálon van a hűtőborda. A FET "S" lábához mérve is ugyanazt mérem ugyanis az is testponton van.
A többi holnap fog következni.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: egyes műszerek 2-300 Ohmig is sípolnak.
Itt analóg ellenállásmérővel kell mérni

Bálint

0

Vote up!

You voted ‘up’

ELKO4
ELKO4's picture

A kijelzőt is figyeltem, 0 Ohmot mutatott, a hűtőborda forrasztásainak ellenőrzését és újbóli átforrasztását elvégeztem.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

More similar content