You are here

Pioneer AX5i erősítő fehérzaj

3 posts / 0 new
Last post
szvictor
szvictor picture

Sziasztok!

A címben említett erősítő valamikor bekapcsoláskor max hangerőn fehérzajt produkál az összes kimeneten, ilyenkor nincs hangerőszabályozás sem, sokáig nem merem így hagyni vizsgálódás céljából sem, mert hallom a tápon is, hogy eléggé beleránt.  Ki-be kapcsolás megoldja a problémát és tökéletesen működik minden, tényleg ritkán csinálja, legjobb az este 11kor volt amikor mind az 5 hangszóró ami rá van kötve megszólalt és arra ébredtem :D.   (Amikor rendeltetésszerűen működik akkor mértem a tápokat mind tökéletes, most a végfok bemeneti részét leválaszottam, így várom a hiba jelentkezését, probálom azt kiszűrni, hogy ha esetleg a végfokban van hiba) 

Találkozott ilyennel már valaki, valami aktív elem okozhatja?

Üdv.: Viktor

Comments
hifista
hifista picture

Szia!
Olyannal már találkoztam, hogy maximumra ugrott a hangerő, de ott nem volt sistergés. Akkor a hangerő vezérlő IC volt a ludas.
Itt azonban négy darab IC vezérli a nyolc csatornát, egyszerre kettő-három pedig kis eséllyel hibásodik meg.
Ezért aztán inkább - elsősorban - a vezérlő proci hibájára tippelnék.
A végfokokat sem valószínűsítem, mert egyszerre az összes nemigen vadul meg.
Sistergést a TEST TONE üzemmódban használnak, hogy a helyes bekötés tesztelhető legyen, de akkor egyenként lépked a csatornák között és nem egyszerre szól mindegyik
Lenne egy olyan kérdésem, hogy amikor jelentkezik a hiba, a hangerő visszajelzése is maximumra ugrik, vagy az nem változik?
Ja még egy. A sub is ugyanazt csinálja, vagy az nem?
Hifista.
 

0

Vote up!

You voted ‘up’

szvictor
szvictor picture

Szia!
A hangerő kijelzés nem változik, ha teljesen minimumon van, akkor is üvölt. Sub nem volt rajta, de most probából ráteszek egyet, és várom a mumust. Köszi a választ! 

Üdv.: Viktor 

0

Vote up!

You voted ‘up’