You are here

PIONEER DEH3600P előlapi gombok nem működnek

22 posts / 0 new
Last post
kissi
kissi picture

Sziasztok!
A címbeli autórádió előlapi gombjai nem működnek ( egyik pillanatról a másikra ), a hangerő szabályzás megy, kijelző jó. Jelenleg a CD-t tudom rajta hallgatni, mert a CD kiadás-vissza után automatikusan elindítja, de nem tudok léptetni sem a gombokkal ( gyakorlatilag egyik gomb sem megy! )!
Ha van valami gyakorlati tapasztalat, akkor előre is köszönöm!

u.i. Raktam fel képeket ( elnézést, a másodikat nem tudtam élesebbre :) ! )!

File attachment: 
Comments
Jenci
Jenci picture

Gratula. Mondtam én :happy:
Üdv.Jenő.

0

Vote up!

You voted ‘up’

Öreg Tom
Öreg Tom picture

Üdv!
Ide betehető az ajánlott mikrokapcsoló és töredéke az ár.
Öreg T.

0

Vote up!

You voted ‘up’

kissi
kissi picture

Köszönöm, megoldódott a javaslatod alapján a problémám :beer: !

0

Vote up!

You voted ‘up’

Öreg Tom
Öreg Tom picture

Üdv!
Mint Jaca említette.
A képen visszalépve , Jobb felső sarok és HQ alkatrész kód:SW-10081/SM.
Betehető töredék pénzért.
Öreg Tom

0

Vote up!

You voted ‘up’

Lala
Lala picture

Ez valószínűleg tasztergomb hiba. A leginkább gyanús a "Source" gomb.Mérj rá. Mérhetően közel rövid zár.Ha nincs leragadva akkor is lehet rossz.Elég sok gombot cseréltem evvel a hibával.

Üdv.: Lala

0

Vote up!

You voted ‘up’

kissi
kissi picture

Így van, azzal van bajom... Mivel tudom helyettesíteni?!

0

Vote up!

You voted ‘up’

Jenci
Jenci picture

Szia!
Szerintem valamegyik gomb(mikrokapcsoló) átvezet és megbolondítja Pénteken csináltam ugyan ezt a típust ilyen hibával.
Üdv.Jenő.

0

Vote up!

You voted ‘up’

kissi
kissi picture

Szia!
Igazad volt, nem is gondoltam rá, hogy folyamatos rövidzár miatt nem érzékeli... Itt gondolkoztam, hogy " de mi blokkolhatja egyszerre a gombokat?", de mivel külön-külön vannak sorok-oszlopok, ezért nem feltételeztem az összesen rövidzárat/kontakthibát, viszont mérni még nem igazán volt időm! Most, hogy mondtad, rámértem és igazad van: a source gomb rövidrezárja a 14-26-os lábakat :) !
Most már csak az a kérdés, hogy mivel tudom helyettesíteni, mert ha jól látom ez egy LED-el egybeépített SMD nyomógomb!?

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: erre gondolsz?
Ha nem szán meg valaki,

http://www.hqelektronika.hu/product.php?pn=sw1000sc1

Bálint

0

Vote up!

You voted ‘up’

kissi
kissi picture

Szia!
Köszi, valami ilyesmi, de amint csikszi kolléga írta, akkor inkább az ebay :) !

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!
Fotózd le légyszíves!

Üdv: Jácint

0

Vote up!

You voted ‘up’

kissi
kissi picture

Szia!
Raktam fel fényképet, de már láttam a HQ-nál horror áron :) !

0

Vote up!

You voted ‘up’

kissi
kissi picture

Szia!

Megpróbálom egy kollégánál, ha nem lesz, akkor felteszem a fényképét!

0

Vote up!

You voted ‘up’

kissi
kissi picture

Sajnos nem volt a kollégának, hétvégén megpróbálok fényképet feltenni! Köszönöm az eddigi segítő hozzászólásokat!

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!
http://elektrotanya.com/?q=hu/content/pioneer-deh-p7700mp-autoradio-elol...
ilyenem például biztos nincs :)

Üdv: Jácint

0

Vote up!

You voted ‘up’

Inhouse
Inhouse picture

Szia!

Arra figyelj, hogy bár ezek a gombok hasonlítanak, a 6 láb bekötése nagyon változó, nem biztos, hogy jó, ami úgy néz ki.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Ellenőrizd le a védődiódákat! Minden vonalon van egy Zener, ezek be szoktak zárlatosodni a statikus töltéstől.

Üdv: Jácint

0

Vote up!

You voted ‘up’

Krisz
Krisz picture

Szia
Az előlapban a vezérlő ic lábait forraszd át, 99% hogy jó lesz.
Üdv

0

Vote up!

You voted ‘up’

kissi
kissi picture

Szia!
Köszi az ötletet, de volt már ilyen hibád, aminél megjavult forrasztással?! Azért kérdezem, mert ahogy egy letöltött rajzból látom a NY-ok mátrixba vannak kötve, azaz az IC-nek 6-8 lábát érintik ( most nincs előttem a rajz! ) és ennyi lábon egyszerre kontakt hiba ?! Vagy esetleg a kommunikációs lábaknál van gond, de akkor a hangerőt más lábakon közli a "main board"-al :roll: ?!

0

Vote up!

You voted ‘up’

Krisz
Krisz picture

Szia.
Igen, volt ilyen. 4700-6700 típusoknál jellemző. Lehet másnál is, de én ezeknél találkoztam ezzel a hibával. Én csak azért írtam amit írtam, mert szerintem ha már szétszeded az előlapot és forrasztasz, akkor már érdemes az egészet, de természetesen az a lényeg amin a gombok vannak... :)
Üdv

0

Vote up!

You voted ‘up’

csikszi
csikszi picture

Szia!
Nekem egy DEH4700-assal pont az ellenkezője volt a hiba, a hangerő állítás nem működött. Szétszedés után láthatóan egy vezérlő IC intézi az összes gombot ahogyan írtad is. Átforrasztottam mindent, vezetékeket méregettem de nem lett jobb. Én egyszerűbbnek láttam ebay-ről kb 10$-ért megrendelni egy másik előlapot, azzal tökéletesen működik. (Csak az elektronikát cseréltem ki mivel a saját előlapom jobb állapotban volt kozmetikailag.)
Ezzel arra célzok, hogy ha szerencséd van egy forrasztással megoldod a problémádat, ha nem akkor is nagyon nagy eséllyel az előlapon van a hiba és nem magában a készülékben.
Tibi

0

Vote up!

You voted ‘up’

More similar content