You are here

Pioneer GM-1200 XH/EW autóerősítő rca bemenet nem működik MEGOLDVA

31 posts / 0 new
Last post
Piteee
Piteee picture

Tiszteletem!

A fent említett készüléket úgy másfél hete kaptam kézhez,azzal a hibaleírással hogy be se kapcsol.Gyorsan rámértem,
zárlatot nem találtam majd adtam neki tápot.
Miután leesett hogy itt nem csak „remote” van,próbalámpán(4w) keresztül adtam az „acc”-nek is tápot.
Láss csodát az erősítő bekapcsolt.Úgy tűnt működik,hibát nem jelzett,semmi nem melegedett és a kimeneten se mértem semmi kiugrót,toltam bele „rca”-n jelet és rákötöttem hangszórót.Meg se nyikkant!Aztán már nem tudom milyen indíttatásból mivel az autó hifiben csak „rca”-t használunk,kipróbáltam a „din” csatin beküldeni a jelet és megszólalt!Szépen tisztán szólt,a hangerőt is tudtam állítani,mindkét csatorna működött.
Sajnos az „rca” bemenetből azóta se sikerült hangot kicsalnom!Az innen származó kapcsolási rajzot használom,
végigmértem a tápokat természetesen minden jó,viszont az „IC851” 9-es lábán majdnem 8 voltot mutatott a multi!
Ez a feszültség jelen van az „rca” csati lábain is!
Ekkor az „S902” kapcsoló 4 ohmra van állítva!Ha olyan hangforrást használok ami a hálózati áramról megy 10 voltot,ha autórádiót 0 voltot mérek.Ha átrakom 2 ohmra a kapcsolót akkor leesik a fesz. közel 4 voltra és ekkor csak az autórádió tudd változtatni(0V) az „rca” feszén.
Ami még feltűnt hogy az „IC851” összes lábán közel azonos feszültséget lehet mérni,de mindig az „rca” feszével párhuzamosan változik!
Várok bármilyen ötletet,javaslatot!

Köszönöm!
Üdv.

Comments
Piteee
Piteee picture

Hello!

A következőkre jutottam.A bementet nem automatán váltja hanem a „din” csati 1-es lábára küldött pozitív kapcsolgatja a némítást a két bemenet közt!Ki is próbáltam, működik.Kimértem és teszteltem hogy az „rca” csatitól eljut a jel az „ic851”-ig,de csak a „q851” után van ismét hang!Kiszedtem az „ic851”-et és az „ic551”-et,mivel egyformák összehasonlítottam,teljesen megegyeznek az értékek,sztem jó.Maradt a „q851” és társa a „q852”,ezeket is kiszedtem, természetesen ugyanazokat mértem.De nekem ezek voltak gyanúsak mivel a „q851” collektor lábán 0 volt ott mérek(rajz szerint1.6) és ott menne tovább a hang,ha ide adok jelet, szól!Gondoltam veszek két darab 2SA1048-at(q851-2) nem lehet a világ pénze.Hát nem lehet kapni,de az egyik fószer a boltba megdumált hogy a bc557b vagy bc212b jó helyette.Rábólintottam,hatvan forint. Változás semmi!
Szerintettek csereszabatos a két alkartész???
Vki segíthetne ebbe a javításba,már kezdenek elfogyni az ötleteim!

Köszönöm!

Üdv.

0

Vote up!

You voted ‘up’

Imyke
Imyke picture

Szia!

Az RCA kimeneten hogyan mersz? Merd mar meg ugy is, hogy a muszer tapintoival kozvetlen az RCA csatin mersz (beledugod az egyiket, masik meg kozvetlen az RCA-hazan-testpontjan, meg merd meg ugy is, hogy az RCA csatiba beledugod es az erosito panel testpontjan. Mikor milyen ertekeket mutat?

Szamomra azert hihetetlen az RCA bemeneten merheto feszultseg, mert mindket csatorna bemenete egy-egy kondival le van valasztva DC-szinten. Esetleg mindket kondi zarlatos lenne?? Vegulis csodak vannak...

Udv!
Imre

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Szia!

Én az összes feszültséget a közös testponthoz képest mértem!Az „rca” feszültsége a saját testéhez képest 0V.A két kondin a „c851-52”-re gondolsz?Ha igen,akkor a feszültség nagyja a „vr451”-es potin keresztül jut a bemenetre méghozzá az „rca” testéről!A két poti,néhány ellenállás és a led 1 külön panelen van.Lehúztam a csatit,szóval ez biztos!1voltra esett ilyenkor a fesz.

Üdv.

0

Vote up!

You voted ‘up’

Imyke
Imyke picture

Mégegy dolog!

A bemenetváltást egyszerűen tudod ellenőrizni. Folyamatában írom le. A Q654 és Q655 kollektorán tudod mérni. Alapesetben a Q654 kollektorán kb 12-14V-ot kellene mérned, míg a Q655 kollektorán 0V-ot. Az átkapcsolást úgy tudod megvalósítani, hogy a DIN-csati 1-es és 6-os lábát összezárod. Ekkor a Q654 kollektorán 0V-ot míg a Q655 kollektorán 12-14V-ot kell mérned. Ha nem így van, akkor nem megy tökéletesen az átkapcsolásod sem. (vigyázz, mert a din csati nem szabványos bekötésű)

Üdv!
Imre

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Folytatván

Én a bemenet váltást már leellenőriztem „„A következőkre jutottam.A bementet nem automatán váltja hanem a „din” csati 1-es lábára küldött pozitív kapcsolgatja a némítást a két bemenet közt!Ki is próbáltam, működik.”” Méghozzá egészen a „q656-57 és q658-59”-ig.Hibátlanul váltja.

Köszönöm az eddigi ötleteket,várom a többit!

Üdv.

0

Vote up!

You voted ‘up’

Imyke
Imyke picture

Magad irtad le, olvass a sorok között!

"Az „rca” feszültsége a saját testéhez képest 0V" vs. "az összes feszültséget a közös testponthoz képest mértem"

Vagyis, ha magát az RCA-t méred, akkor nulla V, míg ha a közös testhez, akkor X feszültség, ergo az RCA testje meg van szakadva a közös testponttól. Próbaképpen kösd át egy repülővezetékkel a két testpontot. Alapvetően azt tudom javasolni, célzottan - találomra (?) méregess folytonosságot a testpontok között, mert lehet, hogy olyan "vezetősáv elégésed" van valahol, amit esetleg szabad szemmel nem, vagy csak nagyon nehezen vehetsz észre. Még azt is el tudom képzelni, hogy az RCA-csatinak a csatlakozó műanyag házában lévő test-szál, test-tüske van eltörve. Találkoztam már ilyennel! (tipikusan olyan előzményekre utal, mintha az erősítő táplálásánál a testpont megszakadt volna és a bemeneti RCA kábelen keresztül kapott volna testet, amíg el nem égett)

Továbbá ellenőrízném az IC851 tápfeszültségét mégegyszer (9-es láb) a közös testponthoz képest, mert ott a "körülbelül 8V" nem jó, ott 5,9V kell legyen! Q917 köre.

Üdv!
Imre

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Az „rca” teste nem azonos a közös testtel vagy én olvasom rosszul a kapcsolási tajzot!És az áthidalást már próbáltuk.Olvasd Drtapfesz hozzászólását.Az „rca” aljzat se lehet rossz,már a panelra forrasztottam a bemenő jelet.Én is tudom hogy az „ic851” 9-es lábán 5.9voltnak kéne lenni,de már korábban leírtam hogy változik „„végigmértem a tápokat természetesen minden jó,viszont az „IC851” 9-es lábán majdnem 8 voltot mutatott a multi!
Ez a feszültség jelen van az „rca” csati lábain is!
Ekkor az „S902” kapcsoló 4 ohmra van állítva!Ha olyan hangforrást használok ami a hálózati áramról megy 10 voltot,ha autórádiót 0 voltot mérek.Ha átrakom 2 ohmra a kapcsolót akkor leesik a fesz. közel 4 voltra és ekkor csak az autórádió tudd változtatni(0V) az „rca” feszén.
Ami még feltűnt hogy az „IC851” összes lábán közel azonos feszültséget lehet mérni,de mindig az „rca” feszével párhuzamosan változik!”” A „q917” az „isolator regulator”-ba van ahova befut az „rca” teste is de ami még komolyabb hogy az „sw902”(2ohm vagy 4ohm) kapcsoló egyik lába közös a „q917” és „ic851” 9-es lábával!Ez nálam betette a kaput :)

0

Vote up!

You voted ‘up’

Imyke
Imyke picture

Na, alaposabban megnéztem a rajzot. Valahol a kettőnk között van a megoldás - úgy vélem.

Való igaz, az rca és az "isolator erosito" testje nem azonos az erősitő közös testjével (GND). Ez azért van -véleményem szerint-, hogy a hangfrekis rca bemenet zavarfüggetlen legyen. Alapesetben úgy néz ki, hogy autórádió test-12V bekötve a rádióra. Rca kábel bedugva a rádióba, másik vége az erősitő rca bemenetére. Rca kábel mindét "ága" a két csatlakozó között folytonos. Erősitő bekötve aksi gnd és aksi 12V. Tehát a kör záródik: erősitő gnd - aksi gnd - autorádió gnd - rca kimenet gnd - rca kábel test szál - erősitő rca bemenet gnd - "isolator regulator" gnd - és kész. Azért van igy megvariálva mert ha nagyon erős zavaró jelforrás mellett megy el az rca-kábel és a zavar ráül a kábelre, mindkét ágára, akkor a "virtuális" testpont ugyan megváltozik, de az rca-csatin a csati meleg és hideg pontja között ugyanaz a hangfrekis jel lesz. Valami ilyesmi. Ezért van az, hogy ha hálózati táplálású hangforrásról táplálod az erősitőt, akkor a "testkör" nem záródik, ezért mérsz rajta ilyenkor 10V-ot. Viszont ha autórádióról próbálod, akkor valószinű, hogy ugyanarról a tápfeszről, tápegységről próbálod, mint amin az erősitő is van. Ekkor záródik a kör.

Sztem a teendő: egyelőre az rca testjét kösd össze az erősitő közös gnd-jével. Ezt legkönnyebben a C854 áthidalásával tudod megoldani. Ekkor be kell, hogy álljon az 5,9V amit tudsz az IC851 1-5 vagy 9-5 lábai között mérni. Ha ez nincs így, akkor az "isolator regulator" valamiért nem ok.

" de ami még komolyabb hogy az „sw902”(2ohm vagy 4ohm) kapcsoló egyik lába közös a „q917” és „ic851” 9-es lábával"

Az sw902-őt egyelőre hagyd 4 ohmos állásban. "közös a Q917 és IC851 9-es lábával" -> nézd fordítva! Az SW902 kapcsoló állásával vezérli az IC901 (UPC494 v. TL 494) 15-ös lábára menő feszosztó osztását a Q909 (vagy Q989 -nem látom tisztán a rajzon) tranzisztoron keresztül. Gondolom, hídba kapcsolva változik a feszültség/áramérték.

No, várom a fejleményeket!
Üdv!
Imre

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Összekötöttem a két testet,a következő kép alakultak a feszültségek:
„q917” ha hálózati hangforrást használok(testek szétkötve)
bázis:6.3V 16.4V 11.9V
kollektor:11.2V 16.4V 11.9V
emitter:0V 10.2V 7.7V
és így ha hosszabb ideig nem
volt táp a készüléken és bekapcs
Ha összekötöm a testeket az „ic851” összes lábán 0V-ot mérek!Ezek a fejlemények.

0

Vote up!

You voted ‘up’

Imyke
Imyke picture

Szia!

Na, tipikus esete a "vak vezet világtalant"-nak :D

Irod:
"Összekötöttem a két testet"

Majd irod:
"ha hálózati hangforrást használok(testek szétkötve)"

Több okból sem értelek! Egyik mondatodban azt irod, összekötöd a testet, majd irod, hogy szétkötöd a testet és mérsz. ??? _DE MIÉRT???_

Másik, irtam, hogy hálózati hangforrásnál hogyan _NEM_ alakul ki az "isolator erősitőnek" a normális, üzemszerű táplálása. Errefel előállitod ezt az állapotot, amely ugye nem üzemszerű és ebben az állapotban mérsz.

Továbbá látom, hogy a Q917 lábain 3-3 állapotban mértél feszültségeket. Két dolog, egyik, nem tudom, hogy ezek milyen állapotban vannak, másik érdekesség, ha feltételezem, hogy a testpontok össze vannak kötve normálisan és előáll az üzemszerű állapot, akkor érdekesség, hogy a tranzisztor B-E átmenete nyitóirányban van előfeszitve, viszont a nyitófeszültség értéke mindhárom esetben 6.3-6.2-4.2V, ami meglehetősen sok egy félvezető átmenet nyitófeszültségének.

Arra kérnélek, mivel meglehetősen nagy a távolság köztünk és személyesen nem tudunk találkozni, hogy lépésről lépésre légyszives megcsinálni a dolgokat. Ugy érzem, csak igy tudok segiteni.
1. hidald át, vagy zárd rövidre a C854-et. Az IC851 4-es és 5-ös lába mellett található.
2. nem kell rá semmilyen jelforrás.
3. a SW902 legyen 4 ohmos állásban.
4. a D911-es zéner anód-katódja közt mérjél feszültséget. Mennyi?
5. a D911 anódja és a Q917 kollektora között mérj feszültséget. Mennyi?
6. a D911 anódja és a Q917 emittere között mérj feszültséget. Mennyi?
7. IC851 9-es és 5-ös lábai között mérj feszültséget. Mennyi?

Várom az eredményeket!
Kitartás!
Üdv!
Imre

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Arra kérnélek, mivel meglehetősen nagy a távolság köztünk és személyesen nem tudunk találkozni, hogy lépésről lépésre légyszives megcsinálni a dolgokat. Ugy érzem, csak igy tudok segiteni.
1. hidald át, vagy zárd rövidre a C854-et. Az IC851 4-es és 5-ös lába mellett található.
2. nem kell rá semmilyen jelforrás.
3. a SW902 legyen 4 ohmos állásban.
4. a D911-es zéner anód-katódja közt mérjél feszültséget. Mennyi? 6.3V
5. a D911 anódja és a Q917 kollektora között mérj feszültséget. Mennyi? 11V
6. a D911 anódja és a Q917 emittere között mérj feszültséget. Mennyi? 0V
7. IC851 9-es és 5-ös lábai között mérj feszültséget. Mennyi? 0V

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Ujraszerkeztettem de csak nem jó :(

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Csak eljuttatom vhogy hozzád :)

File csatolás: 

0

Vote up!

You voted ‘up’

Imyke
Imyke picture

Köszi, megkaptam :D Megnéztem, értem, 3mm-re vagyunk a megoldástól, de ez alapján nem tudom megmondani pontosan, hogy mi a rossz benne, melyik alkatrész. Ha már nem tudlak rávenni, hogy a 8 pontot, amit felsoroltam, végigmérd, legalább annyit tegyél meg, hogy feszültségmentes állapotban az IC851 1-es és 5-ös lába között mérjél egy ellenállásértéket???!

Köszi!
Üdv!
Imre

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Ellenállást nem tudtam mérni mert mindig elszaladt az érték,de dióda üzembe úgy hogy 911 anódján pozitív és 917 emitterén negatív a műszer mérőkábele 600,polaritást cserélve 1730.
A 851 1-es és 5-ös lábán pont ugyanazt mérem mint a 911 anód és 917 emitter között!

KÖszönöm!

Üdv.

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Örülök hogy odaért és érthető!Megmérek én mindent amit írtál csak ép dolgozom 3 számítógépen.Reggelre meglesznek az eredmények.
Köszönöm!

Üdv.

0

Vote up!

You voted ‘up’

Imyke
Imyke picture

Király! Köszönöm! 99,99%, hogy a Q917-ed van elszállva, mivel a kollektorra megkapja a 11V-ot, tehát van miből szabályozzon, a bázisa megkapja a stabil 6,3V-ot, minek hatására az emitteren 6,3V - 0,6V = 5,7V kellene, hogy legyen, hacsak nincs zárlat a táplált részben. De mivel nem tudtál zárlatot mérni rajta, ezért csak az áteresztő tranyi marad.

Helyette a BC635-BC637-BC639 tökéletesen megfelel. Igaz, ez csak 1A-es, viszont az eredeti tranyin sem folyik 100-150mA-nél több.

Lábkiosztásra figyelj!

Üdv!
Imre

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Én köszönöm! Erre a tranyóra még az elején gyanakodtam,ki is szedtem,de jónak mértem.
Találtam itthon bc639-et,ki is cseréltem de semmi nem változott! B:6.3V K:11.2V E:0V testek összekötve természetesen. Ezek után még kicseréltem a „c853” kondit hátha zárlatos,de sajna nem lett változás.Viszont ha szétkötöm a testeket akkor így alakulnak a feszültségek B:11.6V K:11.6V E:5.7V Feladja a leckét ez az erősítő!

Üdv.

0

Vote up!

You voted ‘up’

Imyke
Imyke picture

baxus, pedig már bontottam volna a pezsgőt :D A Q917-es tranyi nem melegszik nagyon? Esetleg azt próbáld már meg, hogy a tranyi emitterét hagyd levegőben, ne forraszd be, úgy mit mérsz rajta?

véletlen nem Uri Gelleré a cucc???

Udv!
Imre

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Hát nem semmi 1 készülék,az biztos!Én nem vagyok az a hamar feladós,de most már lassan kezdem.Egyáltalán nem melegszik a tranyó! (20perc működés után se) Ha nem forrasztom be a panelbe az emitter lábat akkor is 0V-ot mérek a tranyón!Bázis kollektor is változatlan,több tranzisztorral is próbáltam,mind új volt!

0

Vote up!

You voted ‘up’

Imyke
Imyke picture

Szia!

Kitartás :D Valami nagyon banális hibája lesz, tuti. Nagyon birkaságokat fogok irni, de nem lenézlek, vagy hasonló, csak már nem tudok mire gondolni.
- elotted valaki javitotta már ezt az erősitőt? Nincs véletlen forditva beültetve, visszatéve a tranyi?
- közvetlen a tranyi lábának a kivezetésein mértél, vagy a lábak forrpontján, esetleg "csak" azokon a fóliasávokon, amik ezekhez a lábakhoz mennek? Láttam már olyat, hogy a forrszem tövében, ahol a forraszgátló lakk "megszünik", ott eloxidálódott, megszakadt a vezetősáv.
- ha közvetlen a tranyi lábain a toknál mérsz, és tényleg ezek a feszültségek vannak rajta, akkor rossz kiosztással van benne a tranyi. Lehet valaki már javitotta, és valamiért forditva rakta vissza.
- parafenomén-mittudomén....

Üdv!
Imre

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Nyithatod a pezsgőt! :beer: Igazad volt,fordítva volt benne a „q917” tranyó! :bow: Előírás szerint működik a készülék! :taps2:

0

Vote up!

You voted ‘up’

Imyke
Imyke picture

halleluja! :D talan már lassan ugy fogom érezni, hogy hiányozni fog a "probléma", de azért megpróbálok egy kicsit aludni is ma este :D Gratulálok és köszönöm, hogy néha nehezen érthető voltam, de türelemmel voltál!

Gondolkodtam tegnap éjjel fürdés közben ezen a "virtuális" föld dolgon. Pofon egyszerű! Akku sarokról van mindkét test elinditva (autórádió és az erősitő is). Autórádión viszonylag kis áram folyik, igy tegyük fel a rádió testje kb. 0,3V-tal lesz az aksi gnd-hez képest pozitivabb. (nem ennyi, de csak elmeletileg, szemlelteteskeppen) Ugyanakkor az erősitő testvezetékén nagy áram folyik, ezért lehet, hogy az erősitő testje pedig kb 1V-tal emelkedik meg az aksi testhez képest. Na, ha ekkor összekötjük a rádiót az erősitővel, akkor az rca vezeték testjén kb 0,7V fog esni, ami azt jelenti, hogy áramjárta vezető lesz az rca testje, árnyékolása. Természetesen ennek a mértéke is változik a felvett áramok alapján. Ebből következik, hogy áramjárta vezető, indukálódik benne feszültség, ami bele fog szólni az analóg bemenő jelbe. Rosszabb esetben búg, gerjed, nem kezelhető az erősitő. Ezt küszöbölik ki ezzel a virtuális, megjáratott testtel.

Jó kis lecke volt! :D

Köszi az élményt!
Üdv!
Imre

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Köszönöm szépen a támogatást a javításba! Meghálálom ha nagy leszek! :D Nem ígérek semmit,de azt tudni kell rólam hogy alkoholt nem fogyasztok,viszont kapni kapok…
Igaz jó ideje itt van ez az erőlködő de nem emlékszem hogy a 3 lábú csatlakozón kívül lett volna-e benne nem gyári forrasztás.Lehet én néztem be,de 1 biztos,semmilyen alkatrészt nem cseréltem.Megy az eredeti alkotó elemekkel is! Bíztam benne hogy meg lehet javítani mert volt egész jó kapcsolási és beültetési rajz is hozzá.Volt már komolyabb szerkezet a kezem közt amihez közel se volt ennyi infó és meggyógyult.Igazából most sem értem hogy lehet jó fordított tranyóval.Az adatlap,a beültetési rajz és a mérésem szerint is fel van cserélve az emitter és a kollektor láb! Mindegy,lényeg hogy működik!Lehet nekem is hiányozni fog hogy nincs a műhely negyedében ez az egész obelebanc mindenestől!Amúgy a levezetésed teljesen jó,fiatal koromba építettem pár nagy hifit és ott már olyan áramfelvételek vannak hogy simán megvalósul. :oke: Még egyszer köszönöm a kitartó együttműködésed! :bow: Ez tényleg jó élmény volt!

Üdv.
Feri

0

Vote up!

You voted ‘up’

Imyke
Imyke picture

Semmi gond, csak a 8 ponton menj végig.

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Elöször is bocs!Ez nem így nézett ki mikor megírtam!Kijavítom és akkor érthető lesz mert most 1 nagy katyvasz az egész :S

0

Vote up!

You voted ‘up’

Imyke
Imyke picture

"Elöször is bocs"

Semmi gond! Előbb-utóbb megoldjuk. Sejtésem már van, de arra kérnélek, a 7 pontot vidd már végig annyi kiegészitéssel, hogy 8. pontnak tegyünk bele egy D911 anód és Q917 emitter közötti ellenállásmérést feszültségmentes állapotban összekötött gnd-rca testtel!

Várom az értékeket!

Üdv!
Imre

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Ellenállást nem tudtam mérni mert mindig elszaladt az érték,de dióda üzembe úgy hogy 911 anódján pozitív és 917 emitterén negatív a műszer mérőkábele 600,polaritást cserélve 1730.

0

Vote up!

You voted ‘up’

drtapfesz
drtapfesz picture

Üdv! Voltmár hasonló erősítőröl szó , az RCA testjét a Din testjével összekötöd és megfelelően fog menni az rca bemenet. Gépkocsiba nincs plusz zaj ettöl, sem földhurok , egyenlőre nem jöttem rá miért nem váltja a bemeneteket magátol.

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Az elgondolás jó,az én fejembe is megfordult már ez az ötlet.Ki is próbáltam de nem vált be sajna!
Sorry,hogy csak így utólag de ép rohantam.Köszönöm az ötletet!A két bemenetet azért se lenne jó felcserélni vagy áthidalni mert mások a paraméterek! RCA:400mV-4V DIN:70mV-500mV Várom a további hozzászólásokat!

0

Vote up!

You voted ‘up’

More similar content