You are here

Pioneer SA-770 erősítő magas a nyugalmi áram MEGOLDVA

6 posts / 0 new
Last post
djhalasi

Sziasztok! Adott a címben szereplő erősítő. A rajza fent van itt a tanyán. Gyárilag tele kontakthibára hajlamos megoldásokkal. Pl. a végtranyók foglalatokban vannak, amiknek az érintkezői körül lévő műanyag burkolatok/szigetelések az idő és a melegedés miatt már félig elporladtak, ebből kifolyólag az egyik oldalban tönkre is mentek. (zárlat volt az érintkezők között) Ezeket kiszedtem és vezetékekkel kötöttem be őket, valamit orvosoltam a többi szintén kontaktos szalagkábeles megoldásokat a panelon. Most működik tökéletesen az erősítő, de valamiért mind a 2 oldalon magas a nyugalmi áram és eléggé melegszik a hűtőborda (200mA körül és 73-nak kellene lenni). Trimmer nincs a panelon sehol, amivel állítani lehetne. Kérdésem, hogy mi okozhatja ezt, illetve mit lehetne kezdeni vele?

Comments
DINO54

Szia !
Az itt korábban volt de kitörölt bejegyzés a 7700-as rajzára vonatkozott volna. Bocsánat, elnéztem.
Viszont a bias IC kiváltására két fórumon is megoldást kínálnak ami módot ad a nyugalmi áram beállítására is.
1. http://www.dtforum.info/index.php?topic=29996.0
Csak a kapcsolás: http://www.dtforum.info/index.php?PHPSESSID=8c26099de4a98850fbc1f03e3d1c...
.
2. https://yoreparo.com/audio/audio/preguntas/953880/no-en-cuentro-el-integ... Ha kekeckedik az oldal, frissíts.
Csak a kapcsolás: http://i.imgur.com/7JiqA.gif
.
Pár alkatrész és biztos megoldás hiszen a kapcsoláok zömében is ezt találod.

Laci

0

Vote up!

You voted ‘up’

Edmundson
Edmundson's picture

Szia!

Letöltöttem, megnéztem a rajzot és hemzseg a hibáktól. A blokkvázlaton levő Q305 tranzisztor ahelyett, hogy a relét húzná meg konkrétan felrobban ha kinyit. Szerintem azt a 73mA-t ne vedd biztosra. A végfokban a Q1 tranzisztor emitterén valamivel nagyobb áram folyik mint a kollektorán (IE=IC+IB). Ennek ellenére oda már csak 24mA-t írtak. Gondolom 24mV-ot akartak, csak nem sikerült. Az alsó Q2 esetében már -24mV esik az emitter ellenálláson ami helyesnek tűnhet. Csakhogy ha az emitter ellenálláson 24mV esik és 0,22 Ohmos, akkor akkor 109mA folyik rajta. Ez még jó is lehetne, viszont az adatlap szerint hFE=50 (min) tehát a bázisáram IB=IE/(HFE+1)=0,109/51= 0,00213 -> 2,13mA. Ebben az esetben a IC=109mA-2,13mA=106,87mA és nem 73mA! Szóval a megadott adatok sehogy sem stimmelnek egymással. Tekintettel arra, hogy a végtranzisztor konstans kollektor árama 12A lehet és a teljesítménye 120W szerintem ne foglalkozz vele. Ha mindkét csatorna egyforma, akkor valószínűleg nem hiba, hanem a rajz a rossz. A tranyók bírják.

Üdv.

0

Vote up!

You voted ‘up’

djhalasi

Kb. egyforma mind2 oldal, csak terhelés nélkül is elég jól fűt a borda, ez az egy bajom van vele, de ha bírja akkor így marad.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:a táp elkókat nézted, kapacitásuk megfelelő, nem szivárognak?
Szkóppal meg kellene nézni a kimenetet, nem gerjed-e.
Az emitter-ellenállásokon azonos a feszültség?
A kimeneteken nincs DC?

Bálint

0

Vote up!

You voted ‘up’

djhalasi

Kimeneten nincs dc. A többit még nem néztem.

0

Vote up!

You voted ‘up’

More similar content