You are here

Pioneer SA-V350 végerősítő mindkét kimenetén -18V van

18 posts / 0 new
Last post
Shizo
Shizo's picture

Sziasztok'
Szintén javítani akarta már valaki az egyik oldalon hiányoztak a végtranzisztorok, a másik oldal nem lett bántva.
Sajnos oszciloszkópom nincs mert karácsonykor véletlen rátapostam a NYÁK-jára (megakartam javítani a tápját :)  )
Végfokok IRF640 2db, végfok tápja +/-48V, de az előfoké +58V/-48V (hihetetlen de séma szerint is ennyi).
Mindkét oldalon ugyanazok voltak a feszültségek. 
Tranzisztor nem ég ki a végfokban.
Védelmi relé nem engedi a hangszórót rákapcsolni.
Most az egyik oldalt végtranzisztorjait kiégettem nemtudom hogyan miközben rámértem a Q101-es tranzisztor bázisára. Most akkor a másik oldalt javítanám..

Méregettem pár feszültséget és beírtam a rajzra pirossal.
Nem tudom miért van -18V a kimeneteken ( a másik oldalon is maradt a -18V tranzisztorok nélkül is)
Minden félvezetőt durván átmértem jónak tünnek...

File attachment: 
Comments
kallospeter

Szia!! Jol latom hogy a Q105 B-E feszultsege is 2V?? Mert akkor ott sem jo valami.

Peter

0

Vote up!

You voted ‘up’

F-Yoci

Üdv! Javítás után összeszerelve próbáltad? pl hátlap fent volt-e? Sok erősítőnél az földeli össze az előfokozatokat, amig nincsenek a csavarok benne, szakadt a test, és eltolódik a munkapont.

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Kallospeter, Q105 B-E feszültségeit rosszul irhattam le, ujból lemérve 0,7V esik..
F-Yoci, ugylátszik a GND csak a bemenő kabelen L/R/GND bôl jut el, csavarlukak a NYÁK  üres bakelitrészén vannak, de jó észben tartani, mert már szívtam párszor emiatt..

Hogy ne égessem ki a végfoktranzisztort, helyettük 680R/5W tettem bele Drain-Source-ba.BF458-at kivettem és a másik oldalról kivettem a 2SC1845-öket, beálltak a feszültségek ugyanúgy mint a BF-el. -0,9V helyett -1V van ami szerintem jó, de a felső mosfet Gate-re 2,5-4,5V helyett csak -0.4..+0,4V-ot kapok, és szerintem mind azért mert a Q117-en 1,6mA helyett 2,6mA megy át, trimmerre nem reagál semmit,a 2,6mA marad, trimmer végén csak 0.5V változás lesz.
Beírtam ujból a feszültségeket, ahol két érték van: ott az első a bekapcsoláskor, a másik meg 2mp múlva hirtelen átvált.
Azt is észrevettem hogy pl.gate-nal -0,4V majd ugrik +10V-ra ,és megáll +0,4V-on, lehet hogy ez a +10V ugás nyírja ki a tranzisztort?..de máshol is kb 10V-ra ugrik ahol negatívak a kezdő feszültségek.
Kérdésem az hogy hogyan állíthatom be az 1,6mA-t?

File csatolás: 

0

Vote up!

You voted ‘up’

Ferenc.P

Szia Shizo!

Az 1.6mA beállításához a "T2"-vel jelzett tranzisztor emiter-ellenállás felelős (állítható vele). Mivel a "T1" árama jó, ellenőrizném a pirossal jelzett vonalon levőket.

Üdv, Feri

File csatolás: 

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Szia!
Helyre hoztam a másik oldalt is, ott a kimenet 10mV (elkezdődik 30mV-al és lassan lesétál 10mV-ra), de most "megjavult" emez az oldal is ne tudom mitől..60mV lett a kimenet (elkezdôdik 40mV-al és felsétál 60mV-ra), nem hagytam sokáig mert forróak az ellenállások.

A kis fetnél eltűnt az 5V a Sourceról (pedig 3x is megmértem előtte mert kirivóan eltért a tübbitől), most mindkető oldalnál tizedre pontosan azonosak a lábain a feszültségek.
D= 54,5V, G= -21,4V, S= -21,4V, az alatta levő ellenállás gyárilag nem 22k hanem 33k (nem cserélte senki, nem volt cinezve, begörbített lábbal van bent)
Meglehet, hogy a pozitív táppal ism van itt gond, mert mintha mindig más értékeket kapok amikor időnként méricsgélek.55V,56V, 57V,54V..

Markhazy hogyan mérjem meg a Q137 Bias tranzisztort, amikor az ellenállásokkal integrált..szakadást mutat minden irányban.. kondikra van analóg ESR mérôm, azokkal már végigmértem, 2db 47µF/25V ost kicseréltem még kezdetekkor, kis eltérés volt az ujhoz képest, de nem változtatott semmit sem, vagy a 2MΩ-os határon való méréssel olyat is kiszűrök amit az ESR mérővel nem tudnék?
Tápot majd leterhelve holnap letesztelem...

0

Vote up!

You voted ‘up’

Markhazy

Szia, ha van ESR mérőd akkor azzal mérj, azt hittem hogy nincs... Ha azzal már átmérted a kondenzátorokat akkor nem szóltam!

0

Vote up!

You voted ‘up’

kozakg
kozakg's picture

A megemelt pozitív tápot a D603-606 és a C636 állítja elő egy külön 7VAC-ből és ezt a DC-t ülteti rá a "normál" plusz tápra.
A Q137 "digitális tranzisztor az nem a nyugalmi áramot határozza meg hanem a védelem részeként ki/bekapcsolja a végfokot.
A nyugalmi áramot a Q119 és környezete állítja be a rajta eső feszültség által.
A kimeneteken szokásos soros RC (Zobel) tagot a hangszórókimenet/relé paneljén lehet megtalálni, nem árt megnézni ezeket szakadásra.
Főleg hogy szóba került egy esetleges gerjedés.
És még valami. Egy ilyen, kvázikomplementer kapcsolásnál a végtranzisztorok, legyen az BJT vagy FET kiiktatása a DC láncból azt kell mondanom: hülyeség! És ezt a véleményem bátran vállalom. Egy "vezéreletlen" ellenállással helyettesítve a végtranzisztorokat  mégis miféle működésre számítasz?

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

A Q137 bázis és emittere közé feszültséget kötsz, és a DVM diódamérésével figyeled a kollektor-emittert. Máshogyan nem tudod ellenőrizni.

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Sziasztok!
Az egyik oldalon rossz a Q137-es, feszültség alatt mindkét irányban 0Ω a C-E, míg a másiknál egy irányban 220Ω másik irányban  nem vezet ugyanazon a feszültségen (4.5V). össze kell tákoljak egyet ellenállásokal meg tranzisztorral..

7V-os tápban az elkó 330µF/10V helyett 300µF szerintem ez jó, de azért kicseréltem

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Szia!
Uh ez profi munka tôled, találtam 2SC2240-eseket BF-ek helyett,  megprőbálom helyrehozni a másik oldalt is, átnézem amikre felhívtad a figyelmemet..

0

Vote up!

You voted ‘up’

zgyula
zgyula's picture

Szia!
Jól látom,hogy a bemeneti diff. erősítő emitterén -1,6V van?  Ha igen, hibásak a 2 tranyó (szakadt az E-B)

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Szia'
Ezaz kivettem mindkettőt (Q101,Q103) 2x2SC1845 multiméterrel mérve jónak mutatkozik, beraktam BF458 RGB tranzisztort és jó lett, bekapcsoláskor jel nélkül a kimeneten -18V majd 1másodperc múlva +48V, majd mégegy másodperc múlva ugrik -33mV-ra, de lassan sétál -70mV-ra, a hűtőbordája pedig melegszik, nemtudom mennyire normális ez a viselkedés, nem hagytam tovább bekapcsolva fél perctől..
Majd holnap tesztelgetem...

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Nem bírtam magammal, bekapcsoltam mértem hogyan változik a mV eljutott kb 70mV-ra a kimenet (15mp) és kiégett a biztosíték, sajnos vitte a végtranzisztorokat is, hűtőbordája addigra kb 35°C-os lett...Semmi más nem égett ki. Na akkor ez meg mitől van?
Tranzisztorok 200V-osak, 18A, 4db hűtőborda van minden tranzisztorra külön, szigetelések nélkül

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: a BF 458 nem helyettesítője, a hFE értéke is majd' a tizede a 2 SC 1845-nek

Bálint

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Szia!
BF458 adatlap szerint hFE>20, lemértem előtte az egyik 112 a másik 120, a 2SC1845 nek pedig 200-400, szerintem próbákig megteszi

0

Vote up!

You voted ‘up’

Markhazy

Szia,

 

Ha azt mondod vándorol a kimenetén a feszültség és ezt nem szkóppal mérted meg hanem multiméterrel azzal nem vagy előrébb. Mert ahogy zgyula is írta (felettem, alattam lévő hozzászólás) , attól még simán gerjedhet 5-10 MHz en a végfokod ezt multimétes feszültségméréssel nem fogod látni. Valami effektív értéket mértél szerintem. A feszültség vándorlás valószínűleg a munkapontok hőmérsékleti eltolódása miatt volt ahogy melegedtek a végtranyók, ez pedig változtatta azt a frekvenciát, jelformát amin gerjed a végfok. DC biztos nem lehetett mert azt a visszacsatolást kiszabályozná közel 0 V -ra. Jó kimeneti offszet egy végfoknál kb 5..10 mV. A gerjedést támasztja alá az is hogy elszálltak a végtranzisztorok is meg a bizti is.

 

Amit egy multiméterrel tudsz csinálni az az hogy lekötöd róla a tápot és beméred a tápegységet, ha ott minden rendben akkor a végfokban átméred az ellenállásokat, diódákat, tranzisztorokat (Q137 es BRT vel kezd), majd az elkókat pl C121-et. Ha 2 mega Ohmos tartományban mérsz egy kondinál állandó, vagy nagyon lassan felfelé kúszó párhuzamos veszteségi ellenállást akkor azt cseréld ki. Mikor ez kész akkor végtranzisztrok nélkül mérd meg az áramtükrök áramát. Amit megfigyeltem az az hogy a gyors differenciál erősítő fokozat munkaponti áramai vannak elmozdulva. Ezért lenne érdemes megnézned az Q105, Q111, Q117 környékét. Ha ott baj van azért simán gerjedhet!

 

0

Vote up!

You voted ‘up’

zgyula
zgyula's picture

Szia!
Próbára se jó oda a BF !!!   A végtranyók melegedése gerjedés miatt lehetett, vagy a nyugalmi áram nagyon nagy- akkor viszont a bias-körben is szét kell nézni...

0

Vote up!

You voted ‘up’

More similar content