You are here

Pioneer VSX 1019AH mass led villog, bekapcsolni nem lehet.

11 posts / 0 new
Last post
stevepapa
stevepapa picture

Üdv!

A fent említett masina a leírtakon kívül semmit nem csinál.  A neten található kézrátétes módokra nem reagál. Az 5 volton kívül semmi feszültség nem jut a készülékbe.  Egy relén keresztül kap a nagy trafó tápot, ami nem , húz be . STBY sincs, tehát semmilyen rezet és más módok nem segítenek. Szemre, és mérve sem látni rendellenességet. Ha valaki tud valami trükköt, jó lenne ha megosztaná, mert megy bontóba, kukába, kár lenne érte. Köszönöm a figyelmet !

Comments
stevepapa
stevepapa picture

Üdv!

A kezelési utasítás és a neten talált infók elég érdekesek. Noha na nem mindegyiket értem, írják egy helyt, hogy ha a készüléket nem használod bizonyos ideig a készenléti módból is kilép. Ebből magától indul ha valamelyik hozzá csatlakoztatott készüléket bekapcsoljuk, illetve bizonyos gombkombinációk hatására. Emlegetnek még valami "Kuro link-t " aminek ki be kapcsolása is csodákat tehet.  Végfokokat végigmérve semmi gyanúsat nem találtam a hibrideken, mindegyiken egyformák a feszültségek a kimeneteken nincs egyenfeszültség. A gondot okozó hibát talán megtaláltam, a hangszóró kimeneti csatlakozó zárlatos volt az egyik.  A leírások alapján ez ellen a védelem megóvja a készüléket .....

0

Vote up!

You voted ‘up’

hifista
hifista picture

A zárlat megszüntetése után már be lehet kapcsolni?
A kimeneti rövidzár védelem hatásfoka nem 100 %, ha elég sokszor tesztelik, akkor ez ki szokott derülni.
 

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Nem, nem indult el, semmilyen indulási szándékot nem mutat.. A proci 81 lába  nincs protect módban, ha direkt módba kapcsolom megjelennek a tápok rendellenesség nem tapasztalható. A legnagyobb gond az, hogy készenlétbe sem kapcsol, resetelni sem lehet.  Noha leírás szerint ha "PROTECT" módba kapcsol ezek a műveletek elvégezhetőek rajta, csak azonnal visszaáll  Masinát kint vették kipróbálva, működőképesen, de itthon már nem szólalt meg, semmit nem csinált, kijelzője sem indult el . . Valaki már vívott vele néhány hetet de hibát nem talált. A bal első kimenet lett zárlatos, valamit nekilöktek a hátuljának ettől lett a zárlat, erre viszont más hibát írna ki ha bekapcsolod. Ezen meg egy nyamvadt piros led villog, az is olya szerényen, ha nem keresed meg sem látod.  

0

Vote up!

You voted ‘up’

hifista
hifista picture

Ahol megnyomódott - a hangfal csatlakozónál - nem repedt meg az ütődéstől a NYÁK?
Egy vezetőszál szakadás is gond lehet.
Az sem kizárt, hogy aki előzőleg méregettet benne, csinált valami zárlatot a vezérlő proci lábain és akkor tényleg kuka.

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

De a nyák is sérült de azt kijavítottam. A kijelző nyák még érintetlen volt, még nemvolt lebontva az eleje.  Digipanel lett vallatva illetve a táp, a vezérlő proci órajele megy, nem melegszik, alszik csendesen. Valami egyszerű hiba lehet, talán valamelyik induktív elem  van kb 100 L jelű bolhapiszok. Még nem értem a végvére a kimérésüknek, na meg a megtalálásuknak.  

0

Vote up!

You voted ‘up’

hifista
hifista picture

Én meg inkább az SMD hidegítő kondikat mérném át, nem zárlatos-e valamelyik, mert ezek szeretnek zárlatba menni és akkor testre húznak egy olyan lábat, aminek - alaphelyzetben - nem ott kellene lennie. Ez már az utolsó ötletek egyike.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: szép nagy rajz van a tanyán, a standby trafót vizsgáltad?

Bálint

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

Maga a trafó jó stby feszültség is megvan, csak a stby rendszer nem működik valamilyen védelem miatt.  Kijelző fűtése is működik, ha direktbe hajtom meg a trafót de egy betűt nem ír ki. Pedig van rajta bőven szöveg, a rajzott letöltöttem, az egy hét míg átnézem , irgalmatlan egy berendezés......

0

Vote up!

You voted ‘up’

hifista
hifista picture

Helló!
Az sm. 28. oldalán van egy kis segítség, amivel el lehet indulni.
Jó eséllyel valamilyen táp probléma lesz, de ezekben számtalan stab. IC van.
A mass. LED-ről nem találtam információt, nem tudom az mire utal.
Az ilyen erősítőkben nincs értelme az üzemi trafó elindításának, mert a vezérlés tilt minden egyebet, amíg - szerinte - nincs rendben minden, így például kijelző meghajtás sincs, csak a végfokokra kerül tápfesz. de azzal semmire sem megy a készülék.
Utólag módosítanék.
Amennyiben az ADVANCED MCACC LED villog, akkor az sm. 46. oldala szerint egyenfesz van a kimeneten, vagyis valamelyik végfok zárlatos.
A feloldás módja pedig ott van alul.
Amennyiben nem sikerül boldogulni vele, én szívesen lennék a "kuka".
Hifista.

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

Köszi, igen azért indítottam direktben hogy látok egyen feszültséget a kimeneteken. De ebben a felállásban ezt nem tapasztaltam a hibridek kimenetén , noha a tápok hiánytalanul meg vannak . Valaki már méregette, de nincs összetúrva, semmit nem forrasztgattak benne. Sok időt nem szánnék rá, de egy kört még futok vele csak az érdekesség kedvéért. 

0

Vote up!

You voted ‘up’

More similar content