You are here

Pioneer VSX-3300 erősítő egyik csatornája nem működik

18 posts / 0 new
Last post
Malibu
Malibu's picture

Sziasztok!

A címbeli erősítővel kerestek meg, az ünnepekre fel kelleni éleszteni.
Hibajelenség: az egyik csatorna halott. Bontás és teszt után javításnak a nyomai látszanak
a panelen.(imádom mikor valaki gányolása után kell javítani).
A "beteg" csatornán látszik hogy cserélték a végfokokat(Q2, Q4) , még vagy 2 tranzisztort, ellenállásokat. 
A Q517 és 518 a valóságban nincs  a panelen.
A szkópom elszállt a múltkor, úgyhogy csak a mérőműszerre támaszkodhatok, próbáltam feltérképezni a tranzisztorok feszültségeit,
Most nem tudom hogy az előző javító mire jutott, csak a javítás egy stádiumáig vagy megjavította és ismét elromlott.
A cserélt alkatrészek mérve jónak tűnnek, a beteg oldal terheletlenül is jobban melegszik mint a másik de nem vészes,
hang nem jön ki a torkán...
Merre induljak ?

Üdv Mali

File attachment: 
Comments
zsugori
zsugori's picture

0

Vote up!

You voted ‘up’

Malibu
Malibu's picture

Szia!

Elnézést az elhamarkodott és téves állításért, a tranzisztorok megvannak..."mea culpa"
Az este későn mértem nyugalmi áramot, a jó oldalon 24-25 mA volt, a betegen 226 mA..
Ezután következett a szerencsétlenség..hozzáértem a tenyeremmel( pedig nem szupravezető ) a nyákhoz
kis pukkanás és elszállt a Q512 (bázis-kollektor szakadás)
Most még rosszabb mint azelőtt... gyerekek kész csődtömeg vagyok..

Üdv Mali

0

Vote up!

You voted ‘up’

Reuter
Reuter's picture

Szia!
Tegyél a helyére BD241-242 C , 100 V-os komplementer párt. Jó lesz oda. Nem voltam ott, de a tenyeredtől csak valami gerjedést erősíthettél fel, amire válaszolt a valószínűleg gerjedő erősítő. Óvatosan szerelj, gondolj meg minden mozdulatot. Ellenőrizd a hűtőbordára szerelt tranzisztort is, nem ment e az is tönkre... meg persze a végtranzisztorokat is. Az a 280 mV el kell tűnjön a kimenetről mindenképpen. Nagyon nagy szükséged lenne egy oszcilloszkópra is. Így nehéz javítani, ha nem látod, mi történik az áramkörben. Legalább egy zsebrádiót KH-ra hangolva tégy mellé. Ha gerjed,  valamelyik harmonikus zavarni fogja az adást :)
Mérd végig az összes ellenállást, a munkapont beállító tranzisztor áramkörében, főleg az 1%-os értékűt. Össze kellene hasonlítani az értékeket, kikapcsolt állapotban ohmikusan. Minden darabot, pontot.
Üdv R.
 

0

Vote up!

You voted ‘up’

Malibu
Malibu's picture

Szia!
Köszönöm szépen az útravalót, hétvégére hagyom, több időm lesz bogarászásra
és lehet kapok egy szkópot is.
Épp gondolkodtam, hogy rendeljek A968 / C2238 párost...

Üdv Mali

1

Vote up!

You voted ‘up’

Reuter
Reuter's picture

Szia!
Na, az lehet a hiányzó láncszem
Üdv R.

 

0

Vote up!

You voted ‘up’

CRC
CRC's picture

A két tranyó van azzal a füllel hőkapcsolatba hozva a hűtőbordával. Csak a tranyókat az előző javítást végző mekkmester kiszedte. (A mostani nem m.....) :)

1

Vote up!

You voted ‘up’

Ferenc.P

Szia!
Csoda hogy a hiányzó tranzisztorok miatt a végfokok nem hibásodtak meg hanem "csak melegednek". Ha a bázisosztó bonyolult kivitelü mint ahogy a manuálban van, ott kell legyen a Q518 ill. Q517. Ellenben tranzisztor(ok) nélkül az osztóban szokásos a 250....470Ω érték.
Ami az ellenállásokat illeti, a -280mV-t a kimeneten okozhatja az R516 ill. az R510.

Üdv, Feri

0

Vote up!

You voted ‘up’

CRC
CRC's picture

A viszonylag  bonyolult bázisosztót az indokolja hogy nem alkalmaztak hosszútávon bizonytalan megbízhatóságú trimmert hanem a két párhuzamosan kötött taggal játszották be beméréskor a megfelelő nyugalmi áramot. Az osztó által kinyitott tranzisztor lényegesen kisebb ellenállásként viselkedik mint a bázisosztó komplexum a tranzisztor nélkül, emiatt a nagyjelü meghajtó árama sokkal nagyobb feszültséget ejt a "csupasz" osztón > a meghajtó és végfok a szükségesnél/elégségesnél nagyobb nyitást kap ezáltal. > szükségtelen nagy melegedés.

0

Vote up!

You voted ‘up’

Ferenc.P

Szia!
Teljesen egyetértek Veled.
A több mint 2kΩ-s osztó, tranzisztor nélkül, ellenben a kb. 10x kisebb értékhez képest "nagy gondokat" okozna a kimeneti fokozatban

0

Vote up!

You voted ‘up’

Reuter
Reuter's picture

Helló!
A melegedő, rossz csatornánál mérj először nyugalmi áramot pl. a pozitív ágban. Ez nem lehet nagyobb 100mA-nél. Ha nagyobb, akkor hagyd ott az árammérőt és zárd rövidre a Q506-Q508 kollektorát. Ekkor nagyon kis nyugalmi áramot kell a műszereden látni, abban az esetben, ha a meghajtók, végtranzisztorok jók. Azért külön-külön is ellenőrizheted őket, habár a feszültségadatokból azt szűröm ki, hogy ott az rendben van, habár a 0.33 ohmosokon eltérőek valamelyest az " áramok". Azt a részt is megpróbálnám újrarajzolni, hogy vajon mivel váltották ki a Q517-518-at. A végfokokat közvetlenül a bemenetről vezéreld a későbbiekben. Ha a tranzisztorok jónak tűnnek, valami ellenállás nyúlhatott meg, ami kissé nehezebb dió lesz, de menni fog az.
Üdv R.

0

Vote up!

You voted ‘up’

CRC
CRC's picture

A mért feszültségeid nagyjából egészében renden lévőnek találom.
Az R559 és R560 C501 és C502 felőli végénél próbára párhuzamosítsd a meghajtást. Szkóp hiányában ezt javasolnám.
Ha már ettől megjön a hang, akkor előrébb lessz a gond.
De az a gyanúm hogy a hangszórórelé RY501 egyik, a néma oldal érintkezője van beégve vagy teljesen elszállva.
A két hiányzó tranzisztort viszont be kellene rakni mert az a nyugalmi áramot beállító komplexum része!
A kertbe csak ritkán jutok ki ;).

0

Vote up!

You voted ‘up’

Malibu
Malibu's picture

Szia CRC!

A két hiányzó tranzisztor gyárilag hiányzik, nincs szitázva a helye se, csak a manulba van amit a tanyáról töltöttem le.
Q2 és Q4 közös emmiterjein nem nulla kellene legyen ?

0

Vote up!

You voted ‘up’

Reuter
Reuter's picture

Ideális esetben "majdnem" nulla. De ott azért mértél néhány tized voltot, mert ott folydogál egy kis áram, ami megmagyarázza az enyhe melegedést is.
A relé is lehet hibás, de először mindenképpen nyugalmi áramot kellene mérned.
Üdv R.

0

Vote up!

You voted ‘up’

frankozéro

Szia.
Ha ezek tényleg a te méréseid, akkor a bemenetet zárd rövidre és szólnia kellene.

0

Vote up!

You voted ‘up’

CRC
CRC's picture

A két tranyónak a hűtőbordán volna a helye a panel szélén hőkontaktusban a végtranzisztorokkal.. A bázisukhoz csatlakozó ellenállások értékei megfelelnek egy olyan kapcsolás hasonló értékeinek, amelyben benne vannak ezen tranzisztorok. A Tanyás doksiban nincs utalás a Q517 Q518 kihagyására. Én még tennék a kollektor emmiter közé egy 100nF-ot is ahogy az nagyon sok gépben van. Nem értem miért spórolták ki ha ez gyárilag történt. Ezt Te látod, van e forrasztás nyoma a tranzisztorok helyén a panelen a Q3 és Q4 között.
Az általad mért -0,28V offset hiba felől a néma oldalon még kellene szólnia.
A relé a nagyon gyanús, a korábbi javítás előtti zárlatnál éghetett meg. Szerintem.

0

Vote up!

You voted ‘up’

paprika66

Szerintem ,az a biztos,ha minden tranzisztort kiemelsz és megnézed az erősítését a műszerrel. Régen velem is előfordult ilyen ,hogy először csak a végeket és a meghajtókat vizsgáltam és cseréltem,de volt,hogy az első utáni tranzisztor is gyenge volt és újra elszállt a vége.

0

Vote up!

You voted ‘up’

frankozéro

Szia.
Tedd középre /test/ a műszer fekete zsinórját, és a másik zsinórral a két oldalon ugyan azokat pontokat mérd meg. kikapcsolt állapotban, előbb síppal aztán ohm-al. De ha alkatrészenként nézed és hasonlítod össze, akkor lassabb de eredményesebb. Feszültség mérést már csak akkor ha megmukkant.
Üdv.

1

Vote up!

You voted ‘up’

More similar content