You are here

Pioneer VSX-417 erősítő villámcsapott, nem indul. FELFÜGGESZTVE

3 posts / 0 new
Last post
knight87
knight87 picture

Üdv!

A címben említett erősítő nem akar elindulni.

A készülék lemez takaróján látszik egy fekete rész, ahol valószínűleg áthúzott a villám, viszont a készüléken belül nem látom ennek az ellen oldalát. Az égés a fő trafó mellett látszik a burkolat alsó szélén.

A standby 5V megvan, és néhány áram alá helyezéskor a relé is behúzott, kapcsolva a fő tápot. Most már nem húz be, viszont a relé kapcsoló tranzisztorát összezárva, behúz a relé, és valamiért úgy is marad olyankor. A fő tápot végigmértem, ha nem hagytam ki semmit, akkor megvan az összes feszültség mindenhol, amiknek meg kell lenni. Gyanús melegedést nem tapasztalok, a végfokok és a uC langyosak.

Amire én gyanakszok, az a uC, aminek vagy vége lett, vagy csak nem ébred fel, esetleg a kvarc is lehet bűnös. Azt, hogy a uC életképes-e még, tudom valahogy ellenőrizni?

A kijelzőn egyébként nem látszik semmi, gombokra nem reagál.

Comments
SzBálint
SzBálint picture
**

szia: a kvarcot és a upC- szkóppal tudod ellenőrizni, hogy rezeg-e ill. van-e adatforgalom
Az IC-n adatlap alapján ellenőrizni kell a tápfeszültségeket, általában van SMD vagy kis méretű stab- ic-

Bálint

0

Vote up!

You voted ‘up’

knight87
knight87 picture

Köszi!

A kvarc rezeg, látom szkóppal, viszont adatforgalmat nem látok. A stby 5V-os ágon mértem 39 Ohm-os terhelést, amiről azt gondoltam először, hogy valamelyik passzív alkatrész okozza. De felemeltem a uC két + táp lábát, és azokon van a 39 Ohm. Nem hiszem, hogy ez így normális. És melegszik is, ha tápot kap, gondolom nem véletlenül. Szóval elég nagy eséllyel kuka neki. Kár, hogy nem beszerezhető :/
Így marad akkor az analóg rész külön, rá lehet barkácsolni némi kiegészítő áramkört, és szimpla erősítőként még funkcionálhat.

0

Vote up!

You voted ‘up’