You are here

Pioneer VSX-916 erősítő nem kapcsol be. (Megoldva)

15 posts / 0 new
Last post
isti03

Sziasztok. Segítséget szeretnék kérni a címben szereplő erősítő javításához. A készülék nem kapcsol be. Standby led villog, ha bekapcsolnám az erősítőt a led kialszik majd már másodperc elteltével ismét villog. Késszenlét 5VDC megvan. Az IC9001 (PEG-216A) 18-as lábán (AC IN WAKEUP) 2,5VAC mérek. Hol keressem a hibát?

Comments
isti03

Köszönöm a segítséget. Az erősítő működik.

0

Vote up!

You voted ‘up’

isti03

Sziasztok.
Megtaláltam az értéket. Önregenerálódó biztosíték 7A.
 

0

Vote up!

You voted ‘up’

pika75

Szia. Most viccelsz? Tobbet lattam ebbol a fajtabol, de egyik se gyogyult meg. Hogy erted az "onregeneralodo"-t?

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

0

Vote up!

You voted ‘up’

isti03

Sziasztok.
Most volt időm tesztelni az erősítőt. Úgy néz ki rendben van.
Az elromlott biztosítékot most átkötöttem de jó lenne betenni a megfelelő értékűt.
A rajzról nem derül ki az értéke. A hűtőbordán lévő táp IC-k előtt volt. A képen látszik a hibás alkatrész.
Mérjek áramfelvételt üzem közben és így tegyek be biztosítékot? Vagy mi lehet az értéke?

File csatolás: 

0

Vote up!

You voted ‘up’

isti03

Sziasztok.
Bekapcsol már az erősítő.
"DREG" feszültség hiányzott. A nagy trafóra forrasztott panelen volt rossz egy biztosíték.
Kipróbállni még nem tudtam. Reméllem a hangjával nem lessz már gond.

0

Vote up!

You voted ‘up’

isti03

Sziasztok.
Visszaraktam az epromot. Gondoltam forrasztási hiba lehet. De sajnos nem. Most sem kapcsol be csak villog a led.
Lehet eprom hiba?

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Az 58-as lábon mit mérsz? Az lenne az AC RY jel, ami bekapcsolja a relé tranzisztorát. 

0

Vote up!

You voted ‘up’

isti03

Szia.
Az AC RY jel nincsen. Kiszedtem az IC9002 (BR24L16FV) epromot. Így ha bedugom a konektorba nem villog a standby led. Bekapcsológombot megnyomva meghúz a relé egy pillanatra és visszaáll. Ezután ismét villog a led.

0

Vote up!

You voted ‘up’

tomirevesz
tomirevesz's picture

Szia.
A kijelzőn van valami információ?
Olvasd át az SM 129-ik oldalától a
7.3.2 AMPLIFIER SYSTEM PROTECTION OPERATION SPECIFICATION - részt!

0

Vote up!

You voted ‘up’

isti03

Szia.
Az Enter és az Advanced Surr gombokat nyomva két másodpercig bekapcsol egy pillanatra. Úgy mint amikor kiszedtem az epromot. De a kijelző nem működik és más sem világít.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!
Azt nézted már, hogy a nagy táp körében nincs-e zárlat? A Q51 kollektorát húzd le földre, ezzel bekapcsolod a nagy tápot, és ellenőrizni tudod, minden feszültsége megvan-e

0

Vote up!

You voted ‘up’

isti03

Szia.
+ és - 12VDC megvan. A nagy trafón is megvannak a szekunder feszültségek. Megyek tovább.

0

Vote up!

You voted ‘up’

isti03

Szia. A kijelző sötét. És minden más is.

0

Vote up!

You voted ‘up’

More similar content