You are here

ProsKit SS-802F ultrahangmosó erősen melegszik, tanácsot kérnék a javításához.

16 posts / 0 new
Last post
Istvan78
Istvan78 picture

Sziasztok!

Került hozzám 3 darab készülék, aminek más és más a hibája.
De most egyel foglalkozom.
Ebben a tranzisztorok (BU-406) kipurcantak, amit cseréltem is, a többi alkatrészt mérve minden rendben van, de sajnos mégis erősen melegednek a tranzisztorok, tehát még sem kerek valami.
De mérve nem tudtam megállapítani hogy mi lehet vele a gond.
Olvasgattam a régebbi fórum témákat de nem lettem okosabb, egyéb átalakításokat javasolt egy kolléga, de nem tudom hogy az esetemben is járható e ez az út.
Kérnélek titeket ha van ezzel kapcsolatosan hasznos infótok segítsetek ki ebben.
Minden segítséget előre is köszönök mindenkinek!
Csatolok képeket a belsőségről.
Két csatornás 100MHz szkópom van.
Üdv Istvan78

Comments
zsugori
zsugori picture
**

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: míg én egerésztem, megelőztél.
(több szem többet lát)

Bálint

0

Vote up!

You voted ‘up’

Transzduktor
Transzduktor picture

Szia!
Hát ott a zsír 2x100MHz-es szkópod. :o Fejtsd vissza az áramkör működését! Mire vársz még? Ez nem egy színes televízió.

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Sziasztok!
Hát de ez már nem ma lesz.....
Üdv Istvan78

0

Vote up!

You voted ‘up’

Transzduktor
Transzduktor picture

:idea:
Kérésedre iderakok két sémát. Az egyik eredeti a másik pedig kissé feljavított, tehát néhány alkatrész jobban megfelel úgy az ízlésemnek - mint a műszaki követelményeknek. A készülékben nincs semmi felsőbbrendű, de eléggé hozzászoktam és gyakran használom koszos csavarokra, vízkőoldás intenzifikálására - meg hasonló vacakolásokra. A sémán ábrázolt generátor egyszerű, könnyen érthető és utánépíthető. (Az L3 értelemszerűen mH-s nagyságrendű, a többi részlet remélem hibátlan.)

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Sziasztok!
Hangja sem tetszik egyébként mert hallom.....
Csillám nincs alatta, pasztát tettem alá.
Nem "pezseg" a folyadék benne.
De"fűteni" fűt....
Alkatrészek át nézve, tanácstalanul állok a dolog előtt.
A piezó 6.9 nF volt amikor rá mértem.
Illetőleg rá próbáltam mind 3 piezót (azonos típusok)
Üdv Istvan78

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: a piezo típusát nem írtad, van adatlapja?

Bálint

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Sziasztok!
A piezorol csak kepet tudok mellékelni, a kapacitása 6,9 nF. (mérve) átmérője: 49mm
Üdv Istvan78

File csatolás: 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: sajnos ez nem elég, a mért kapacitásértéket nincs mihez viszonyítani.

Úgy látom, ilyen, rajzzal.

http://jumperone.com/2012/02/ultrasonic-cleaner-re/

Nézd meg a fejjel párhuzamos kondenzátort, nem vezet-e át

(vannak hozzászólások is)

Bálint

egy kis irodalom

http://www.ultra-piezo.com/piezoeletric/574.html

jellemző frekvenciák28 kHz, 40kHz, ipari készülékben magasabb

Bálint

0

Vote up!

You voted ‘up’

Luki
Luki picture

Szia !

Öregednek, döglenek meg a piezók.
Ennyi.

Üdv! Luki

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: ez a második hibaforrás, ilyenkor már alig van hullám a vizen.

Bálint

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: milyen volt eredetileg benne?
Van BU 406 és BU406D ebből a tranzisztorból, a második beépített diódával.

Bálint

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Szia!
dióda nélküli változat van ebben.
Üdv Istvan78

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: szkópold meg a bázist és kollektort, nem gerjed-e?
Az új tranzisztorokat pasztával raktad vissza?
Csillám nem volt alatta és leesett?
Egyébként rendben működik?
Az enyém más típusú,negyed óra után kézmeleg (30-40fok)a doboza.
A víz felületén 0,5-1 mm-es hullámok vannak

Bálint

0

Vote up!

You voted ‘up’

c_jani
c_jani picture

Szia!
Az elektronikája ugyan ez a kivitelű? Ez a probléma volt már téma itt. http://elektrotanya.com/?q=hu/content/ultrahangos-tisztito-hazilag-lehet...
A tavasszal én is küzdöttem egy ugyan ilyennel, majd félredobtam a sarokba. Próbáltam bele BU406, BU508 tranzisztorokat, de 20-30 sec. után lassan elült a "pezsgés", és annyira felmelegedett, hogy inkább kikapcsoltam. A hangján is hallatszott, hogy erősen modulált a 100Hz által. Tettem rá puffert, talán 220uF-ot, ettől elcsendesedett, megemelkedett a tápfesz, de akkor is szétfűtötte magát. Megpróbáltam a toroid magra tekert trafó menetszámain változtatni, sőt magát a magot is cseréltem, de nem hozott eredményt. Jó lenne tudni, hogy ez egy eleve hibás konstrukció, vagy valami relatíve gyorsan megpusztul benne és ez a hozadéka.
Hogy a piezo lap mennyire hajlamos az öregedésre, nem tudom, de a cégnél használt, komolyabban kivitelezett gép már közel 10 éve töretlenül dolgozik.
Transzduktor kolléga felrakott ide egy gép visszarajzolt kapcsrajzát, ami egy meghajtó tokkal és két fettel van kialakítva. A fetekre rakott egy kicsi alu-lap hűtést, mert hiányolta róluk, de nem volt indokolt. Megtetszett a megoldás, még egy esélyt adok neki, fecskefészekben megcsinálom a meghajtást és kiderül, ki a hunyó.

0

Vote up!

You voted ‘up’

More similar content