You are here

PROTEK 506 DMM faulty diode test

Hello Elektrotanya People,

I have two Protek 506 digital multimeters, and they both have a fault with their Diode Testing Function.  The first meter only displays the word "OPEn" with a voltage of 3.999V below it, and the second one only displays the word "Shrt" with a voltage of 0.000.  Neither of the meters will shift from their respective displays, no matter what I do.  I've never used the diode test function before today, and I was surprised that my first meter had this fault, so I tried the second meter, which has barely been used, and was surprised/disappointed that it too should have a faulty diode test function.  Is this a particular problem with the Protek 506?  What would be causing the problem?  Can it be fixed? Please advise.

Kind regards,
Chris B.

Comments
SzBálint
SzBálint's picture

0

Vote up!

You voted ‘up’

guriga
guriga's picture

Két Protek 506 digitális multiméterem van, és mindkettőnek hibája van a dióda teszt funkcióban. Az első mérő csak az "OPEn" szót jeleníti meg alatta 3999V feszültséggel, a második pedig csak az "Shrt" szót jeleníti meg 0,000 feszültséggel. Egyik mérő sem mozdul el a megfelelő kijelzőjüktől, bármit is tegyek. Ma még soha nem használtam a dióda teszt funkciót, és meglepődtem, hogy az első mérőmnél volt ez a hiba, ezért kipróbáltam a alig használt második mérőt, és meglepődtem / csalódtam, hogy ennek is hibás diódának kell lennie tesztfunkció. Különleges probléma ez a Protek 506-mal? Mi okozná a problémát? Meg lehet javítani? Kérlek adj tanácsot.

0

Vote up!

You voted ‘up’