You are here

Proweld MMA 200 PI heggesztö inverter javitásában kellene egy kis segitség.50JR22 IGBT C-E közt átütve.OC led világit .

19 posts / 0 new
Last post
dddemeter

Üdv Mindenkinek: Hozták hozzám a fent emlitett invertert azzal a"panasszal" hogy heggesztés közben meghuzodott a heggesztö  kábele és az oldalára esett  és azota nem müködik, az elölapon találhato OC jelü led világit , a Power led pedig sötét. Szétbontottam a készüléket és 8 darab 50jr22 IGBT tranzisztorbol 3 darabot C-E .közt zárlatosnak találtam .Egyéb hibát nem találtam egyelöre .Oszciloszkoppal megnéztem a vezérlö jeleket és  ugy gondolom hogy rendben vannak ,Most nem tudom hogy egyértelmüen hogyan mérjem ki az összes épen maradt IGBT  tranzisztort , és hogy ilyenkor az összeset kell e cseréljem vagy csak amelyek átütöttek .Még van egy aggályom ugyanis az elölapon levö potméter, amivel az áramerösséget kellene állitani  az szemmel láthatoan nem változtatt semmit a vezérlö jelen, holott én ugy gyanitom hogy a kitöltési tényezöt kellene változtassa.Itt van néhány kép  és egy rajz is ami nagyjábol hasonlit ehhez a készülékhez. Az alaplapon a IGBT  Gate elektrodái mellett világitanak a zöld ledek. Van még négy piros led is azok közül egy sem világit. Miután kiszedtem az összes IGBT-t.a panelröl , az elölapon kigyult Powwer led ,és kialudt az OC jelzésü led.Ha valakinek valami észrevétele van ezzel kapcsolatban ne habozzon , Elöre bocsájtom hogy ilyesmit még idáig sosem javitottam , de hát gondoltam tanulok valamit ezzel is . és hát ezután lessz ami eddig nem volt....Elöre is köszönök minden segit szándékot üdv dddemeter.

Comments
nyaki
nyaki's picture

Üdv!
A kimeneti feszt a CA3140 állítja be a kimenetről történt visszacsatolás segítségével. Az elektróda letapadásakor a KA3525A kimenetén megszűnik a vezérlés, amit az MCR tirisztor aktivál, az emitterkörbe elhelyezett áramtrafón keresztül. Ezt a tirisztort és gate körét mindenképpen ellenőrizném vagy inkább cserélném.
Ha a kimeneten üresen meg van a fesz, akkor a vezérlés és a szabályozás jónak tűnhet, de a korábban átütött IGBT gate köri tagjainál valami bizonyosan történhetett és mégsem tökéletes a vezérlése, mi több, akár vissza is rúghatott a vezérlőtrafón keresztül a trafó vezérlőkörére is. Az IGBT a pontos vezérlésre nagyon háklis, ezért ha a gate körben valami nem OK, akkor máris meg van a baj, mert terheléskor a megnövekedett áramigényt a vezérléshiba miatt kieső IGBT okán, a maradék IGBT-k már nem tudják kielégíteni, aminek a következménye, hogy a pont nyitásban lévő IGBT(k) C-E átmenete(i) a belső statikus túlterhelődéstől átütnek. Adott gate köri elemeket tekintve, csak azonos IGBT-re lehet cserélni a rosszakat, ellenkező esetben változtatni szükséges azokat, egyébként terhelés hatására valamelyik biztos, hogy kuka lesz, továbbá ellenőrizni kell a G-E feszt is, mert már 20 V közeli fesz közelében, biztos lesz az IGBT halála.
Az IGBT-kkel párhuzamos RC elemek hibája is okozhatja az IGBT átütését különösen akkor, ha esetedben valamely kimeneti trafó vasmagja elreped és a vezérlés nem alkalmazkodik a megváltozott állapothoz. A vezérlőtrafó magjának repedése is hasonló bajok forrása.

 

0

Vote up!

You voted ‘up’

dddemeter

Üdv nyaki.Köszönöm az észrevételedet .Most jutott eszembe egy aproság ami akkor  jelentéktelennek tünt de talán ti majd megmondjátok hogy vam e valami jelentösége.Amikor KIcseréltem ujakra az igbt ket és el is indult üresben a kimeneti üresjárási feszültségnek 56 voltot irt a táblázatban , viszont amikor mértem multiméterrel akkor  nem tünt stabilnak hanem 54 és 56 v dc közt ingadozott de én nem tulajdonitottam neki jelentöséget gondolván hogy ez mégsem egy sabilizátor ic kimenete,Nem tudom hogy ennek van e jelentösége de  mielött ujra elinditanám megméregetem aprolékosabban a CA  ic környékét  most csak egyetlen igbt ment ki   4 pár van kettesével párhuzamosan téve és egyik pár egyik tagja feladta ,az eredeti meghibásodás ugy történt hogy heggesztés közben leverték és akkor lött el 3 igbt....-t  lehet hogy valahol szakadás vagy törés van...de ezt egy megtekercselt trafon nem biztos hogy megtalálom  a kimeneti trafon biztos nem mert a rátekert drottol nem sokat látni belöle...,,üdv dddemeter.

0

Vote up!

You voted ‘up’

nyaki
nyaki's picture

 Hali!
Megmondom őszintén én ezt soha nem figyelgettem. Szerintem nem a CA körül lesz a gebasz, ha a csatolt kép szerinti jelalak ahhoz tartozik, de mivel kilőtte az új IGBT-t is, így elsőre a teljesítménypanelon kezdenék kutakodni, különös tekintettel a gate felé átütött IGBT gate körére. Üresjáratban a kimeneti trafókon is ellenőrizni kellene az impulzusok jelalakját, összehasonlítva a vezérlésével és a gate körivel. Ha nagyon cirádás vagy hallhatóan cincog a trafó, akkor tutti, hogy a teljesítménypanelon vagy a trafóban van valami hiba.
Én pl. a javítás utáni első bekapcsolást letekert árammal és mindig egy sorosan kötött 500 W-os refivel kezdtem. Ha így hibátlannak mutatta magát, akkor a kimenetet rövidre zártam és újra bekapcsoltam. Ha ezt az üzemállapotot is kibírta és a pilács sem világított, valamint a trafó felől nem volt hallható oda nem illő nyávogás/cincogás, akkor nagy eséllyel már jó volt hegesztés közben is.
Már egy ideje nem javítok ilyeneket, mert ahány ház annyi szokás, akarom mondani, mindegyiknek más volt a hibája és időnként "megette" a pénztárcámat meg az életemet. Aki a javítást csak az IGBT cserével meg tudta oldani, annak bizonyosan szerencséje volt, de hozzám érdekes módon mindig csak a nyűgösebbek kerültek. ...ez valami karma lehet vagy mi a rosseb. laugh

0

Vote up!

You voted ‘up’

dddemeter

Üdv .Egyelöre nem tettem vissza az egyetlen átütött IGBT helyére másikat mert méregettem a CA  müveleti erösitö környékén és azt találtam hogy a 7-es táplába és test közt zárlat lett az utolso  bekapcsolás után,  ugyhogy arra gondoltam nem táplálom meg az egész készüléket hálozati feszültséggel hanem  külsö tápegységböl adok  a vezérlö résznek tápfeszültséget , étnézem az összes elkot , feszültségstabilizátorokat ,ha elháritom  a zárlatot és megméregetem a környékén levö összes alkatrészt  és megnézem a jeleket oszciloszkoppal és ha rendben lesznek a vezérlö jelek akkor  kapcsolom az egészet hálozatra mert most már csak két ép  Igbt maradt a fiokban és gyakorlatilag már az egész csak arrol szol hogy csakazértis megjavitsam ha lehet a pénztárca már nem vastagodik azzel  nemszámitva az idöt s amunkát...van egy 200 wattos égöm azt sorbakapcsolom a hálozattal amikor probálom az egészet elinditani ......de fogy a türelem és az optimizmusom is....üdv ddemeter.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

,

Bálint

0

Vote up!

You voted ‘up’

slaszlo

Szia!
Előfordul hogy áramlökés miatt  pár IGBT elszáll, minden más jó marad.
Általában forrasztási hiba miatt a "gyengébb láncszem" adja meg magát. Pontosabban a C vagy E láb nincs megfelelően beforrasztva, az ónfürdő alkalmazásakor, vagyis a furat nem szippantja be az ónt.
Javításkor én mindkét oldalról forrasztom...

A konkrét esetről.
A jeleket jónak látom, itt alsó és felső ágon van 4-4 IGBT.
Gondolom a a vezérlésen lévő pár ellenállás és dióda, kondi kimérése nem jelenthet gondot.
Az a 4 zöld led valójában villog, a vezérlés ütemében, ez jó jel. A 8x10-15R gate ellenállás ha jó, akkor esélyes hogy semmi nem pusztult.
Hol vannak a piros ledek? ( szerintem azok előrébb, " hiba ledek" lehetnek...)
A snubbereket ( 33R5W és kis kék tárcsa kondi) mérd át.
Próba képp tegyél be 1-1 megmaradt IGBT-t az alsó és felső ágba is, nem kell hűtőborda sem, csak úgy a levegőbe.
Előtte azért a kimeneti diódákra mérj rá, hogy nincs-e zárlat. 
Elvileg indulnia kell, és tudsz a kimeneti csatlakozókon feszültséget ( U0) mérni, ha ez közel azonos az adattáblán lévőkkel, akkor keress helyettesítőt. Célszerü mind a 8-at cserélni.
A kivett snubbert is tedd vissza!

Laci

0

Vote up!

You voted ‘up’

dddemeter

Szia.Köszönöm a gyors választ ,A piros ledek elöl a CA 3140 müveleti erösitö mellett vannak   ha rápillantasz a rajzra a KA3525A IC- 9 .es lábát vezérli a müveleti erösitö kimenete ugy sejtem hogy itt szabályozná a kitöltési tényezö  mértékét ,de igy  IGBT nélkül nem nagyon szabályoz semmit sem a a vezérlö jel kitöltési tényezöjén,Lehet hogy csak terhelés alatt müködika  szabályzás a potméterrel?,,Ujra átmérem az összes Gate körüli elemet egy IGBT  volt amelnek a K- G  átmenete is átütötta többinél csak a K-E üdv dddemeter.

0

Vote up!

You voted ‘up’

slaszlo

Szia!
Bocsi, hogy eddig nem írtam, csak nem voltam gép közelben , az meg belépve maradt...
Kell az áram visszacsatolás. 
Tegyél be 1-1 IGBT-t, és vedd le a potit kicsire.
Be kell hogy induljon, de ne próbálj hegeszteni vele, mert kevés az 1 pár IGBT és hűtése sincs. Csak a kimenő feszt mérd meg.

A lágy indítás nem sérült meg? Nem nagyítottam még ki a rajzot, de a relé érintkezőivel párhuzamosan ellenállás vagy termisztor van, az nem égett el?

Laci

0

Vote up!

You voted ‘up’

dddemeter

Szia  átnézem azokat is holnap  jelenleg ugy müködik hogy amikor a hálozati kapcsolot bekapcsolom   csend van  utána kb 3 másodpercel kattan relé és indul a ventilátor  A nagy elkokon megvan a 320 volt dc geszültség .Nem tudom hogy ez igy kell e müködjön nekem nem volt ilyen heggesztöm- üdv dddemeter.

0

Vote up!

You voted ‘up’

slaszlo

Szia!
Ez így jó. Szép lassan feltöltődik a puffer, majd a relé behúz, indításra kész.
Az IGBT-ket elegendő ha csak úgy odacsipeted a forrpontokhoz, felesleges átdugni a furatokon, nehogy megsérüljön...

Laci

0

Vote up!

You voted ‘up’

dddemeter

Szia. Beforrasztottam  4 darab igbt  mert ugy láttam hogy kettesével külün külön vezérli a tranzisztorokatt 4 tekercsen keresztül és a kimeneten megvan 55 volt a hátlapon 56 v dc ir a specifikácio ... talán jo lessz megrendeltem az uj alkatrészeket Megkérdezném még hogy hogyan szoktad beforrasztani felfogatod a hütöbordára és aztán forrasztod vagy egyszer beforrasztod és aztán  szoritod  fel a hütöbordákra  mert láttam a kiforrasztásnál hogy jocskán viszi ela páka höjét a hütöborda amikor ki akartam forrasztani  igy aztán elöször levettem a bordát és annélkül forrasztottam ki.....

1

Vote up!

You voted ‘up’

slaszlo

Szia!
Ezek jó hírek!smiley
A piros vezetéktől nem láttam jól a fóliázást, lehet hogy mégis csak teljes hidas, így viszont 4x2 a felállás. A lényegen nem sokat változtat.

Tisztítsd ki a furatokat, hogy egy új IGBT lábait könnyen bele lehessen dugni.
Pasztával és ha van szigetelő gumilap, azzal is lazán rakd fel az IGBT-ket a bordára, a bordát csavarozd fixre a nyáklapra. Ez után húzd meg az IGBT csavarjait, majd a lábakat egyesével beforrasztod hátulról, lecsíped a felesleget.
Megnézed hogy az IGBT felé is kellőképpen átfolyt-e az ón, főleg a C, E lábak lényegesek, mert van ahol felül van a vastag fóliasáv, és ne csak a furatgalván terhelődjön. Ha kell, felülről is kaphat egy kis ónt.
Visszaforrasztásnál mivel egyesével csinálod, ott már nem megy el a hő.  Ne legyen  csúcsos, szálkás forrasztás, mert átüthet a másik lábra!. Én színtelen körömlakkal le szoktam kenni, elől- hátul, sőt még a lábakat is.
Ha belső megvan, utána a panel szélén lévővel ugyanez.

Laci

2

Vote up!

You voted ‘up’

dddemeter

Szia.Sajnos nem sikerült ez elsö nekifutás. Beraktam az uj tranzisztorokat   visszaraktam a hütöbordákat  megjelent a kimeneten az 56 v dc feszültség  a burkolaton lévö táblázaton is ez az érték szerepelt   a zöld leg égett a piros nem,Már reménykedtem hogy müködni  fog , ahogy mondtad mértem a diodákat is  akkor nem találtam zárlatot viszont amikor probáltam hegeszteni a legkissebb áramerösségre  állitva a potmétert , az elsö érintésnél kiizott egy kicsit az elektroda vége aztén kigyult a OC piros szinü led az ellölapon és többé már nem adott ki semmilyen feszültséget A ventilátor megy . a zöld Power led is ég a piros OC  vel eggyütt.. .Bánatomban nem fogtam még neki ujra  de holnap mégegyszer szétszedem    de kezdem elveszteni az optimizmusomat.....Csak az uj igbt tranzisztorok anyiba kerültek  hogy ha még a nagyteljesitményü diodákat is ki kell cseréljem akkor azzal már ujat is lehet venni ellégé reménytelennek látom a helyzetet ,, idöközben nekiláttam ujra a négy pár igbt böl az egyik pár egyik tagja átütött a C-E közt a vele párhuzamosan levö tag viszont nem. Nem tudok rájönni mi okozthatja ezt mind a négy tranzisztorpár vezérlése egy trafon keresztül történik amelynek van egy primerje és 4 szekunder tekercse és mindegyik tekercs egy egy  tranzisztorpár bázisaira csatlakozik ellenállásokon keresztül  csak egy 1 n4148 dioda van mindegyik G kivezetésén  üresjárásban nem lárszik semmirendelenesség  csak terheléskor lövi el mi okozhat ilyesmit?,,,, üdv dddemeter.

0

Vote up!

You voted ‘up’

proba

Valaki egyszer mintha írt volna olyanokat, hogy ütéstől a trafó ferritmagja megreped. Ne legyen hozzá szerencséd, de ha az eséstől ment tönkre, akár az is lehet. Vagy valami jó helyen fóliatörés.

0

Vote up!

You voted ‘up’

dddemeter

Szia. Hát hogyha törött a ferritmag akkor  nem is tudom...  de üresjáratban akkor miért helyes a feszültség értéke???Sajnos nem egyszerü a foliarepedést sem megtalálni merthogy a panel kétoldalasan folirozott furatgalván átrmenetekkel és sok helyen az alkatrészek alatt követni is nehéz a nyomvonalat  ... üdv dddemeter

0

Vote up!

You voted ‘up’

slaszlo

Szia!

Elég sok gépet javítottam már, az antistick-kel soha nem volt gondom. Igbt csere és kész. 
Amit korábban írtam, hogy a minimális mennyiséget berakva, hűtőborda nélkül is ki szoktam próbálni, sőt én még ívet is fogok vele, de ezt soha senkinek sem szoktam tanácsolni, még úgy is működik, csak időben abba kell hagyni...
Szerintem ha nem szabályozná le az áramot a pálca letapadásakor, akkor több IGBT elszáll.
A rajzot sajnos nem tudom kinagyítani, így nem látom, hogy mi felel a letapadás gátlásért, illetve a leszabályozásért.

Van 4 ág, mindegyikben 2-2 IGBT, és minden ágnak 1-1 vezérlése.
Hogy csak egy szállt el, csak arra tudok gondolni, hogy vagy hibás volt az IGBT, vagy valami műhiba, túl közel a forrpontok, csúcsos, kevés lakk, stb...
A vezérlés tökéletes, szépek a jelek, szépen be is indult, nem volt szükség soros izzólámpás indításra. ( én soha nem is használtam )
Szerintem tegyél bele egyet a régiekből, talán nem nagy a minőségi eltérés, és tényleg kis árammal próbálj hegeszteni, húzd a pálcát.

Azért a kis trafó utáni pár alkatrészt mérd át, nem-e sérült bármi, illetve az RC snubbert.

Laci

0

Vote up!

You voted ‘up’

dddemeter

Szia.Nem tudom neked miért nem magyitja ki a rajzot , pedig szépen tisztán látszik minden ,egyszer rákkantintok majd a megjelenö kép  jobb also sarkában  a szét mutato nyilakra rákkantitok s máris tisztán láthato .....NA hát akkor  kicserélem egy régi megmaradt joval és átnézem a bázis és snubber részt a meghibásodott tranzisztornál és teszek még egy probát.....hátha sikerül  attol tartok hogy valami miatt megváltozik a jelalak a terhelés alatt... kicserélem az összes kis elko kondikat is nehogy valami szürés  gond is legyen  végülis 10 éves gép az alaplapon levö dátum szerint, Ha meg tudnád nézni a rajzot , én ugy értelmeztem hogy a z áramerösség szabályzo poti egy feszültségstabilizátorral stabilizált  5 voltot kap és ezt juttatja a CA 3140 müveleti erösitö 2 lábára , szintén erre a lábra érkezik a kimeneti + dc  heggesztö feszültségröl a visszacsatolt feszültség egy ellenálláson keresztül  .....és ennek a két feszültségnek a keverékével szabályozza a potméter  a CA3140  2- lábának potenciálját .A teljesitmény tranzisztorok Emitteréröl ami a 320 voltos fesz negativ ágára csatlakozik van egy trafos  visszacsatolás  ami a KA3525A  8-as lábára hat  két tranzisztoron keresztül és müködteti az Oc piros ledet meghibásodás esetén. Hátha sikerül belenézned a rajzba. Érdekes hogy nem találtam semmi rendellenességet a bázis körben sem a  bázis ellenállások is épek maradtak akárcsak az elsö meghibásodáskor.......  köszönöm mindenképp a jo szándékodat  üdv dddemeter.

0

Vote up!

You voted ‘up’

slaszlo

Szia!
Ismét vagyok, bocsi de hétvégén jött ( hozták...)a 12 hetes kis unokámat és nem jutottam számítógép közelbe. Mellesleg a kép olvasás is megoldódott, gép hiba volt, de már megy.
Szerintem a teljesítmény végfok jó volt, illetve az antistick is. Írtam, hogy áram visszacsatolás kell a szabályozáshoz, ami itt hibádzik a rajzon.
Az áramváltó tekercs az "csak" a letapadás gátlás vezérlésére van. Vagy a hőkapcsoló húz GND-re, vagy a tekercsről érkező feszültség a zéneren keresztül vezérli a tirisztort. Ezt követően a két tranyó a KA3525A 8-as lábát földre húzza.
Itt nem leszabályozzák az áramot, hanem leállítják a vezérlést.

A 24V-ból származtatott 5V-ot kap a poti, a jele megy a CA3140-re, és egy beállított feszültséghez tartozik egy kimeneti áram.
No itt az a kérdéses áram visszacsatolás, mert nem csak az 56V dc kimenő feszültséget kell visszavezetni, hanem kell egy a kimenő áram nagyságával arányos feszültség jel is. Ezt és a poti által beállított értéket fogja a komparátor szinten tartani.
A rajz jobb oldalán van egy 0,32mohm sönt, 1-2-3 számozású csatlakozóval, ezek jönnek vissza a vezérlés felé, de útközben a csatik sorszáma felcserélődik és a sönt egyik lába nem megy sehová, hiányzik a rajzon.
Ha a csati kontakt hibás, elrepedhetett a nyákba forrasztásnál, akkor nincs visszacsatolás. Én úgy látom, hogy esetedben ezért megfutott az áram, nem volt összehasonlítási alap, ezt nem bírta az IGBT, hiába kapcsolt már be az antistick.
Ezt az áram visszacsatolást kellene megkeresned!

Az jó ötlet, hogy labortápról meghajtod. A segédtáp 1000uF/35V elkójára köss 24V-ot, a többi szerencsére ebből van származtatva. 
Le tudod ellenőrizni a hőkapcsolót, illetve ha akár elemről feszültséget adsz a tirisztorra, az antistick működését is. Le kell hogy álljon az inverter.

A teljesítmény panel  max csak az impulzus trafóig tud visszarúgni, de ez úgyis meglátszik...
Hogy a CA 7-es lába gnd-n lenne, ezt azért mérd át még egyszer, mert a 12V több helyre is megy...

Laci

 

0

Vote up!

You voted ‘up’

More similar content