You are here

Radiant RBC 20E kombikazán nehezen indul a fűtés

20 posts / 0 new
Last post
Malibu
Malibu's picture

Sziasztok!
El kellene egy kis segítség... 
Azt mondta a tulaj nehezen indul fűtés állásban, HMV nincs használatban.
A helyszínen bekapcsolásnál eljut a szikrázásig, gyújt, kialszik...szikráz, gyújt , kialszik a 8-ik, 9-ik próbálkozásnál már többet tart a láng és általában a tizedik gyújtás utána megmarad és tökéletesen működik. A termosztát ki/be kapcsolásánál újra kezdi a "sorozatot". Relék, kondik, forrasztások ellenőrizve.
Ami elgondolkodtat az az, hogy a meleg víz használatnál (végül ezt is kipróbáltuk) elsőre indul, fűtésnél a 10-12.-ik próbálkozásra.

Üdv Mali
 

Comments
orsi70

Megtísztítanám az ionelektródát az oxidrétegtől egy smirglivel,legelőször.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: kérdezd itt a Tanyán ORSI70-et

Bálint

0

Vote up!

You voted ‘up’

EzCsakHobbi

Szia Malibu. Hat-hét éve pontosan ugyan ezt csinálta a kazánom annyi különbséggel, hogy az enyém négy-öt próbálkozás után elment hibára. De ez lehet a vezérlés miatt is, mivel az én kazánom RCM20-as. Akkoriban a Honeywell honlapján megtaláltam a gázszelep és a vezérlő leírását és ez alapján a megoldás a következő volt. A gázszelepen van a képen látható tekercs aminek a közepén van egy szabályozó csavar. Ez a csavar állítódott el. Emlékeim szerint a szerepe a beinduláskori gázmennyiség szabályzása. Ha lassan nyit nincs megfelelő mennyiségű gáz utánpótlás és a vezérlő újra begyújtja a szikrát, majd ismét elégeti a gázt és kezdődik a folyamat elölről, nálad ezek szerint vég nélkül. De vigyázz, mert ha túl sok gázt kap akkor robbanás szerűen fog indulni, ami vagy sikeres, vagy olyan nagy, hogy elfújja a már égő gázt és ismét indul a gyújtási folyamat. Ha nem ilyen műanyag állító csavar van a szelepen, hanem más akkor is megpróbálkoznék az állításával, persze megjegyezve a jelenlegi állását, és csak óvatosan. Egyébként nem mertem ezeket leírni addig amíg ki nem próbáltam, tehát húsz perccel ezelőtt sikerült előidézni ugyan azt a hibát. 

File csatolás: 

0

Vote up!

You voted ‘up’

Malibu
Malibu's picture

Szia!

Valaki még említette ezt a ferrit szerű csavar állítását,
ennél a kazánnál VK4105G típusú szelep van.
A piros nyíllal megjelölt lenne ?
 

File csatolás: 

0

Vote up!

You voted ‘up’

orsi70

Nem.

0

Vote up!

You voted ‘up’

EzCsakHobbi

Szia!
Nem, az nem az a csavar! Nekem a megjelölt helyen egy elektromágnes van, levéve így néz ki. Nézd meg a gázszelep pontos típusát és töltsd le innen a dokut: https://productcatalog.honeywellhome.com/hungary/ecatdata/pg_gr-vk41g.html . Sajnos angol nyelvű. Nekem ez segített, illetve még akkor sikerült letölteni egy service manualt, de sajnos az a HDD elhalálozott. Egyébként mint írták mások még ezerféle baja lehet, én csak a tapasztalatomat osztom meg. A gázhoz én sem értek, és akkor is csak a saját felelősségemre mertem hozzányúlni. Ezért próbálj inkább egy gázszerelő fórumot megkérdezni. Ajánlanám a gázszerelőt is, de már a telefonba azt fogja mondani, hogy cserélj kazánt.

0

Vote up!

You voted ‘up’

Kalex
Kalex's picture

Szia!
Utána néznék a víznyomásnak. A HMV és a fűtés más úton tartja nyitva a gázszelepet. Feltettem a kezelésijét.

Kalex

0

Vote up!

You voted ‘up’

Malibu
Malibu's picture

Szia Kalex!

Köszönöm a kezelésit, már minden letölthetőt letöltöttem :-)
Azt tudom, hogy két különböző úton történik gázszelep vezérlése, Amint említettem a HMV rész tökéletesen működik.
Fűtési üzemben pedig  csak általában a 10.-ik gyújtás után marad "tartósan"   ha a víznyomás lenne a ludas akkor azt jelenti,
hogy 9 alkalommal mondjuk "kicsi" ....aztán pedig megnő ? Mitől ? 

Mali

0

Vote up!

You voted ‘up’

AzzA

Azt mondta a tulaj nehezen indul fűtés állásban, HMV nincs használatban.
Amint említettem a HMV rész tökéletesen működik.

Ha pedig a HMV tökéletesen működik, akkor az ionizációs lángőr szonda nem lehet hibás, a gázmennyiség sem mert elvileg ugyanannyi gázt használ ez is az is.
Csak azt először el kell dönteni, hogy mi jó és mi nem.

1

Vote up!

You voted ‘up’

Malibu
Malibu's picture

A két üzem nem pont egyforma a gyújtás pillanatában.
MHV esetén szinte egyből maximális nyomásra van vezérelve a gáz míg fűtés üzemmódban 
egy emelkedő lángmoduláció van.
Pihi van amúgy, a tulaj  elhatározta, hogy donor készüléket vásárol....
Ha megérkezik akkor  folytatjuk a bűvészkedést.

Üdv 

0

Vote up!

You voted ‘up’

Kalex
Kalex's picture

Szia!
Én csupán azt mondtam, hogy foglalkozz a víznyomással is. A víz már csak olyan, hogy melegítve kitágul, ettől aztán a nyomàs megnőhet. Határértéken elképzelhető ilyen hibajelenség.

Kalex

0

Vote up!

You voted ‘up’

Inhouse

Szia!

Több fórumon felmerül ebben az időszakban a probléma. Nem örök érvényű, de a hasonló hibák többsége lángőr elektronika hiba.
Ha külön van ionizációs lángőr szonda és kivezetés, akkor azon a vonalon kellene elindulni. Maga az elektróda ép? A vezetéke is? Meg lehet mérni az átfolyó áramot, néhány uA-t kell tudni mérni. A lángőr csatlakozó körül lehet repedt forrasztás, szakadt nagyértékű ellenállás (10-30Mohm)...ha trafós (230->110V) az is lehet szakadt...ha kondis (100-330nF 400V x2), akkor annak lecsökkent a kapacitása...lehet még ezen a körön elektrolit kondenzátor is ludas. Ha a gyújtótrafó elektródáján keresztül figyeli az ionáramot, akkor annak a tekercse is lehet szakadt, gyújtani még tud, de mérni nem. Ezzel/ilyennel nem volt még dolgom, de ha egy kapcsolóelem váltja az üzemmódot (gyújtás/érzékelés), akkor az is lehet zárlatos...

0

Vote up!

You voted ‘up’

Guest
Guest's picture

A HMV üzem tökéletesen működik a nyitóban foglaltak szerint!
Akkor most mi van?

0

Vote up!

You voted ‘up’

Inhouse

"HMV nincs használatban."

Persze utána próbálták. A kapacitásvesztett kondenzátor furcsa dolgokat művel. Ilyen esetekben az első időkben segít pl. egy pár perces áramtalanítás, persze csak ideig óráig.
De valószínűleg a láng teljesítménykülönbsége miatt is lehet eltérés az ionáramban a két üzemmód között. Az sem jelent semmit, ha 6-7uA mérhető, attól még sajnos lehet gond az elektronikában, ha ebből nem kapja meg a proci a megfelelő jelet. Az Aristonoknál, ahol a 100nF okozza a bajt, 8-9nF-nál kezdődnek a leállások, addig nem is veszik észre, mivel többször is újrapróbálja, mire feladja.

0

Vote up!

You voted ‘up’

Malibu
Malibu's picture

Sziasztok!

Senki nem találkozott ilyen vagy hasonló jellegű hibával ?
 

0

Vote up!

You voted ‘up’

attila.p

....dehogynem:
1./ gondoljunk először a legegyszerübb dologra: itt néhány mikroampernek kellene folynia , a láng maga zárja az áramkört.
ezt méri az elektronika-   az áram gyakran erősen lecsökken, és úgy veszi mintha nem lenne égő láng !!!

azaz csavarozd le a lángőr szondát és csiszolóvászonnal takaritsd le róla a "kormot"-oxidréteget

2./ ha ez nem segít, akkor bizony a vezetékek és a végén az elektronikát kell átnézni  .... nos itt több fajta mérőkör van forgalomba. 

üdv attila.p

1

Vote up!

You voted ‘up’

Malibu
Malibu's picture

Szia Attila!

1./  5-7 μA-t mértem, mind gyújtás alatt mind normál-üzem alatt, a szonda meg lett takarítva 
2./ Amennyiben módomba állt, az elektronikát ellenőriztem.

0

Vote up!

You voted ‘up’

Guest
Guest's picture

A HMV üzem tökéletesen működik a nyitóban foglaltak szerint!
Akkor most mi van?

0

Vote up!

You voted ‘up’

Guest
Guest's picture

Kaptál egy üzenetet.

0

Vote up!

You voted ‘up’

More similar content