You are here

Rádiófrekvenciás zavar , autóerősítő miatt.

17 posts / 0 new
Last post
Öreg Tom

Üdv Mesterek !

Számomra eddig nem tapasztalt jelenséggel találkoztam.
Mi okozhatja ??
 Adott egy  MTX -Audió  (RPT-8), aktív Subwoofer.
 Maga az erősítő és a hangszóró is jó ( új).
Másik 2 db új is ugyan ezt produkálta.
CD - DVD és USB is hibátlan.
Viszont a rádió vételkor , még a helyi adókon is torz , recsegő hang hallható.
Olyan erős a zavar hogy a rádió nem talál adókat.
Ha az erősítőt kikapcsoltam , tökéletes a rádió vétel.
Más erősítőkhöz képest , itt csak egy fém lapra van szerelve minden , a többi MDF doboz.
 De nem ez ok , mivel más kibelezett , még hűtőborda nélküli erősítők nem okoznak ilyen jellegű zavart.
A hiba keresése közben , csináltam egy zárlatot.
Így már többszörösen összetett hibám van.
A végfok IRFB4020 , amit IRS 3292S hajt. A táp az említett TL494 és 2 db IRF3205.
 Viszont több stabilizátor IC -t használnak.
Valamint szolászos titkosított SMD megoldásokkal van megoldva.

File attachment: 
Comments
Öreg Tom

Üdvözlöm !

Értem gondolom, de ezekben ez nem megoldható.
 Igen sok hasonlót építettünk be , de azokkal nem volt gond.
 Volt egy kollégának egy kérdése , mikor kérdeztük az ok felől.
Volkswagen és kombi ?
Mindkettő talált.
Nincs leárnyékolva mint egy limuzin , és hátul van az antenna is az erősítő közelében.
Külső tápszűrőt próbáltunk. Sikertelen.
Hasonló a kapcsolás.

 

0

Vote up!

You voted ‘up’

Kari

Szervusz Tom!
Talan megoldas, hogy az egeszet femdobozba suvasztod, de a tapot & kimenetet is LC-szüröd, nomeg a tap kabelezeset is arnyekolod?-tudom aligha megoldhato, de kiserletkeppen-ideiglenesen bizonyara, s lehetne demonstralni a megfelelö szereleset...
Eredmenyest! Kari

0

Vote up!

You voted ‘up’

Öreg Tom

Üdv!
Szervusz Kari !
 A dobozolás nem megoldható , de mint írtam nem megoldás.
A  35mm mély , ahol az erősítő van. alufóliás bitumen lappal és laprugós érintkezővel próbálkoztam.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:az alufolia magnesesen nem arnyekol, azonkivul a vezetekeket is el kell latni zajszuressel

Balint

0

Vote up!

You voted ‘up’

Öreg Tom

Üdv!
Üdv Bálint !
 Igen tudom.
Próbáltam előállítani , egy autóerősítő környezetet, igaz azoknak a fedlapja vaslemez, de csak egy oldala.
 

0

Vote up!

You voted ‘up’

Edmundson
Edmundson's picture

Szia!

Csodák nincsenek. Egyértelműen az erősítő a zajszennyezés forrása. Más autóba, más rádióval, antennával és kábelezéssel lehet, hogy nem jelentkezik a hiba, de ez csak mázli kérdése, attól még az erősítő a hibás. Az autóerősítők többsége eleve lineáris (csak azok használnak kapcsoló üzemű nx100W erősítőt akiknek az autója hanggal megy). Ráadásul profibb autóerősítők háza ami maga a hűtőfelület is vasból van (az olcsóbbaknál alumínium de az is elég vastag). A jobbakban a kapcsoló üzemű trafó mágnesesen árnyékolt.

Két megoldás lehet:
1. a tápszűrés és a teljes mágneses árnyékolás
2. megváltoztatod a kapcsoló frekvenciát, pl a duplájára. Hátha nem termel olyan felharmonikusokat, amelyek zavarják azt a rendszert. Persze lehet, hogy másikat meg épp az a frekvencia zavarja. Akárhogy is legyen a frekvencia változtatás a fél erősítő áttervezését igényli, úgyhogy ez a bizonytalanabb és macerásabb megoldás.

Azt már csak halkan jegyzem meg, hogy az ilyen mértékű zavarforrás nem csak a rádiót, de az autó egyéb elektronikáját is megzavarhatja.
A fenti panelt tervezésénél teljesen figyelmen kívül hagyták az alapszabályokat is. Kizárólag a méretre optimalizáltak. Tipikus kínai mentalitás. Én azon csodálkozom, hogy a hangszóró kimenet nem zajos (bemenőjel nélkül).

Üdv.

0

Vote up!

You voted ‘up’

Öreg Tom

Üdv Edmundson !

Csak a rádió vételen döbbentem meg.
Biztos van valamennyi más forrásnál is , de azt nem hallottam.
Ugyan azon márka , egy előző szériáját betéve minden hibátlan.
De az adott típusból van pár darab , úgyhogy  harcolok, és jelentkezek.
Viszont az előző széria utolsó darabját tettük be , így nem maradt összehasonlítási lehetősségem.
Még annyi: az asztalon tápegységről és rádióról ugyan az a jelenség volt , míg ki nem fektettem.
Jelzem, ha lesz eredmény.
Tisztelettel: Öreg Tom

0

Vote up!

You voted ‘up’

Kaszi28

Szia!
Megpróbálhatnád valahogy szeparálni a tápot és a végfokot, hogy eldöntsd, hogy a táp rész, vagy a Classe D végfok okozza a problémát.
Vagy elég lehet valahogy leállítani a végfok PWM jelét, hogy kiderüljön.
Aztán utána már lehetne fókuszálni az adott területre.
Üdv!
Kaszi

0

Vote up!

You voted ‘up’

Edmundson
Edmundson's picture

Szia!

Én is azon gondolkodtam, hogy el kellene dönteni, hogy a tápon keresztül zavarja a rádiót vagy a levegőn keresztül. Próbáld meg a helyére építve egy másik akkuról táplálni. Ha akkor nem jelentkezik a zavar, akkor a tápot kellene megszűrni. Lehet, hogy elegendő pár elkó vagy EMI szűrő. Ha akkor is jelentkezik, nagyobb a baj. Nyilván nagy átalakítást nem szeretnél (autórádiót cserélni, vagy átalakítani, kábelezést cserélni stb.)

Még az is megfordult a fejemben, hogy rosszul van beállítva a dead-time. Mert ha a végfokban egymásra nyitnak a FET-ek (vagy keresztezik egymást valahol a fel és lefutás közben) akkor nagy "csattogás" keletkezik és azt esélytelen kiszűrni. Mivel azt írod, hogy több erősítővel is ugyan azt produkálja nem valószínű, hogy egyedi hibáról van szó, inkább szériahibáról. Ha van rá lehetőséged, akkor asztalon, labortápról járatva nézd meg a két FET G jelalakját kétcsatornás szkóppal (chopper beállításban). Ha nagyon kicsi a dead-time, netalán még átfedés is van, akkor megvan a hiba oka. Az már egy másik történet, hogy mit lehet vele kezdeni.

Üdv.

0

Vote up!

You voted ‘up’

Öreg Tom

Üdv!
Üdv Edmundson !
Mint írtam , már asztalon volt a készülék ,a hiba ugyan az, más rádióval, (Kenwood, Pioneer ).
Mérés közben csináltam egy zárlatot és most azt igyekszem megoldani.
Már az autóban is cseréltünk rádiót , kábelt stb.
Biztos széria hiba.
A többit addig nem szeretném megbontani, újak .
Mint írtam nem az erősítő torzított , hanem az autó gyári hangszórói , fejegységről hajtva, de csak akkor ha az erősítő működött.
Rimot szál kihúz , erősítő megáll , rádió vétel megjavul és szépen szólnak a rádióról meghajtott hangszórók
A rendszer hibátlanúl működött , csak ezt a nyamvadt aktív szubwoofert kötöttük be.
Másokat betéve a tulaj örült és elvonult.
Küldenénk vissza az Európai lerakatba , ha a szállítás nem lenne borzalmas.
Köszönöm mindenkinek a segítségét.
Minden fejleményről értesítek.
Tisztelettel: Öreg Tom

0

Vote up!

You voted ‘up’

lipi

Szia

Nem lehet, hogy magán a REMOTE szálon megy be a zavar a rádióba?
Szkóppal AC állásban mérj rá. Lehet csak oda kell egy szűrés.

Üdv
Szabi

0

Vote up!

You voted ‘up’

Jaca

Sza Öreg Tom!
El kellend dönteni, melyik fele zavar, a tápja, vagy a végfok?
 

0

Vote up!

You voted ‘up’

Öreg Tom

Üdv!
 Igen értem, de előbb életre kell keltenem, nem akarok másik újat megbontani.
Azért írtam hogy jelentkezek.

0

Vote up!

You voted ‘up’

Edmundson
Edmundson's picture

Szia!

A kapcsoló üzemű erősítők nagyon szórnak, főleg a szűrő tekercs. Ezért  illik az egészet fém dobozba tenni. A tápot is LC szűrőkkel kell szűrni. Egyszerűen gagyi konstrukció az egész, ezzel nem tudsz mit kezdeni, csak ha vas dobozba teszed az erősítőt.

Üdv.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:és az erősítő tápjára is az LC szűrő, ahogy Edmundson írja, meg a  kapcsoló feszültségre is

Bálint
 

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Nem vagyok biztos benne, hogy a tápra tett szűrő segítene, szerintem nem a tápon keresztül okoz zavart az erősítő, hanem az étert szórja meg. Lehet elég lenne, kicsit lassítani a fetek nyitását zárását, érdemes lehet szkóppal megnézni a jelalakokat.

0

Vote up!

You voted ‘up’

More similar content