You are here

Samsung ch_K55a , ki be kapcsolgat, cxa2165Q csere vagy csak egy kondi?

5 posts / 0 new
Last post
bacsiimre
bacsiimre picture

Üdv Mindenkinek
Nemrégen javítottam egy k55a vagy k55a1-es vázszámú samsung készüléket.
A probléma az volt hogy a készülék bekapcsolt és adott egy hangjelzést, bejött a raszter (ennél antenna jel nélkül azt hiszem kék háttérkép) aztán megint hangjelzés és kikapcsolt.
Kis szünet aztán újra bekapcsolt és ezt csinálta addig amíg be nem melegedett.
Nyáron ezt csak pár másodpercig csinálta, ahogy hidegebbre fordult az idő úgy növekedett ez az időtartam.
Elhozták a készüléket.
Mondom V. Zolinak ( a tulajdonosnak) hogy fél óra és meglesz, gondoltam kikondizom a tápot és kész.
Mondanom se kell hogy jó pár hét lett a javításból. 
Megszkópoltam a tápokat és csodák csodája minden ok.
Akkor nem kondi…
Hőlégfúvóval megmelegítettem az egész panelt.
Na a tv bekapcsolt és úgy maradt.
Áhá…csak kondi lesz itt a bűnös, gondoltam.
De nem. Pár órai vizsgálódás, fórumon való keresgélés után szembesültem a helyzettel hogy lehet a cxa2165q rossz.
Az ic „ megmentése” és pénztálca kímélése érdekében (az 5 forintos trükk kivételével) kipróbáltam mindent, de nem koronázta siker fáradozásaimat.
Hibakeresés során a gyanú árnyéka rávetődött a reset bemenettel rendelkező kettős újraindítható monostabil multibabrátorra és környékére (74hc123).
Szuper 74hc123 hibás a kicsike gondoltam.
Ic csere, hiba maradt.
Aztán a mojolgatás során növeltem a cx értékét. Az általam vizsgált szerkezetnél egy 2,2nF kondi van a 14 és 15-ös láb közé kapcsolva.
Az Ic-é ezen lábaira ráforrasztottam egy 2,2nF-os kondit.
Bekapcs, és csodák csodája a tv bekapcsolva maradt.???
Annyi változás történt ( amit én meg tudtam figyelni) hogy a hang azonnal megjönn a kép pedig ahogy fűt a képcső úgy élesedik. Viszonylag lassan (2-3sec) beáll minden alap értékekre. Korábban ez úgy történt hogy a kép és a hang egyszerre jelent meg élesen, tisztán, kontrsztosan.
Lehet hogy kapacitás szegény volt az smd?
Mi lehet az a bemenete az ic-nek ( 28-as láb) amire a monostabil multi ic „ dolgozik”?
Mi az a HS_IN?
Szerintetek hosszú távon lehet ebből a bekapcsolási jelenségből probléma?
Az egyik ismerősömnek is volt egy ilyen hibajelensége. Ő azt hiszem hogy 3 vagy 4 nF –os kondit forrasztott a 14 és 15-ös lábra.
Az Ő tv-je is megjavult erre a plusz kondira.
Mi a véleményetek?
Üdvözlettel Mo-joló

Comments
tvdoktor
tvdoktor picture

Helló

Az a baj hogy nem emlékszem pontosan de a 100hz boxon egy smd tranzisztor csinált ugyan ezt a ki be kapcsolást míg fel nem melegedett aztán ment amíg ki nem kapcsoltad.
Néz át hátha.....nem sok van rajta ebből a tranzisztorból, csak a gond az hogy bent nem tudod kimérni csak ha zárlatos.

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Szia!

A leírt tünetekből és a kondi csere utáni viselkedésből arra következtetek, hogy az C valami tesztet, viszgálatot csinál, amit te a kondival elimináltál. Ezért már nem méri/teszteli a csövet, tápot. Hanem csak működik.

Óh, de szép! Jaj, de szép... Nézzük meg a belsejét! (Kun László)

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Ez az esetek 98%-ában CXA hiba.

Olvasd el a csatolmányt!

Egy tipp:
HS = Horizontal Shift
HS_IN = sorfázis bemenet

A 74HC123 a sorfázis jel késleltetését végzi el. A kondicserével ennek idejét (a soreltérítés indulását) módosítottad.

Esetleg szkóppal megnézhetnéd a 74HC123 lábain!

Üdv:
Fülesmester

File csatolás: 

0

Vote up!

You voted ‘up’

bacsiimre
bacsiimre picture

Üdv!
Annak idején amikor nézegettem akkor azt hiszem hogy egy negatív tű impulzus ment a cxa-ra a mon.multivibrátorból.
Egyenlőre visszaadtam a tv-t,mert jó ismerősé...
aztán majd meglátjuk mi lesz belőle...
Köszönöm a válaszokat.

0

Vote up!

You voted ‘up’