You are here

samsung CW29M166T S61B Kikapcsolgat

57 posts / 0 new
Last post
Kcsaba

Üdv mindenki!

A készülék a következő hibát produkálja. Standby van. Indul a tv távkapcsolóról, előlapról egyaránt. Nagyfesz megjelenik, de vissza lekapcsol. Indul újra, ismét lekapcsol. És a végtelenségig ugyanígy. Bár szétnéztem a témák között egyértelmű hibaleírást nem találtam, csak színhibákról. Tom hogy ez egy nyűgös tv, nem is egyszerű javítani, de ha esetleg van valakinek tanács azt meghallgatnám. Holnap kellene megnézni mi a szösz van vele, mert ma este már nem vállaltam, csak elmentem megnézni milyen tipus.

Comments
Kcsaba

Üdv!

Azt meg tudná mondani valaki, hogy milyen eprom van benne?

24wc16 lenne? Sima c-s jó?

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Az a 304 -324 vót nem nyó!
Hány volt vót a konnyektorban mikor mértél?
Stby vagy On sz.-tem ugyan úgy 324 lenne a jó.

0

Vote up!

You voted ‘up’

Kcsaba

Párhuzamosítottam vele egy 100uF-ot, a helyzet változatlan. Most cseréltem 24c16-ot van belőle pár marék új, bekapcs után stby, indít előlapról néhányszor villogott a led, aztán nagyfesz felhúz, zenél és mielőtt bejönne a kép vissza lekapcsol. Aztán eredeti hiba, be, ki, be, ki. Felprogramozta, de nem az a baj.

Most megnézem a képcsőpanelt, fűtés az van, látszik.

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
A verticált hallani?
A sortrafóról kimenő tápok rendben?
Annyi idő alatt meg tudod mérni.

0

Vote up!

You voted ‘up’

Kcsaba

Vazze...

A kikapcsolás alatt megvannak a tápok stabilan csak kevesebb az összes...135 helyett 129 210 helyett 184, 16,5 helyett 14 stb....

Mi a szösz van itt....

És ezek folyamatosan kint vannak az elkókon, a relé kattanásakor és újraindításkor is egy voltot nem fogynak...:O

Helyesbítek, csak a 135 folyamatos. A többi elmegy. De voltra kevés mind.

A táp szekunder oldalán is kevésnek tűnik a cufla, a 12V csak 10.4. LA7845 kivéve, a helyzet változatlan. A puffer elkóra megjött a 324V, próbából a tekercset átkötöttem mert 2.4R volt rajta. Nem az a hiba.

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Akkor valami fogja a tápot.
A 10.4 az kevéske.

0

Vote up!

You voted ‘up’

Kcsaba

Nofene...visszaraktam a képeltérítő ic-t azonnal indult a tv. A fülem közel volt, az elejétől zúgott az eltérítés. Pedig már vagy kétszer átvarrtam.

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Akkor most a füledre hallgattál?=röhög=

0

Vote up!

You voted ‘up’

Kcsaba

Csak feltünt, hogy kerreg-zúg. Pedig még nem adott ki képet. Vártam hogy vissza lekapcsol egy nagy kattanással de most megy. Egyelőre láblógatás és figyelés. A tápfeszek még mindig ugyanazok mint eddig, az nem változott, kiváncsiságból rámértem.

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
De mi köze a középtől két oldalra nyiló képnek a verticálhoz?

0

Vote up!

You voted ‘up’

Kcsaba

Rosszul tudod, föl és le nyílik a kép samunál.

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Mindegy milyen irányba nyilik a kép.azt digitálisan csinálja nem a verticál IC vel.Szerintem.Nekem Loewe van,az is redőnyzáras,de a digibox rendezi úgy mintha....Ha vert. IC nyitna akkor a képméret változna és nem a kép széle vándorolna .
De a feszeket azért jó lenne rendbe rakni.

0

Vote up!

You voted ‘up’

Kcsaba

Üdv!

Ebben van némi igazság. Az viszont tény, hogy az eltérítés eddig nem indult. Ahogy ki és visszatettem az ic-t megy. Még most is. Nem tudom mi lehet az oka, hogy nem indult. Na mindegy, innentől amíg itthon vagyok folyamatosan fog menni, ha többet nem kapcsol le, akkor visszaadom. Arra gondoltam még, hogy esetleg a műszerem a pontatlan, ezt azért megnézem, mert elég ciki volna...

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Na de ne ba....!
Ilyen is lehet?
Milyen müszer az a müszer,ami csaló müszer?

0

Vote up!

You voted ‘up’

Kcsaba

Üdv!

Nem előfordulhat? Megmértem a hálózati feszt, 240-241V. Ellenállást pontosan mér, összeérintve 0.3-0,4R, de attól egyenfeszben csalhat.

Ha lenne egy labortápom pikk-pakk kiderülne.

Szal egyelőre tanácstalan vagyok, a tv müxik, holnap ismét egész nap menni fog. Az eddigi 30 perces működési intervallum, majd hiba eltünt. Remélem nem egy bamba fóliaszakadás ami szívat majd még később.

0

Vote up!

You voted ‘up’

Kari

Hello Csaba!
"..Ha lenne egy labortápom pikk-pakk kiderülne."
Nincs egy referencia IC-d a fiokban, pl. TL/NE431 mivel "hitelesithetnel? :-)
Az tuti pontosabb mint barmely Zener, s a kijövö referenciaja (mint mar a Tanyan is taglaltuk volt) tipusvaltozat függvenyeben 1,2 vagy 2.5V, s nemigen szor 1-2%-nal jobban!
A Zenerek meg inkabb 10%-fölött szornak mint alatta...
Kari

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
A szakadást azt vibro tesztel észreveszed!
Egy 5 kilós bunkó és előjön a szakadás ,még az is ami eddig nem volt.

0

Vote up!

You voted ‘up’

Kcsaba

Ütögetésre nem reagál.

Remélem mégse CXA hiba. Van lehetőségem hőlégfűvós pákára, odabent minden megvan ami smd-hez kell, de ahhoz nem szívesen nyúlnék. Akkor visszaadom, amúgy is szivi munka.

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
A CXA az nem KA,vagy kaka.
Ha két nap müködik akkor nem IC hiba .
De egy melegitést azért próbálj meg .
Ha stabil ,akkor megtaláltad a szakadást...

0

Vote up!

You voted ‘up’

Kcsaba

Már megtörtént, melegítettem az egész CXA paneljét, miközben ki-be kapcsolgatott. Nem javult meg. Külön az ic-ket is.

Az az igazság, hogy egy hónapja, mielőtt kimentem Irakba átforrasztottam, akkor működött. Én elmentem és most kiderült, hogy szinte fél nap alatt visszajött a hiba. Rosszul tájékoztattak, hogy ment pár napig, addig mást néztek. Amikor hazajöttem és elmentem megnézni, már hetek óta nem ment a tv, bekapcsoltam és működött. Úgy hagytam, hogy most itthon vagyok, majd szólnak. Másnap szóltak, hogy szar. Elmentem, tv kezdte a 30 perces működést, elhoztam, nálam be se indult. Eddig. Most megy folyamatosan. Mióta a képeltérítőt ki és visszatettem. Most van még pár napom aztán vissza a Közel-keletre, ha addig megy, akkor viszaadom.

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Mielőtt elmész,bifiduszessensist liter számra ,nehogy megint fos.. legyen a vége a k.keleti útnak!

0

Vote up!

You voted ‘up’

Kcsaba

Üdv!

Bogarászom. De a 120 akárhány se igazi mert annak 135-nek kellene lenni. Az 5V az 4,95 a 3,3 pedig 3,26. Mintha alapból kevés volna minden.

0

Vote up!

You voted ‘up’

Kari

Szia Csaba!
"... Mintha alapból kevés volna minden."
Egyszer mar kerdezte Kolya.hogy mennyi a bejövö halozatod, de asszem nem valaszoltal ra?
Nemigen valoszinüsithetö, hogy az altalad megallapitott max. 7-8%-nyival alacsonyabb feszek miatt lenne gondod...
Kari

0

Vote up!

You voted ‘up’

Kcsaba

Üdv!

Írtam, hogy 240-241V a bejövő. A tv most is megy reggel óta, rákötöttem egy dvd-t, oszt hagy szaladjon. Igaz szét van borítva, oldalán a panel megáll szépen. Az is igaz, hogy eddig így se indult el. Majd kiváncsi leszek rá du, akkor összerakom és úgy is teszt. Közben rendet is rakok, mert bomba robbant a műhelyben...

0

Vote up!

You voted ‘up’

Kcsaba

Üdv!

Nem hallok a nagyfesz kivételével semmit, pedig a kerregés jellegzetes ugye. Csak az a gond, hogy ez a tv mint az újabb samuk, később adják fel a képet. Középről indulva széthúzza. Ha jól rémlik. Tehát nem biztos hogy az elején megy az eltérítés gyárilag. De sorkimenő feszültségeit megmérem, van itt rajz.

0

Vote up!

You voted ‘up’

Kcsaba

Üdv!

Ez a készülék ismét elkezdte a műsort. Holnap hozom el, most már behatóbban kell megvizsgálni. Alapból ha inditom kifogástalanul működik, majd kb 30 perc után lekapcsol. Ismét vissza, lekapcsol és így tovább. Kikapcsoláskor a hangszórók kattannak egy hatalmasat a relé is leold. De a legérdekesebb az, hogy amikor közeledik a hiba, elkezdi felgyűrni a kép alját. Előtte pár vibrálás, egy egy csík bevillan a képbe, majd jön a képgyűrés és ki is kapcsol hamarosan. Ha pihenteti az ember, akkor megint megy egy ideig aztán kezdi előröl.

Képeltérítés csinálhat ilyen hibát?

Képeltérítés és táp átkondizva, a helyzet változatlan :evil:

0

Vote up!

You voted ‘up’

Kcsaba

Szekunder rész is átkondizva, a helyzet változatlan. A CXA enyhén meleg. Szokott a táp ic bohóckodni? Két samuban is cseréltem már, ami ezt a hibát produkálta. De azok más tipusok voltak, viszont a táp ic felépítése nagyjából hasonlít.

0

Vote up!

You voted ‘up’

city217

Szia.
Ha a 5Q1565-re gondolsz, akkor igen csinálhat ilyet. Ha tudod akkor cseréld ki.
Üdv.
Sajnos nekem csak az S61A rajza van meg, így lehet butaságot írtam.

0

Vote up!

You voted ‘up’

Kcsaba

Üdv!

Jól gondolod, az van benne. Nem nagy pénz, 1600 egy próbát megér, bár van aki megesküszik a CXA hibájára, hogy az csinál ilyet. Valahogy be kellene csapni a tápot, hogy leválasztva is lekapcsol-e.

Azt hiszem belemélyedek a táp ic környékébe, nem bonyolult a primer oldal. Hátha csak megnyúlt valami.

0

Vote up!

You voted ‘up’

city217

Szia.
Próbáld meg hűteni fűteni, nagyon kondi szaga van. Azon meg ne lepődj meg ha véletlen már cserélt kondi hibás lesz. Jártam már így. Ja és közben mérjél.
Üdv
ui: A sortrafó nem melegszik?

0

Vote up!

You voted ‘up’

Kcsaba

Üdv!

A nagyelkón 307V van, ha kikapcsol felmegy 324-re, amint indul visszaesik. És így tovább.

0

Vote up!

You voted ‘up’

Kcsaba

Azt még nem tapogattam...nincs itthon a lézeres hőmérőm.

0

Vote up!

You voted ‘up’

Kcsaba

Üdv!

1 napot pihent és már így indult, mindenféle babrálás nélkül. Tehát már nem áll a 30 perc. Kondicsere után megmaradt minden eredetiben, nem jön be a kép se.

Ez csak annyiban jó, hogy nem kell várni, hogy a hiba előjöjjön. Viszont így meg azt hiszi az ember ha normálisan megy, hogy megcsinálta. Még a nagyelkót kellene kicserélni, olyanba már futottam bele. Hátha történik valami, bár ebben igen robosztus méretű van.

0

Vote up!

You voted ‘up’

Kcsaba

Üdv!
No, szétborítottam és szemügyre vettem a forrasztásokat. Botrányosan néztek ki. A képcsőpanelon szinte kráterek voltak az alkatrészek lábai körül. A nagyfeszrészt, a tápot és még néhány nagyobb alaktrész lábait kellett átvarrni. A gép rögtön indult, kikapcs vissza, úgy néz ki ez volt a baja. Most üzemel, de mondtam, hogy csörögjenek ha megint megállna. Remélem nem fog. Azért kicsit megabajgattam a digilapot is, leporoltam és megmozgattam egy kicsit.

0

Vote up!

You voted ‘up’

Cormyus
Cormyus's picture

Cormyus
Szerintem a Samsung egy megfelelő középkategóriás gyártó,nem csúcskészülékek szülőhelye,de szerintem elfogadható.A thomson és lg készülékekhez képest király.Persze kinek melyikkel milyen a tapasztalata.Na persze az évjárat is sokat befolyásol.Lassan minden egyirányba halad a minőség létrán....lefelé.Ez van.Üdv!

0

Vote up!

You voted ‘up’

jbussh

""Lassan minden egyirányba halad a minőség létrán....lefelé.
Ebben egyetértünk :beer: Mindenkinek megvan a maga "kedvence" - én a sz@rszungot utálom :)

0

Vote up!

You voted ‘up’

Kalex
Kalex's picture

Szia!
"Lassan minden egyirányba halad a minőség létrán....lefelé."
Vagy felhúzták a létrát a békával együtt. :redsad:
Üdv! Kalex

0

Vote up!

You voted ‘up’

Kcsaba

Egyébként meg kezdek nagyot csalódni a samuban. Előre bocsájtom: nekem minden cuccom samsung idehaza. Tv, mikró, videó, dvd, hűtő(!), porszívó stb.
Soha egyikkel sem volt baj. Ezek után vakarom a fejem, mert LED tv-re fáj a fogam és bizony a samu tetszik.

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusztok!
Itt szeretném megjegyezni, ha nem lennének ezek a "szemetek" felkopna az állunk! Teljesen mindegy, hogy melyik típusról van szó!
Ugye? :hmmm:
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

jbussh

Én a sz@rszungban sosem csalódtam, mivel semmit nem is vártam tőlük. Szerintem az egyik legnagyobb hulladék, amit gyártanak.

0

Vote up!

You voted ‘up’

Kcsaba

Hi!

Hát a török ipari hulladékoknál csak jobb:)

0

Vote up!

You voted ‘up’

jbussh

Válasz Kalexnek is: Árultam ezeket a hulladékokat újonnan egy műszaki áruházláncnál. Ezt a 166T-t is. Kb. a fele az összesnek hibásan érkezett, a többi között sem volt ritka, ami a polcon, nemegyszer a Vevőjelölt előtt nyiffant ki. Mosógépek közt is volt egy rakás hulladék. A Vestel, Beko ezekhez képest maga a tökély.
Egyébként a Z4xx szériához képest ez még nagyszerűen működött.

0

Vote up!

You voted ‘up’

Kalex
Kalex's picture

Szia!
Mivel egy időben Samsung márkaszervizet vezettem, merem állítani, hogy nem voltak rosszak a készülékek. Azt viszont lazán meg lehetett állapítani, melyik országban gyártották az azonos márkanéven futó termékeket. Voltak különbségek. :D
Üdv! Kalex

0

Vote up!

You voted ‘up’

Kcsaba

:)

Hasonló cipő, de én a philips garanciális átvevője voltam lévén nincs erre szervíz, mert mindenki visszaadta a megbízást(gyakorlatilag a készülékek 80-90%-a csu-s volt, tehát nem volt haszna a szervíznek). Karácsony után roham volt, mert ugye megvették hamarabb és lejárt a 3 napos cseregari. Volt ott minden, a bekapcsolás pillanatában felrobbant kávéfőzőtől a füstölő dvd-ig minden:D Na, nálam ez a márka, ami nem teheti be a lábát a portára, bár örököltem egy bazi nagy tv-t ami ilyen, de csak akkor marad meg, ha nem kell rá túl sokat költeni. Egyszer jött egy manus hogy vettem ezt a philips dvd-t...én meg rávágtam, hogy hiba volt. Úgy lebacott, hogy ide javíttatni hozta, nem pofátlan beszólásokért....:) majdnem nekem jött.

0

Vote up!

You voted ‘up’

Kalex
Kalex's picture

Szia!
Kinek a pap, kinek a lánya. Abban igazad van, hogy a Samsung szerviz tele van Samsung készülékekkel, de nem áll jobban a Sony, vagy a Panasonic sem. A Thomsonról és a többiről már nem is merek beszélni. :rohog:
Üdv! Kalex

0

Vote up!

You voted ‘up’

jbussh

Üdv!
99% hogy a CXA21xx a digitlapon. Melegítsd meg, és ha úgy indul, akkor megvan a bűnös.

0

Vote up!

You voted ‘up’

Kcsaba

Hali!

Pákával? Ahogy olvastam 5 forintos kell rá és úgy melegíteni.

0

Vote up!

You voted ‘up’

jbussh

Hősugárzó is megteszi, de jó az ötforintos.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A csatolmányban találsz tippeket.

A kikapcsolgatást okozhatja EEPROM probléma is.

Meg kell próbálni üres (új) memóriával indítani, megírja.

Üdv:
Fülesmester

File csatolás: 

0

Vote up!

You voted ‘up’

Kcsaba

Hali!

Megnézem mit lehet tenni. Egyébként egy éve már hívtak, hogy nem kapcsol be. Átmentem, pöcc-röff. Nem értették, nekik nem indult. Azóta ment, most jött ez a hiba, és lőn tényleg nem indul.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Az aktuális pozíciószámok:

C430S, C431S, C432S, C407, C426, R429, R404, D408

A kondik hibája méréssel nem állapítható meg.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Kcsaba

Üdv!

Köszönöm. Megnézem hogy milyen értékek és ha nincs akkor holnap veszek. Ciki ha a helyszínen derül ki.

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusz Kcsaba!
Amennyiben a nagyfesz, valóban indul, és elegendő, akkor a +-16V tápját nézd meg, és a 210V környékét. D401-402-410, és környezete.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

Kcsaba

Üdv!

Szerintem meg, mert végigsimiztem a képcsövet és pattogott rendesen. Tehát van benne kakaó. A bekapcsolási zene is hallható, de vissza kikapcsol. Aztán újra. Elsőre reménykedtem, hogy csak a szokásos STRX5707, de ennek nem olyan bele van:(

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusz Kcsaba!
Hozzácsapnám még az IC502-t, és temérdek kontakthibát.
Ellenőrizd a 135V-t, hogy a táp terhelhető-e egyáltalán.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

Kcsaba

Hi!

Annak mi a tipusa, mert bár előttem a rajz, de nem lelem. Holnap boltközelben leszek, aztán meg is venném.

0

Vote up!

You voted ‘up’

More similar content