You are here

Samsung CZ20F-12Z (KS1A sasszi) CRT tv melegen nem indul, és csak néha van kép!Megoldva

9 posts / 0 new
Last post
belfi

Sziasztok !
A fenti készüléket hozták hogy nézzem már meg mit lehet vele kezdeni.Egyelőre még csak méricskélek leskelődök mert elég nikotinos a tv.A kondikon  a következőket mérem C812/813 125V ,C827 183V, c815 15V. A katódok 163V-on vannak.Melegen főkapcsolóval nem indul csak ha várok egy kicsit. Készenlétből távval indul de kép nincs.Néha azonban előjön,akkor viszont szép a kép,Átforrasztottam a kényes helyeket de nincs változás.Mit nézzek meg mert jó lenne megcsinálni.
Üdv Belfi!

Comments
belfi

Sziasztok!
Köszönö9m mindenkinek a segítő hozzászólást.Áttanulmányozva a csatolmányokat  majd  keresve az alkatrészt , kiderült hogy nem a leírt módon indul.Az R803 R804 ellenállás nincs benne , helyette az R811,R812 ellenállásokon jut el az induláshoz szükséges táp  a K5Q0756R-hez. Ott viszont forrasztási hiba volt. Átforrasztva a meleg indulás megoldódott. A screent sajnos csak szemere tudtam állítani, mégpedig üres AV bemenetnél addig csavartam amíg a visszafutás csíkok meg nem jelennek, aztán vissza addig amíg a kép el nem tűnik, majd  a két jelölés  közé.. Indítva szép kép van rajta ,  némi fókusz állítással (gondolom ha már ott volt azon is csavart egyet a tulaj).
Köszi mindenkinek !
Üdv Belfi!

0

Vote up!

You voted ‘up’

nippur

Üdv!
Képcsöves a TV. Egy mérés segítene. Ha nem képcsöves, akkor a TDA61xy driver IC a foglalat mellett. Ha nagyon meg akarod javítani, kimész egy szemét vagy gyűjtő telepre, és kukázol bele egy jó képcsövet abból a több 100 tonnából ami kint van. Ebben az esetben geometria beállításokra készülj fel. De az is lehetőség, hogy kukázol egy ugyanilyen működő, tökéletes TV-t. A kidobottak nagy része már hibátlan.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A mért feszültségek nagyjából rendben vannak.

Tanulmányozd át a csatolt leírást!
Megy a sorvégfok, amikor nincs kép?
Kényes a beállításokra, öregedő képcső esetén időnként letiltja az RGB jelet, de ha kissé túlfűtöd, akkor már nem.
Ellenőrizd:
- forrasztások (függőleges végfok, sorvégfok, RGB végfok stb)
- függőleges végfok működése (típushiba)
- HFB jelút elemei (jelalakok)
- UOC kritikus védelmi lábai (színegyensúly stb)
 
Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

belfi

Szia Fülesmester!
Készenlétből indul a sor is rendesen  és néha előjött a kép. Most állítottam a screenen de még a  visszafutás csíkok nem lathatóak. Így előjön e kép is . De ha kihúzom és bedugom már nem indul be a készülék. Várni kell vele kb 10 percet és akkor indul és van kép is . Sajnos valószínű hogy a gazda csavargatta  a screen potit mivel az majdnem a bal alsó végállásnál volt. Most egy picivel a középállás előtt, de még mindig a bal végállás felé. Forrasztásokat átnéztem  igaz még nem mindet de a sor és a videopanel az rendben .A függőleges végfok eddig jó volt, nem vettem észre leállást, hallom az 50Hz-et az eltérítőben .Hogyan lehet biztonságosan túlfűteni? Úgy mint annak idején a fekete-fehér TVnél? 3 menet sortrafóra és kész?A csatolmányt elmentettem jelenleg is olvasom.
Üdv Belfi!

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A tartós túlfűtés nem javasolt, csak rövid időre, hibakeresés céljából R505 (0R18/2W) rövidrezárásával, és/vagy R421 (1R5/2W) csökkentésével.
Itt inkább az Ug2 (SCREEN) precíz beállítását javaslom. Erre nagyon kényes, csak a csatolmányban leírt módon lehet sikeresen elvégezni, de ha a képcső már annyira öreg, akkor úgy sem. Az Ug2 állítgatása (a tulaj által) is valószínűleg emiatt történt. Igazából biztos támpontot csak a képcső katódok emittáló képességének vizsgálata adhat, amit képcső regeneráló műszerrel lehet elvégezni.
Az állítgatást legalább 30 perc járatás (bemelegedés) után kell elvégezni.

File csatolás: 

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Szia!
Csak egy pillanatra jön elő?
Biztosan szép az a  kép? Nem csak optikai csalódás?
Cső A48ECR?

Üdv:
Pityesz

 

0

Vote up!

You voted ‘up’

belfi

Szia Pityesz!
Ha előjön akkor úgy is marad  és tényleg elég jó kép van rajta. A cső A48JLL80X01. Készenlétből indítva  indul,  de képet csak akkor ad ha valamelyik gombot megnyomom, vagy a távon, vagy a kezelő részen.Nem én csináltam a képet ezt még a tulaj .

0

Vote up!

You voted ‘up’

tvdoktor
tvdoktor's picture

Hello

A C801-en meg van a 300V? Ha igen akkor a proc-tól a KA7632 re megy az indító feszültség ,majd a sorvégfok indul.
A kép pedig......pl.a segédrácson tekerni kell egy picit fel.Nem biztos hogy a két dolog összefügg.
 

File csatolás: 

0

Vote up!

You voted ‘up’

More similar content