You are here

Samsung KS7A bemelegedés után nem indul el a készülék. A készülék hibája módosult.

23 posts / 0 new
Last post
Istvan78
Istvan78 picture

Sziasztok!

Előzmény:
A készülék egészen más hibával került hozzám.
Táp hibákon, túl a sortáp hibáit kijavítottam.
Egy marék alkatrész cseréje után a készülék üzemelt is, hiba nélkül.
De az utóbbi időben elkezdett olyasmit csinálni amit lentebb írtam.
A készülék már a hajamat festi őszre.
Tegnapi nap folyamán kicseréltem a táp ic-t (STRX xxxx)
Utóbbi napokban véletlenszerűen lekapcsolt a készülék.
Mivel már előzőleg a tápegységben elég sok kritikus elemet cseréltem már.
Ezért az IC csere mellett döntöttem.
Ami majdnem jó is lett.
De nem.
A hiba most annyiban módosult hogy most már melegen nem hajlandó elindulni.
Sortáp elindul, és aztán lekapcsol, majd ezt ismételgeti melegen.
Ha várok vele addig amíg vissza hűl akkor rendesen bekapcsol a készülék és működik is, amíg ki nem kapcsolom.

Üdv Istvan78

Comments
Istvan78
Istvan78 picture

Sziasztok!
Sajnos a TV tovább lépett a hibákat illetően.
Eddigiek során rendben működött, de most azt produkálja hogy kb 15-20 perc üzem után a ha kikapcsolom nem lehet vissza kapcsolni.
A táp indul de a készülék nem kapcsol be, de ha várok vele akkor később bekapcsolható.
Ekkor renden működik.
Ha valaki tud nekem tanácsot adni kérem segíteni.
Üdv Istvan78

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Van rá esély, hogy a táp IC hibásodott meg, de nézd át a csatolmányban leírtakat is!

Üdv:
Fülesmester

File csatolás: 

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Szia Fulesmester!
Azt cseteltem ma mert eddig random szerűen lekapcsolt, ugy mint ha kikapcsoltam volna fokapcsoloval.
Masik STRX ic-traktam be es most ezt produkálja.
Demar nem kapcsol le random szerűen.
Amint lesz idom akkor at nézem a csatolmanyod.
Koszonom a segitsegedet!
Üdv Istvan78!

0

Vote up!

You voted ‘up’

tvdoktor
tvdoktor picture

Helló

Bocs de ott fent ,nem az van írva hogy megoldva?

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Szia!
A TV eddig rendben üzemelt, ezzel a hibával jött most vissza.
Akkor még megoldottnak tűnt a dolog.
Üdv Istvan78

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Sziasztok!
A probléma megoldottnak látszik, fentebb a megoldás olvasható.
Hidegen indítva most már nem jelentkezik hiba.
Üdv Istvan78

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Nem akarok okoskodni de ne dobálj ki minden alkatrészt amit most cseréltél, mert tuti hogy a C808 volt a hunyó. Engem is megetetett mert először 4.7uF-ra cseréltem és működött járattam egész nap ki-be kapcsolt de amikor elakarták vinni nem kapcsolt be. Kicseréltem 10uF-ra és azóta is működik, és az a két /C812 22uF/ kondi csinálja ezt a hibát.
Üdv.

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Sziasztok!
City nem okoskodsz, csak én furcsának tartom hogy mind a két kondit cseréltem C808, C812, és meg se hatotta.
Most is megmértem és jók a paraméterei.
Vakartam a fejem egy darabig és fogtam magam és az egész tápban kicseréltem a kondikat amit említettem azokat nem cseréltem, C808 50V 10uF lett cserélve korábban.
C812 maradt 50V 22uF.
Szóva nem tudom hogy mi is okozhatta ennek ezt a hibát.
De jelen pillanatban működik, most pihentettem, nem soká ismét bekapcsolom, aztán kiderül.
Üdv IStvan78

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!

Sajnos nem jók a kilátások. Igaz eddig csak két ilyen jelenséget produkáló KS7A-ba futottam bele, de mindkettő táp ic csere lett. STRX6750 vagy 6757. Kompatibilis.
Ha pulzál, az kondi hiba. De ha leáll és csak áramtalanítás után indul újra akkor az ic hiba lesz. Kiszámíthatatlan, néha átmenetileg megjavul. A samsung szégyene. Ha rendesen megtervezték volna akkor nem lenne tűzforró menet közben...

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Sziasztok!
Hát eléggé egy elcseszett elektronikai tervezés.
Stabilitás az nulla.
Szenvedés az megfizethetetlen....minden másra ott a......
Bekapcsolni mindig belehet.
Nálam az volt a gond hogy hidegen indítva kb 2 perc elteltével teljesen lekapcsolt.
Amióta át kondiztam ismét ez a hiba nem jött elő újra.
Hidegen is stabilan indult és nem állt le.
Ma reggel is bekapcsoltam, és nem produkálta a jelenséget.
Tegnapi nap folyamán is ezt játszottam.
Üdv Istvan78

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Sziasztok!
A TV 1 hét után vissza jött.
Egy furcsa hibával.
Az első bekapcsolás alkalmával kb 1-2 perc után teljesen lekapcsol. (Stand by sincs ilyenkor.)
A hibát elő is tudom idézni.
Ennek az a menete hogy várok vele kb 10-15 percet és a hiba ismétlődik, a másodszori bekapcsolás után rendben bekapcsol és nem kapcsol le.
A főkapcsolóval ki és bekapcsolom újra, akkor nem jelentkezik ez a hiba.
Ha ismét el indítom akkor üzemel tovább, nem kapcsol le.
Viszont az indításkor észre vettem egy jelenséget még pedig az hogy kb hármat villan a Stand by LED majd a készülék bekapcsol.
Az inditás pillanatában a relé kattan kettőt, lemágnesező hangját hallani,de csak 1-szer,majd a LED felvillan, kialszik, megint fel villan, relé kattan egy időben vele,és ismét el alszik,majd megint hosszabban fel villan, kép hang megjön, s ekkor kialszik a LED.
Ez után rendesen üzemel a készülék, nem tetszik hogy ilyen nehézkesen indul el a tápja.
A táp és a stand by áramkörre gyanakodom, de a hibát valahogy nem lelem meg, mérve az alkatrészek rendben vannak.
Fura egy jelenség.
Lehet hogy csak nekem új.
Ha valaki tudja hogy mi okozza ezt a hibát akkor kérem ossza meg velem is Köszönettel: Istvan78
Üdv Istvan78

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Nem tudom eddig mit műveltél ezzel a tv-vel, de ezt a hibát a C812 és C808 kondenzátor cseréje talán megoldja.
A villogás nem hiba a Samsung ilyen villogós fajta.
Üdv.

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Sziasztok!
Mind mas hibával javítottam eddig.
Ez most új keletű hiba ennel.
Üdv Istvan78
Ui: Irtam neked pm-t city!

0

Vote up!

You voted ‘up’

city217
city217 picture

Stia.
Olvastam és köszönöm.
Üdv.

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Sziasztok!
Nagyon szívesen!

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
A C812 4.7uF helyett tehetsz 10uF-ot mert hamár kicsit beteg akkor nehezen vagy el se indul.
Üdv.

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Sziasztok!
Ezeket a kondikat cseréltem, és a 4,7uF helyett tettem be 10uF-s
22uF helyére 22uF 50V került. Nem tudom érdemben befolyásolja e a feszültség érték. 35V volt ott.
Sajnos a hiba maradt tovább.
Üdv Istvan78

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Nem!
Következzen a stab IC-k és azok átkondizása, a V-ok ellenörzése. A+1.8-3.3 B+5-14 stb.
Üdv.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Ez inkább teljes sorszinkron hiánynak látszik, de ez az életlenség és a menü OSD ablakának kitakaró hatása miatt csak nehezen megállapítható.

A hibák csatolmányban találsz tippeket.
A felsorolt kondikat akkor is cseréld, ha jónak méred!

Nem zárható ki a sortrafó fókusz-G2 osztójának szakadása sem.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Sziasztok!
Mint fentebb írtam a problémát az C407 kondenzátor teljes kapacitás hiánya okozta.
Üdv Istvan78

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Gratulálok! :oke:

Ez a kondenzátor a sorlinearizáló áramkörben van.

A többesszámot nem igazán értem! Lehet, hogy hozzászólt más is?

BUÉK! :beer:

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Istvan78
Istvan78 picture

Szia!
Köszönöm Fülesmester! :)
Mindig így szoktam köszöni. Ha esetleg még más is hozás szólna a témához.
B.U.É.K. neked is! :)
Üdv Istvan78

0

Vote up!

You voted ‘up’

More similar content