You are here

SAMSUNG KS7A chassis

24 posts / 0 new
Last post
Sendula M
Sendula M's picture

Sziasztok!
A fent említett tv bekapcsolása után kb 2 perc működés után letiltott a táp ic.Stand by led nem világít.Táp ic környékén lévő C812 4,7uF-os kondi csere 10uF-ra és C808 10uF-os csere 22uF-os ra.Működött gond nélkül.Sajnos egy hét működés után ujból jelentkezett a hiba.
Táp prímer szekunder részében a kondik cserélve lettek!
Diódák kimérve,jók!
Üdv

Comments
geza682

Hello! A sormeghajtás bizonytalansága is tud ilyen hibát csinálni. Vagy valami nem kap vissza vmi figyelő jelet. De szerintem a sorvégről kapacitiv osztó, két kék tárcsa kondi is volt már rossz.

0

Vote up!

You voted ‘up’

Sendula M
Sendula M's picture

Kedves kollégák!
A fent említett hiba táp ic csere után sem oldódott meg!
A hiba megszűntetése nálam így sikerült:
---a prímer részbe vissza raktam a 4,7uF és 22uF kondit és
a C821 elkót 470uF-ra cseréltem!

0

Vote up!

You voted ‘up’

tvdoktor
tvdoktor's picture

hello

A sorvétranyot nem biztos hogy ki lehet mérni,van statikus és dinamikus hiba.Az F6920 tranya produkal ilyet,hogy mérve jo,de ha melegszik,lehet a tranya miatt,de lahet trafo is, ha körulötte jo minden,pl:meghajto tranya táp kondi.

0

Vote up!

You voted ‘up’

ityvity
ityvity's picture

Bocs most olvasom hogy lett már cserélve .

0

Vote up!

You voted ‘up’

ityvity
ityvity's picture

Nemrégen cseréltem strx-t hasonló hibára . Próbáltam melegíteni meg hűteni és ez befolyásolta hogy meddig megy a tv . Érdekes lehűtve az strx csak egy pillanatra kapcsolt be a készülék , felmelegítve meg ment 20 percig is utána meg elkezdte újra leáll elindul …

0

Vote up!

You voted ‘up’

Sendula M
Sendula M's picture

Szia!
Légyszi olvasd el az utolsó válaszom a témában!

0

Vote up!

You voted ‘up’

loviproci

A táp IC nekem is csinálta ezt a hibát.
Üdv: Lovi

0

Vote up!

You voted ‘up’

hudoba

Hali

Nekem maga a táp IC okozott már ilyen hibát .

Üdv Misi

0

Vote up!

You voted ‘up’

Sendula M
Sendula M's picture

Köszi a tippet!
Egy kicsit húzós az ára a táp IC-nek de úgy látom kénytelen leszek kicserélni.

0

Vote up!

You voted ‘up’

stomi

Szia Sendula M!
Melyik IC van benne 6750, vagy 6757?

0

Vote up!

You voted ‘up’

Sendula M
Sendula M's picture

Szia!
STRX 6757 van benne!

0

Vote up!

You voted ‘up’

stomi

Szia!
Nem kevés, de talán belefér:
http://www.hqelektronik.hu/info/hu/strx6757.html

0

Vote up!

You voted ‘up’

szoke
szoke's picture

Szia!
Feltöltöttem, egyelőre a rendezetlen anyagok között van.

0

Vote up!

You voted ‘up’

Sendula M
Sendula M's picture

Volt már teljes doksim hozzá de azért köszi!

0

Vote up!

You voted ‘up’

Szadista
Szadista's picture

Üdv

Néz szét a sor végfok körül nem melegszik e a sorvég tranzisztor nagyon. Esetleg kontaktus hiba valahol a sorkimenő körül.

0

Vote up!

You voted ‘up’

Sendula M
Sendula M's picture

Szia!
Kontakthiba nincs.
A Q801-es eléggé forró (95C körül van).

0

Vote up!

You voted ‘up’

Szadista
Szadista's picture

Üdv akkor vagy aktív hűtést neki vagy meg keresed melyik kondi a kakis :yes:

0

Vote up!

You voted ‘up’

M.Gábor

Miért is kellett módosítani a gyári elko értékeket??
(nem kell, az tökéletes ahogy van)
A primer osztó a hibás: DE PSSZT! (ne mond el senkinek) :oke: :king:
:rohog:

0

Vote up!

You voted ‘up’

Szadista
Szadista's picture

Üdv Gábor
Evvel vitába szállnék én is egy értékkel nagyobbat szoktam rakni a primer osztó részbe Pl.:22uF helyet 47uF vagy 4.7uF helyet 10uF még nem jött vissza egy se belőlük Szerintem abból kéne ki indulni miért meleg a tranzisztor valószínűleg valamelyik kicsatoló kondi induktivitásban szenved.
DE PSSZT ! (te se mond el senkinek) :rohog: :badgrin:

0

Vote up!

You voted ‘up’

Sendula M
Sendula M's picture

Sziasztok!
Gyári értékű kondikkal viszont a primer többszöri indítás után haklandó működni pár percig majd leáll.
A táp ic is lehet kehes csak az a gond,hogy valamikor megy,de sűrün letilt.Nem állandó jelleggel produkálja a hibát!
Sormeghajtó kondijait kimértem és jók!
Köszi mindenkinek a segítséget!
Üdv

0

Vote up!

You voted ‘up’

Szadista
Szadista's picture

Üdv
Ha nincs megbízható ESR mérőd akkor inkább cseréld ki őket az egész nem több 1000 magyar Ft-nál.

0

Vote up!

You voted ‘up’

Sendula M
Sendula M's picture

Sziasztok!
Szívesen fogadok ötleteket,hogy mi lehet még a gond?
Táp prímer részében cserélve lett az IC,elkók,optokupler,szekunder oldalán kicseréltem az össz elkót!
Sorvégtranyót kiforrasztottam,60W-os izzóval teszteltem és hibátlanul megy a táp.
Feszültségek amiket kimértem azok jók 14V,6V,130V,5V,3.3V.
Viszont amikor visszaraktam a sorvég tranyót,a táp ki be kapcsolgat!
A tranzisztort kimértem,nem zárlatos!
Ha volna még valakinek ötlete,szívesen fogadom!
Köszi előre is!
Üdv

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Felejtsd el a sorvégfok, és a sortrafó hibáját. Azt nézd meg, milyen villanyokat csinál a sortrafó, és azokra mi kapcsolódik. Valaminek a hibás működése tiltja szerintem a tápot, ami onnan táplálkozik.

Üdv: Jácint

0

Vote up!

You voted ‘up’

More similar content