You are here

Samsung LE20S51 Ch:GPU20KE Nehezen kapcsol be.

14 posts / 0 new
Last post
romanz
romanz picture

Üdv Kollégák!
A fenti készülék javításában kérek segítséget. Alap hiba az volt, hogy nem működik. A tápban a 13V 2 kondija és az inverter 2 kondija púpos volt. Kicseréltem, a táp működik, 5V 13V rendben. Amint rádugom a csatlakozót a Main-re, az 5V megmarad, de a 13V felmegy 18V-ra. Készenlét megvan, bekapcsol, de azonnal visszaáll. Elkezdem folyamatosan bekapcsolgatni, és minden próbálkozással csökken a 18V egy-egy tizeddel. Kb. 16V-nál rendesen bekapcsol és tökéletesen működik akármeddig. Ilyenkor a 13V is pontos. Ha kikapcsolom újból elkezd emelkedni a 13V és ameddig nem megy 16 fölé addig vissza tudom kapcsolni (3 perc) 16 fölött megint kapcsolgatni kell. A tápban az összes kondit cseréltem, a Main-en is kimértem mindet ESR mérővel, de semmi nem változott. Mi okozhatja ezt a hibát? Előre is köszönöm a segítséget!
Zoli

Comments
Hjoco
Hjoco picture

Üdv!

Ha nem találod a hibát, köss a 13V-re egy 1K 1W ellenállást. A hőfejlődés minimális lesz, és valószínű hogy ezt a lassú túltöltődést megakadályozza. A PC ATX tápokban is van a kimeneteken ellenállás a túltöltődés ellen.

0

Vote up!

You voted ‘up’

romanz
romanz picture

Szia Hjoco!
Nekem is ez fordult meg a fejemben! Már mindent végigmértem, és nem találtam semmi hibát. Kipróbáltam az ellenállásos módszert, és működik! Annyi a különbség, hogy 470R az igazi, ezzel tökéletesen működik. Ha nem találok más hibát, így hagyom.
Üdv: Zoli

0

Vote up!

You voted ‘up’

nippur
nippur picture

Volt már hasonló hibám, ott az inverter volt hibás. Nem terhel be a 13V-nak, ezért megy föl a fesz.

0

Vote up!

You voted ‘up’

romanz
romanz picture

Szia Nippur!
Az invertert végigmértem és nem találtam semmi rendellenességet. Azért is valószínű, hogy nem inverter hiba, mert mikor bekapcsol, tökéletesen működik és a tápok is beállnak normálisra és nem melegszik semmi extrém módon. Azért köszi az ötletet!
Üdv: Zoli

0

Vote up!

You voted ‘up’

romanz
romanz picture

Sziasztok!
Senkinek sincs ötlete? Minden hozzászólást szívesen fogadok!
Üdv: Zoli

0

Vote up!

You voted ‘up’

helpme
helpme picture

Szia,
Fülesmesternél a pont!
Én egy üres Eeprom-ot tennék azért bele, valszeg meg is javul... :)

Üdv. Dénes

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Itt a táp szabályozási hibájáról lehet szó. Az is lehetséges, hogy az 5V-ra stabilizál, ami túl van terhelve, ezért megnő az impulzus kitöltési tényezője, amitől a nem stabilizált 13V megemelkedik.

Van rajzod a tápról?
Mi a száma?

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

romanz
romanz picture

Szia Fülesmester!
SM-et töltöttem le innen a Tanyáról, de csak részleges egyezés van, több részletből szedtem össze az alapokat. A táp típusa: BN4400115C inverterrel egybeépítve Amit kisilabizáltam belőle, hogy mindkét feszültséget figyeli, egy ellenállás hálózaton keresztül egy TL431-re megy. Már ezt is kicseréltem. Semmi változás.
Üdv Zoli

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Oszinak igaza van, csak az 5,1V-ot figyeli.

Mérd a terhelő áramokat!
13V/0,6A és 5,1V/2,0A

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

romanz
romanz picture

Szia Fülesmester!
A tápot megterheltem izzóval és ellenállással, stabilan működik. Megmértem a main áramfelvételét 5V Stby 0,1A működés közben 1,2A. 13V Stby 10mA műk. 30mA.
Szerintem ez elfogadható, úgy néz ki marad a sönt ellenállás.
Köszönöm: Zoli

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Akkor ez konstrukciós probléma. A 13V gyakorlatilag terheletlen (a 30mA a max 600mA-hoz képest semmi). Ebben az esetben jó módszer az ellenállásos terhelés.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Oszi11
Oszi11 picture

Szia,

rosszul nézted, csak az 5,1V-ra stabilizál! A másik csak jelöli, hogy a panelon lehetőség van a 13V-ra stabilizálni, de az N/C jelöli, hogy nincs beépítve!

Üdv,
Oszi

File csatolás: 

0

Vote up!

You voted ‘up’

romanz
romanz picture

Szia Oszi11!
Igazad van, sajnos az én rajzom eléggé elmosódott és nem látszik minden tökéletesen.
Üdv: Zoli

0

Vote up!

You voted ‘up’

Sponsored links