You are here

Samsung LE26A330J1 hang van kép nincs,tejfehér kép

7 posts / 0 new
Last post
Pityesz
Pityesz's picture
Sziasztok!

Kaptam egy ilyen ipari hulladékot :)

Hátlapot leszedve a függőleges tartó lemezek nem kapcsolódnak sehova, valószínű valamiért direkt nem rakták össze teljesen.

Azt hittem a kijelzőre menő szalagkábel a hibás, mert mozgatva csíkozott, össze vissza színes csíkokat is rakott, de nem lett jó. Kiderült csak a csatiba nem volt rögzítve.

Ezt orvosolva a hiba maradt, hang van kép nincs, csak fehér tartalom.

Bele lehet törni a szelektívbe vagy menthető?

Köszi!

Üdv: 
Pityesz

Comments
uniman
uniman's picture

Talán elég lenne ezt kicserélni...vagy csak a kábelét?:

0

Vote up!

You voted ‘up’

Mosószaki
Mosószaki's picture

Szia!
Ne törd még! Hátha lell valakinek valami. Egyébként az LVDS nagyon nem szereti, ha működés közben baszogatják. Imádnak halni olyankor az alkatrészek.

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Sziasztok!

Köszi!  Úgy néz ki egy ismerősöm megcsinálja, valami átkötéseket kell csinálni a kijelzőnél.

Üdv:
Pityesz

0

Vote up!

You voted ‘up’

uniman
uniman's picture

OK...csak a "tejfehér" kép nekem gyanús, ha "szürkét" írtál volna...: https://elektrotanya.com/lcd_pan...

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Ismerősödnek igaza van, át kell kötni az oldalsó cof vezetékeit. 
Üdv,Z.

0

Vote up!

You voted ‘up’

Pityesz
Pityesz's picture

Sziasztok!

Köszönöm :)

Üdv:
Pityesz

0

Vote up!

You voted ‘up’

More similar content