You are here

Samsung LE26D450G(1WXBT) lCD tv ,készenléti led6 ot villog és kialszik hálozatra csatlakoztatva fény nincs

4 posts / 0 new
Last post
dddemeter

Üdv Mindenkinek.Hozták hozzám ezt a Samsung LE26D450G1WBT  modelszámu tv-t, azzal a panasszal hogy egyik nap kikapcsolták másnap már nem kapcsolt be,Csatlakoztatva a hálozatra az elölapi piros led 6 szor pillogtat majd kialszik és nem történik semmi más .A kijelzö sötét marad , a távja nincs egyelöre ,Miután nagy nehezen leeröltettem rola a hátlapot ,láttam hogy BN44-00438C tipusu tápegység van benne,Semmi gyanusat nem látni igy szemre .Rajzot egyelöre nem találtan hozzá ,13 voltos szekunder feszültséget 12.6 volt dc nek mértem,5voltos feszültség megvan ,a  PFC kondenzátoron 393 voltot mértem.Lehuztam az inverter panelt a táprol de ugyanaz a helyzet .KIforrasztás nélkül mértem ESR.t a táp kondenzátorain de nem találtam hibát .Hogyan kellene tovább induljak egy kis segitségre lenne szükségem.Hogyan tudnám eldönteni hogy a tápban vagy az alaplapon van a baj,?..üdv dddemeter.

Comments
Gyula83

Szia,
Azt lehet tudni, hogy van e hang illetve ha beleveliágítassz képtartalom látszik e.
Úgy tűnik a PFC elindul de nem zárnám még ki a táphibát ennyiből.

0

Vote up!

You voted ‘up’

dddemeter

Szia..Hang nincsen ,Igaz nem tudom a bemeneteket kiválasztani kép nélkül , A távirányito müködtetésére pislog az elölapi piros led de egyéb nem történik,Az elölapon találhato érintös szenzoros kezelö"gombokra" sem reagál. 10 watt a fogyasztása ebben az állapotban Lehuztam  tépegységröl az alaplap csatiját ,ekkor a kijelzön halvány kéken világit és a fogyasztás felugrik 50 wattra. A tápegységen  13 voltnak feliratozott kimeneti feszültség 12.6 volt DC, Az 5 volt a valojában 5.6 volt,A PS ON  feszültség 3.5 volt,Én nem vagyok biztos benne de ugy sejtem hogy a pislogás után bekapcsolva marad a tv azért alszik ki a led ,  de akkor amikor készenlétbe kapcsolnám a távval akkor ki kellene gyulnia a készenléti lednek az elölapon ,de ezt nem teszi  Hálozatra kapcsolva magátol pislog a led 6 szor aztán kialszik ,Minden táv gomb megynomásra pislog a led de nem történik semmi,Holnap kiszedem az összes elkot a tápbol és ugy mérem le esre kapacitás szivárgásra, In circuit méröfejjel mértem  idáig csak öket LCM 3  ESR mérövel,Csatlakoztattam a SCART bemenetre DVD lejátszot és találomra nyomogattam  a Source, fel le , enter gombokat de nem sikerült hangot elöcsalnom belöle.Inverter nélkül azért csak kellene legyen hangja  vagy nem?? üdv ddemeter,

0

Vote up!

You voted ‘up’

Gyula83

Szia,
az minden féle képen jó ötlet, hogy az alkatrészeket kiforrasztott állapotban vizsgálod.
illetve bekapcsolt állapotba csatlakozókat ne huzgálj le vagy dugj rá nem tesz neki jót

0

Vote up!

You voted ‘up’