You are here

Samsung LE40B530P7W HDMI bemenet hiba

3 posts / 0 new
Last post
kovi

Sziasztok!
T-con panelt cseréltem ebben a tv-be.
A TV módban és AV-n tökéletes a kép,de  az összes HDMI bemeneten zöldes árnyalata van.( a fekete halvány zöld)
Nem vészes, de engem zavar. Így nem szívesen adom ki a masinát.
Factory reset, szoft. frissítésen túl vagyok. A felhasználó menüben sem tudom eltüntetni.
Esetleg szerviz menüben létezik opció a HDMI beállításokra?
Köszönöm,üdv,kovi

Comments
Jani65

Szia,az előzményt nem írtad meg,de sokat segített  volna egy fotó...Abból indulok ki,hogy tökéletesen csereszabatos T-CON lapot tettél bele.
A gyári beállítások megsérülhettek valamelyik memóriában...Annyit meg kellene tenned,hogy letöltenéd a szervizkönyvét a készüléknek,és szerviz üzemmódba lépnél,írom: Az elő oszlop a tabellában,valahol az oszlop alján  lesz: ADC/WB - ADCTARGET-
A HDMI beállítások egyezzenek meg,a gyári előírtakkal...Nincs jelenleg B-s tv a műhelyben nálam. Üdv, J.J.

0

Vote up!

You voted ‘up’

kovbela

Lehet, hogy a feketeszint feljebb áll be a HDMI-n, ezért ott jobban kiütközik, de egyébként a többi bemenetnél is ezt a zöldes árnyalatot látnád, ha ott is megemeled. Teszt kedvéért a Brigntness állításával, de ezzel nem azt mondom, hogy a menüben eltérő értéken állna.

A tényleges korrekciót lehet, hogy a szervizmenüben kellene megejteni, az RGB szinteknél, illetve az is könnyen elképzelhető, hogy ez már a javítás előtt is ilyen volt. Ez egy régebbi típus, ami a fénycsöves háttér erős hőtermelése miatt is elszíneződhetett, illetve inkább fakulni szoktak ezek.

0

Vote up!

You voted ‘up’